Edited Aug 3, 2020 13:05:51 GMT -8 by Shirayuki

Aug 4, 2020 8:05:14 GMT -8 |

Edited Aug 4, 2020 8:06:11 GMT -8 by waltc3

Aug 9, 2020 4:05:50 GMT -8 |

Aug 10, 2020 6:17:29 GMT -8 |

Edited Aug 12, 2020 11:51:42 GMT -8 by abn505

Aug 12, 2020 13:52:33 GMT -8 |

ricks22 Avatar
ricks22 wrote: Feb 27, 2021 6:14:43 GMT -8
I have A B550 Pro, Rev 1, with the latest BIOS. I installed G Skill Trident Z Neo. 3600. Turning on XMP, does get me to almost 3600. Level 2 and Level 3 XMP have no effect. Any ideas about what my problem is? I will download the Ryzen DRAM calculator!
yair Avatar
yair wrote: Feb 27, 2021 5:12:44 GMT -8
I have a problem booting from usb disdonkey
xavdeman Avatar
xavdeman wrote: Feb 22, 2021 11:26:47 GMT -8
someone from Realtek actually replied to a support ticket and is asking for Wireshark captures:
jozef Avatar
jozef wrote: Feb 22, 2021 2:03:14 GMT -8
mahmoud1995 Avatar
mahmoud1995 wrote: Feb 21, 2021 15:45:27 GMT -8

I have problem with recently bought Gigabyte AC300W Rev.1, I reffer to the LED on this case.

The RGB Logo and lights on the front of the case and on the side were working beautifully in a cyclic manner changing colors smoothly last whole week. The
balders Avatar
balders wrote: Feb 18, 2021 18:48:33 GMT -8
Gigabyte has pulled F13a from www.gigabyte.com/Motherboard/B550I-AORUS-PRO-AX-rev-10/support#support-dl-bios
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 8:42:19 GMT -8
Fixed by a Win reinstall to UEFI. Old install was non-UEFI and I guess this was causing the problem. Still since F11 was working this proves there might be an issue with no-UEFI installs on F20 and F30.
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 4:03:10 GMT -8
Hi. I got a X570 Aorus Elite. Everyone figured out how to fix MB not turning off on shutdown/Restart if BIOS is grater then F11? I tried all F2x/F3x, same behavior. Even reset btn stops working, so I have to keep Pwr btn pressed 10 sec. Thanks in advance :
overxpg Avatar
overxpg wrote: Feb 16, 2021 20:07:34 GMT -8
Good Night everyone, I have a doubt, I have an X570 Aorus Elite, Ryzen 3800X and 16gb RAM 3600mhz, my motherboard is in the Bios F3, the latest is the F33a, but there are 8 versionsGood Night everyone, I have a doubt, own an X570 Aorus Elite, Ryzen 3800X a
eldio Avatar
eldio wrote: Feb 16, 2021 5:00:09 GMT -8
Hi, I got a computer at the beginning of the year and it has a B460M DS3H AC-Y1 motherboard. I have been through 3 different companies trying to update bios. they all tell me to come here yet your software won't even recognize it. I am stuck at F1 Bios
grandi Avatar
grandi wrote: Feb 15, 2021 3:38:57 GMT -8
Habe mainboard z490 aorus pro ax! (Kauf dezember 2020) kann uhrzeit, datum und sonstige einstellungen nicht speichern! am tag darauf sind alle einstellungen wieder weg! (datum, uhrzeit ect...) habe schon die knopfbatterie gewechselt, brachte aber nichts!
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:45 GMT -8
so i have heard that with the new pcie 4.0 gpu´s this will not be a problem?
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:22 GMT -8
I know that you can use the first m.2 slot and still get x16 on the gpu but if i want to use the second m.2 aswell then the gpu will run at x8
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:04 GMT -8
Hi!I was looking to buy the B550 master mobo and i have one question aboute PCIe 4.0 lanes and PCIe 4.0 NVMe
donschuman Avatar
donschuman wrote: Feb 12, 2021 12:38:51 GMT -8
Is there some way I can test to see if my computer is overheating? *
roxxas049 Avatar
roxxas049 wrote: Feb 11, 2021 18:26:16 GMT -8
What about RGB fusion is not working for you? It works fine for me.
navuho Avatar
navuho wrote: Feb 11, 2021 8:41:21 GMT -8
When you gonna fix this RGB FUSION 2.0 CRAP?
rrs1947 Avatar
rrs1947 wrote: Feb 10, 2021 13:01:24 GMT -8
windows 10 gigabyte live update not working
bigdave Avatar
bigdave wrote: Feb 9, 2021 13:16:39 GMT -8
pgoo7, Please start a new thread under the Intel Z490 processors and state your entire system configuration and BIOS level.
pg007 Avatar
pg007 wrote: Feb 8, 2021 23:16:36 GMT -8
Built a PC with Z490 AORUS Elite 1 TB SkHYnix Gold P31 SSD. BIOS detects it as SSD and not as M2. I installed it in M2A slot. Why is it detected as SSD instead of NVMe ? *
Full Reply