Edited May 23, 2020 22:08:23 GMT -8 by diabetes
Edited Jul 30, 2020 10:03:35 GMT -8 by zimmet
greyflyer Avatar
greyflyer wrote: Aug 13, 2020 4:00:45 GMT -8
I need some help. I just built a new pc with an Aorus Elite Wifi motherboard and I am not seeing any wireless networks or wireless adapters even for my pc. I fear that I may have to disassembly everything just to see if the card is installed on the board.
intender Avatar
intender Avatar
intender wrote: Aug 5, 2020 14:49:52 GMT -8
Global giveaway for people who join and contribute enough points to the Team Gigabyte [email protected] team. Chances to win monitors and steam gift cards.
intender Avatar
intender Avatar
intender wrote: Aug 5, 2020 14:48:55 GMT -8
forum.gigabyte.us/thread/10043/aorus-folding-home-giveaway-global
hardcoregames Avatar
hardcoregames wrote: Aug 5, 2020 13:03:56 GMT -8
upgrade to windows 10
redneckinfidel Avatar
redneckinfidel wrote: Jul 30, 2020 11:57:47 GMT -8
Does anyone know how to get driver support for Win 8.1, specifically for the onboard Wireless AC9560/Bluetooth module?
laercioperoza Avatar
laercioperoza wrote: Jul 29, 2020 18:39:21 GMT -8
Hi guys! Anyone who knows about ARGB headers on Gigabyte mobo? please help me :) forum.gigabyte.us/thread/9991/z370-aorus-gaming-argb-headers
kshipper Avatar
kshipper wrote: Jul 29, 2020 14:38:32 GMT -8
PCiProb: Since that PSU is modular I think your best best is a local computer shop that has a broken modular PSU that they can rob one from. They really look like the same cable as Corsair uses if that helps you
pcieproblems Avatar
pcieproblems wrote: Jul 29, 2020 11:24:34 GMT -8
However, Im unable to find a replacement cable after about 2 weeks of searching. I cant find a PCIe power cable thats compatible with my G750h PSU. Has anyone had/heard/ or seen this problem before?
pcieproblems Avatar
pcieproblems wrote: Jul 29, 2020 11:22:07 GMT -8
Hola friends. I have a bit of an issue with compatibility. I have a Gigabye G750h PSU, and a Zotac gaming 2080 RTX super. I recently shipped it across the nation and while doing so managed to damage my PCIe cable 8pin male to duel male (6+2). *
dmaistro Avatar
dmaistro wrote: Jul 29, 2020 8:20:45 GMT -8
I am looking at a W480 Vision D motherboard and have a couple of questions on the M.2 memory.

Can you boot from the M2A_CPU memory?
Is the M2M_SB for Optane memory support?
What is M2P_SB for?
jhon Avatar
jhon wrote: Jul 28, 2020 19:53:19 GMT -8
Does the F10b version work correctly for z390 Aorus Ultra?
jhon Avatar
jhon wrote: Jul 28, 2020 19:31:54 GMT -8
Hi all, I have a z390 Aorus Ultra, Why when I connect the power supply to the cpu, the 12-pin does not start, but when I only connect to the 4-pin, does everything work normally? Help me please *
laercioperoza Avatar
laercioperoza wrote: Jul 28, 2020 18:41:32 GMT -8
Hi guys! Anyone who knows about ARGB headers on Gigabyte mobo? please help me :) forum.gigabyte.us/thread/9991/z370-aorus-gaming-argb-headers
kshipper Avatar
kshipper wrote: Jul 28, 2020 18:05:44 GMT -8
frankcasslest: I have zero experience with this..I just leave the RGB on the all colors changing but I would imagine there is some kind of driver you need and some software you need to control it all...I have seen Colonelhop give solid advice on this...
kshipper Avatar
kshipper wrote: Jul 28, 2020 18:04:28 GMT -8
alternety: I suggest you fire up a thread on the left here under AMD Motherboards subheading AM4. Are seeing anything when you fire it up? It gets to POST then can't find the Windows boot flash drive. I'm thinking fastboot off...CSM off for starters
kshipper Avatar
kshipper wrote: Jul 28, 2020 18:02:06 GMT -8
laggy: I have not done much in the world of RGB so I would not be much help....maybe start a thread on the left here under General and ask that same question?
frankcastlest Avatar
frankcastlest wrote: Jul 28, 2020 11:47:46 GMT -8
Hi all, I need help. Recently I bought a Gigabyte RX 5600 XT Gaming OC video card and i installed the RGB Fusion app from the GB site, so the rgb led on the side turned completely blue and I can't find a way to correct this, GPU works fine! any idea? *
alternety Avatar
alternety wrote: Jul 28, 2020 5:59:18 GMT -8
I feel stupid asking this - but. I have a new X570 Ultra.I am trying to get things to work. I just can not get the win 10 install to work. I have also been trying for a number of hours to figure out how to update the bios. I just do not understand gigabyte *
laggy Avatar
laggy wrote: Jul 27, 2020 7:40:53 GMT -8
Hello guys, i'm new in this forum and i need help: i have a motherboard (b450 Aorus pro) thats driving me crazy with the rgb on my case, it "disables" the external rgb mode button of my case (Nfortec Vega) and i cant control the RGB anymore, any tip? TY
kshipper Avatar
kshipper wrote: Jul 27, 2020 0:20:36 GMT -8
garystan: You can't! You will have to backup your data and re-install Windows x64 version
Full Reply