Edited Apr 5, 2017 8:15:52 GMT -8 by mmd1990

Apr 13, 2017 1:29:39 GMT -8 |

Apr 14, 2017 10:28:07 GMT -8 | via mobile

Jun 28, 2017 16:54:14 GMT -8 | via mobile

dammitflint Avatar
dammitflint wrote: Apr 19, 2021 14:07:23 GMT -8
"*Caution! For IntelĀ® CeleronĀ® users, this BIOS is limited to processors with 4MB IntelĀ® Smart Cache, Intel CeleronĀ® G5xx5 family ONLY!" is written under the most recent update.
dammitflint Avatar
dammitflint wrote: Apr 19, 2021 14:06:29 GMT -8
I have an h470 hd3 that I recently installed and I'm trying to update my bios from the f2 version. I'm only concerned as to which version to update to. I see that the latest bios update for this model has a warning that confuses me about whether its right.
philuk11 Avatar
philuk11 wrote: Apr 19, 2021 1:40:21 GMT -8
Found i needed to install the software from C: drive
philuk11 Avatar
philuk11 wrote: Apr 18, 2021 23:21:36 GMT -8
How do i get round the 'Windows cannot find 'C:\Users\xxx\AppData\Local\Temp\N3080VO.F3.exe'. Make sure you typed the name correctly, and then try again'
*
hardcoregames Avatar
hardcoregames wrote: Apr 16, 2021 17:52:21 GMT -8
what make/model of RAM do you have? *
toriga Avatar
toriga wrote: Apr 14, 2021 10:06:56 GMT -8
Somebody have tried PBO2 with 5900x (BIOS F33I)

Can you say your settings? I cant find stable settings.
kamiccolo Avatar
kamiccolo wrote: Apr 13, 2021 15:53:41 GMT -8
Why is gigabyte support not replying to my questions? I submitted a question a week ago and no reply.
kamiccolo Avatar
kamiccolo wrote: Apr 13, 2021 14:10:05 GMT -8
Why are you limiting my 3090 to 360w????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????
amchess Avatar
amchess wrote: Apr 13, 2021 12:29:32 GMT -8
Motherboard: GA-X99-Gaming 5
My cpu IntelĀ® XeonĀ® E5-2699 v4 has a base fequency 2.20 Ghz,
but CPUz shows it's working at 2.0Ghz.What I have to set in the bios to reach the correct base frequency? The multiplier is at 20.
agentx Avatar
agentx wrote: Apr 13, 2021 8:24:36 GMT -8
My PC specs: gigabyte aorus xtreme x399 tr4 CPU: 1950x RAm: hyperX fury 3466 mhz *
agentx Avatar
agentx wrote: Apr 13, 2021 8:23:51 GMT -8
I'm getting the same error please help my bios is up to date.
barrybondz Avatar
barrybondz wrote: Apr 12, 2021 18:07:25 GMT -8
Anyone with a gigabyte board ever get a LAN error code 10? randomly? Z590 in my case. Clean install newest drivers ect.
luke007 Avatar
luke007 wrote: Apr 12, 2021 13:19:48 GMT -8
Hello, is my GPU ok (RTX 3090 Gaming OC) as I know older revisions had stability issues and bad pins connecting to PSU, but my GPU has SN starts with 2106 so it's manufactured in 6 week of 2021 year, as I heard latest revisions from this year should be ok? *
kshipper Avatar
kshipper wrote: Apr 11, 2021 10:32:54 GMT -8
snibblex: Take a look at BIOS update for that board. Later updates do address RAM issues *
snibblex4 Avatar
snibblex4 wrote: Apr 11, 2021 10:27:22 GMT -8
would an update to Ryzen 7 3700X fix that ram-underclocking weakness?
snibblex4 Avatar
snibblex4 wrote: Apr 11, 2021 10:26:25 GMT -8
Hey all, got a X370 Gaming 5 with Ryzen 7 1700. My RAM (4 x G.Skill Trident 3200 with Samsung chips) are only working at 1866 MHz. Cant activate XMP 2.0, because mobo resets the timings to standard, if i do.
wbloon Avatar
wbloon wrote: Apr 10, 2021 14:46:58 GMT -8
Essentially a new build:
MB: Gigabyte Aorus Ultra
CPU: AMD Ryzen 5600X
RAM: 4x8=32GB
Two 1Tb M.2 NVMe SSD PCIe 4.0

Plan was to configure the two SSDs, in RAID 1, as the new ā€œCā€ drive.
Was able to get into BIOS on first few attempts but the Gigabyte manua
greggg Avatar
greggg wrote: Apr 9, 2021 15:00:14 GMT -8
Can anyone tell me the secret to getting gigabyte repair service to answer my attempts at contacting them? I want an X470 aorus board fixed ( cannot install windows) and am willing to pay for the work but I cannot connect with I guess, gigabyte...central
toriga Avatar
toriga wrote: Apr 9, 2021 10:43:19 GMT -8
From when i installed F33, i have my headset wireless of logitech that disconnect every 2 minutes and wifi that disconnect every 1 hour. Today i installed F33I and now my AUDIO CRACKLING. GYGABYTE FIX YOUR BIOS, I PAID MORE OF 400 EUR FOR THIS MOTHERBOARD. *
kshipper Avatar
kshipper wrote: Apr 4, 2021 20:34:45 GMT -8
belmonte: Estoy usando el traductor de Google para comprender lo que me pregunta. ĀæCĆ³mo podemos ayudar?
Full Reply