Edited Nov 8, 2019 7:30:36 GMT -8 by intender
Edited Nov 8, 2019 18:04:37 GMT -8 by johnteaser

Nov 8, 2019 19:40:38 GMT -8 |

bigdave Avatar
bigdave wrote: May 26, 2020 17:15:12 GMT -8
Dirk45, Review your post and not this shout out column. You already stated that you couldn't find the devices in Device Manager. Device Manager will show all discovered devices, offline or not initialized. That means you have a different issue.
kshipper Avatar
kshipper wrote: May 26, 2020 17:00:45 GMT -8
Good point H-World =)
helloworld Avatar
helloworld wrote: May 26, 2020 16:02:23 GMT -8
Dirk you also have to assign a drive letter to a new drive for it to show in Windows...Google "How to assign a drive letter in Windows 10" and follow those steps and see if they then show up under "This PC"
kshipper Avatar
kshipper wrote: May 26, 2020 8:35:39 GMT -8
dirk45: Sounds like you need to pre-load the AHCI driver using F6 during install. Turn off RAID in BIOS. www.gigabyte.com/Motherboard/GA-F2A85XM-D3H-rev-10/support#support-dl-driver-sataraidahci
dirk45 Avatar
dirk45 wrote: May 26, 2020 0:52:27 GMT -8
Hello IT Prof. For a customer i have 10 PCs with Mainboards GA-F2A85XM-D3H in place with latest F3 Bios.
But new SSD drives from Sandisk or WD are not detected.In Bios SSD are visible but not in Win 10 (fresh Install).Not on Sata or Raid Port...
*
lccmgl Avatar
lccmgl wrote: May 25, 2020 21:23:20 GMT -8
bios not saving
aceracer21 Avatar
aceracer21 wrote: May 25, 2020 5:36:13 GMT -8
Anyone having issues with Smart Fan 5 not loading profiles?
kshipper Avatar
kshipper wrote: May 24, 2020 20:57:29 GMT -8
helloworld: The majority of users problems are not manufacturing problems. Users want to 1-800-Gigabyte as soon as something goes wrong. The prices of these products can't sustain qualified people to work the phones. It's sad but it's true =(
helloworld Avatar
helloworld wrote: May 24, 2020 15:20:21 GMT -8
Gigabyte very well may have the worst support of any tech company I've ever dealt with
bamainark Avatar
bamainark wrote: May 23, 2020 5:23:24 GMT -8
sreilly24590....you probably have to go in to bios and tell it to boot to alternate source or change boot menu. There is a Function key you can hit during power up which brings up a Boot Menu where you can select which source to boot from as well.
burandon Avatar
burandon wrote: May 22, 2020 22:14:30 GMT -8
What are 02,0D,06,0C led debug codes on X570 master?
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:32:29 GMT -8
RAM in slots 1 & 3
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:32:15 GMT -8
Issue is it won't boot from the Windows 10 DVD or USB. It asks to boot from drive and after hitting any key just sits there doing nothing. The cursor goes to the upper left and just blinks. No activity. BIOS shows all installed components. Suggestions? RAM
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:30:07 GMT -8
Started a replacement build for the observatory and using a new B250-HD3 MB I had as a replacement. The CPU is an i7-6700K, an Intel 660p 1 TB M2 drive, and 16GBs RAM (G.Skill F4-3600C16D-16GVKC). Using a video card on hand which displays my monitor well
bigdave Avatar
bigdave wrote: May 22, 2020 8:05:55 GMT -8
rstandal, What are the input specs for your new TV?
rstandal Avatar
rstandal wrote: May 22, 2020 6:56:46 GMT -8
Have a Z370 setup and just got a 4K led TV. I'm having problems with both video as well as sound. I assume its a driver problem but have tried loading the LG drivers to no success. I've decided to install a new video card. I need your thoughts on what to b
rstandal Avatar
rstandal wrote: May 22, 2020 6:52:55 GMT -8
Hello Folks:
mwill416 Avatar
mwill416 wrote: May 20, 2020 12:31:30 GMT -8
having an issue with my video card, Gigabyte Radeon R9 380X 4 GB WINDFORCE 2X Video Card, running on Win10 64 bit system. Been working fine for me for last 3 years - now suddenly the PC SOMETIMES does not pick up that the card is installed. I not sure why.
helios451 Avatar
helios451 wrote: May 20, 2020 10:54:03 GMT -8
Do you not mean SSD and HDD?
bamainark Avatar
bamainark wrote: May 20, 2020 7:01:14 GMT -8
zeoyn64....what is a "SAD" or a "HAD?"