Aug 7, 2019 10:28:04 GMT -8 | via mobile

Edited Sept 8, 2019 19:52:43 GMT -8 by spurdy: typos!
Edited Jan 2, 2020 17:31:47 GMT -8 by thurasiz: forgot to mention
Edited Jan 6, 2020 17:13:01 GMT -8 by thurasiz
leal Avatar
leal wrote: Sept 22, 2020 18:45:53 GMT -8
I have a new Gigabyte Z490 UD AC. Is terrible to get Bios setup.
In the screen Ultra Durable I press F12 for boot menu, nothing happen.
I press Del for boot setup the same thing, screen is freezed.
I can not select boot device for windows installation, if
leal Avatar
leal wrote: Sept 22, 2020 18:40:35 GMT -8
Hello. A few days that a new Gigabyte desktop computer Z490 UD AC wifi. I can not install windows 10 because is terrible to setup the BIOS that get freeze when computer is turn on. If I press F12 for boot menu or del for boot stup, still freeze the screen.
colonelhop Avatar
colonelhop wrote: Sept 22, 2020 9:16:53 GMT -8
Madrow, contact Gigabyte support to ensure compatibility of SSD. Good luck
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:51 GMT -8
the ssd compatibile to the laptop?
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:43 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:05 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:04:17 GMT -8
If not, the plug format of the other motherboards corresponds to the description on page 28, item 9: D_LED1/D_LD2. Is this where I should connect the plug?

Thank you in advance for your help.

Yours sincerely,

Frédéric
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:03:51 GMT -8
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and ASROCK the format of the plug is different.
I did not find a VDG connector on the vision D motherboard. Is this an error on my part?
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:01:21 GMT -8
Hello

I finish the PC assembly with a Gigabyte Z490 vision D motherboard. I need to connect the power supply color management to the motherboard.
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and A
jaredftmfw Avatar
jaredftmfw wrote: Sept 21, 2020 5:12:24 GMT -8
Can someone help me? I have a ga-ab350m gaming 3 motherboard, and I bought a liquid cooler and fans. (darkflash tr240 and dr12 fans) The liquid coolers says that it needs a +5v pin definition as CF11. Can I put those items on my rig? Thanks for answering
leal Avatar
leal wrote: Sept 20, 2020 21:56:43 GMT -8
Hello,
To whom can help me. I have a new Z490 UD AC where on DRAM Led light
is on What this mean? An d the monitor does not get signal.
Thanks in advance.
Caridad
crispycat Avatar
crispycat wrote: Sept 20, 2020 14:55:27 GMT -8
I don't mean to be an annoyance, but could someone please take a look at this? forum.gigabyte.us/thread/10308/help-needed-urgently-aero-working
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:19 GMT -8
Help needed:
kshipper Avatar
kshipper wrote: Jul 3, 2020 22:40:42 GMT -8
maiki777: I have never used that feature but your call went unanswered..for all the time it takes..I would wipe and reinstall in a heartbeat ..problemo solved eh?
kshipper Avatar
kshipper wrote: Jul 3, 2020 22:39:36 GMT -8
tivoglobe: I don't think they will because they are moving on to B550 now and they almost didn't offer support on the B450 for the newer CPUs and at the last minute they said they would. I have no idea if I am right.
Full Reply