crab005 Avatar
crab005 wrote: Feb 27, 2020 10:03:23 GMT -8
any ideas? The retailer is clueless
crab005 Avatar
crab005 wrote: Feb 27, 2020 9:58:34 GMT -8
Gigabyte Z390 AORUS Ultra-i9-9900K-Corsair Vengeance 2x4 DDR4-3200-Windows 10 on a 970 EVO+ NVME M.2 The system crashes after or during boot then reboots and is fine. On shut down a very quick code 05. On restart I get "system did not shut down cleanly *
thurasiz Avatar
thurasiz wrote: Feb 26, 2020 14:46:31 GMT -8
You can get a windows 10 pro right from still and just not install a code and it will work. I haven't not had a dual boot in years so no idea on linux try forums maybe they have alot of guides for AMD on linux.
tjsnider Avatar
tjsnider wrote: Feb 25, 2020 16:44:54 GMT -8
Did anyone ever find a way to upgrade ECFwUpdateB19.0606.1 on a x470 Aorus Ultra Gaming without installing Windows?
I've only got Linux (Ubuntu or Fedora), I don't have any copies of Windows Media here to make a Windows boot disk... any suggestions?
airsa Avatar
airsa wrote: Feb 25, 2020 8:47:34 GMT -8
just finished to set up my new computer with amd rizen and aaorus b450 m motherboard. upon starting the system the mouse and keyboard don't work and i cannot use bios. any sugestions ?
pakmann Avatar
pakmann wrote: Feb 25, 2020 5:30:55 GMT -8
Sent a message earlier but i guess it didnt go thru. Bought RX590, but isn't working as it should be. Can run csgo for abt 10 min before getting a bluescreen telling me driver irql something. No kind of support has helped, so i resorted to the community.
bigdave Avatar
bigdave wrote: Feb 24, 2020 7:21:57 GMT -8
ohhgabe, Open up command prompt (admin) and enter: shutdown /r /fw ---> you might get a warning message. Alternatively, go to Troubleshoot-->Advanced Options --> UEFI Firmware settings
ohhgabe Avatar
ohhgabe wrote: Feb 23, 2020 8:41:11 GMT -8
Can anyone help me with my GIGABYTE 78LMT-USB3-R2 not booting to BIOS? It boots to Windows 10 but doesn't boot to BIOS. I have jumped my CLEAR_CMOS Pins and took the CMOS battery out for 4 hours. I also have an SSD. *
danielk Avatar
danielk wrote: Feb 22, 2020 15:16:33 GMT -8
Ive got the most recent board drivers installed and flashed the card with bios on the website nut it hasnt shown up anywhere and I cant play anything
danielk Avatar
danielk wrote: Feb 22, 2020 15:09:41 GMT -8
r5-1600 6 core processor and 16 gb of DRR4 3200 RAM previous card was RX560 and it worked perfect
danielk Avatar
danielk wrote: Feb 22, 2020 15:08:45 GMT -8
using MSI B350 gaming plus board
danielk Avatar
danielk wrote: Feb 22, 2020 15:08:08 GMT -8
Hey I just installed the 5600XT windforce card into my system but its not showing up in task manager or device manager, I can see it on Aorus and in the mother board bios i can see the PCIE slot is occupied yet the card itself doesnt show up in bios.
devils39 Avatar
devils39 wrote: Feb 20, 2020 7:21:33 GMT -8
Should I install f42h bios update before f70 in my gigabyte b450m ds3h motherboard?
thebroner Avatar
thebroner wrote: Feb 20, 2020 7:10:43 GMT -8
Keyboard, Mouse, and Monitor turn off but pc stays on. My motherboard is Gigabyte Z390 AORUS MASTER. I no idea what to do
eelstrebor Avatar
eelstrebor wrote: Feb 15, 2020 16:01:38 GMT -8
My H370 HD3 came with BIOS F13 so it was ready for gen9 cpu (i5-9600). I upgraded the BIOS to F14 though.
mypearl Avatar
mypearl wrote: Feb 14, 2020 7:50:10 GMT -8
d4 was resolved by me moving memory to the "2's" slots, i had them on the "1's". Hope this helps.
baer Avatar
baer wrote: Feb 12, 2020 14:38:13 GMT -8
Sorry stop code 4d
baer Avatar
baer wrote: Feb 12, 2020 14:36:03 GMT -8
My computer just went black. I have tried to reboot but it does not boot, can not even get into the BIOS. Error code 3d What can I try?
bigdave Avatar
bigdave wrote: Feb 9, 2020 15:51:50 GMT -8
steveoh, Yes the GIGABYTE H370 HD3 will run the Core I5-9600k. You will need BIOS F11 or higher. Use W10.
steveoh Avatar
steveoh wrote: Feb 9, 2020 14:18:41 GMT -8
GIGABYTE H370 HD3 (LGA1151/Intel/USB 3.1 Gen 2 (USB3.1) Type A/HDMI/M.2/ATX/DDR4/Motherboard) I have on of these,,,?? will a Intel Core i5-9600K Coffee Lake 6-Core 3.7 GHz (4.6 GHz Turbo) LGA 1151, be compatable on the Motherboard above....????? Tks4 Help.