May 8, 2018 14:01:06 GMT -8 | via mobile

May 9, 2018 5:36:48 GMT -8 | via mobile

May 9, 2018 17:03:24 GMT -8 | via mobile

Edited May 10, 2018 20:19:28 GMT -8 by undermoose
hardcoregames Avatar
hardcoregames wrote: Apr 16, 2021 17:52:21 GMT -8
what make/model of RAM do you have? *
toriga Avatar
toriga wrote: Apr 14, 2021 10:06:56 GMT -8
Somebody have tried PBO2 with 5900x (BIOS F33I)

Can you say your settings? I cant find stable settings.
kamiccolo Avatar
kamiccolo wrote: Apr 13, 2021 15:53:41 GMT -8
Why is gigabyte support not replying to my questions? I submitted a question a week ago and no reply.
kamiccolo Avatar
kamiccolo wrote: Apr 13, 2021 14:10:05 GMT -8
Why are you limiting my 3090 to 360w????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????
amchess Avatar
amchess wrote: Apr 13, 2021 12:29:32 GMT -8
Motherboard: GA-X99-Gaming 5
My cpu Intel® Xeon® E5-2699 v4 has a base fequency 2.20 Ghz,
but CPUz shows it's working at 2.0Ghz.What I have to set in the bios to reach the correct base frequency? The multiplier is at 20.
agentx Avatar
agentx wrote: Apr 13, 2021 8:24:36 GMT -8
My PC specs: gigabyte aorus xtreme x399 tr4 CPU: 1950x RAm: hyperX fury 3466 mhz *
agentx Avatar
agentx wrote: Apr 13, 2021 8:23:51 GMT -8
I'm getting the same error please help my bios is up to date.
barrybondz Avatar
barrybondz wrote: Apr 12, 2021 18:07:25 GMT -8
Anyone with a gigabyte board ever get a LAN error code 10? randomly? Z590 in my case. Clean install newest drivers ect.
luke007 Avatar
luke007 wrote: Apr 12, 2021 13:19:48 GMT -8
Hello, is my GPU ok (RTX 3090 Gaming OC) as I know older revisions had stability issues and bad pins connecting to PSU, but my GPU has SN starts with 2106 so it's manufactured in 6 week of 2021 year, as I heard latest revisions from this year should be ok? *
kshipper Avatar
kshipper wrote: Apr 11, 2021 10:32:54 GMT -8
snibblex: Take a look at BIOS update for that board. Later updates do address RAM issues *
snibblex4 Avatar
snibblex4 wrote: Apr 11, 2021 10:27:22 GMT -8
would an update to Ryzen 7 3700X fix that ram-underclocking weakness?
snibblex4 Avatar
snibblex4 wrote: Apr 11, 2021 10:26:25 GMT -8
Hey all, got a X370 Gaming 5 with Ryzen 7 1700. My RAM (4 x G.Skill Trident 3200 with Samsung chips) are only working at 1866 MHz. Cant activate XMP 2.0, because mobo resets the timings to standard, if i do.
wbloon Avatar
wbloon wrote: Apr 10, 2021 14:46:58 GMT -8
Essentially a new build:
MB: Gigabyte Aorus Ultra
CPU: AMD Ryzen 5600X
RAM: 4x8=32GB
Two 1Tb M.2 NVMe SSD PCIe 4.0

Plan was to configure the two SSDs, in RAID 1, as the new “C” drive.
Was able to get into BIOS on first few attempts but the Gigabyte manua
greggg Avatar
greggg wrote: Apr 9, 2021 15:00:14 GMT -8
Can anyone tell me the secret to getting gigabyte repair service to answer my attempts at contacting them? I want an X470 aorus board fixed ( cannot install windows) and am willing to pay for the work but I cannot connect with I guess, gigabyte...central
toriga Avatar
toriga wrote: Apr 9, 2021 10:43:19 GMT -8
From when i installed F33, i have my headset wireless of logitech that disconnect every 2 minutes and wifi that disconnect every 1 hour. Today i installed F33I and now my AUDIO CRACKLING. GYGABYTE FIX YOUR BIOS, I PAID MORE OF 400 EUR FOR THIS MOTHERBOARD. *
kshipper Avatar
kshipper wrote: Apr 4, 2021 20:34:45 GMT -8
belmonte: Estoy usando el traductor de Google para comprender lo que me pregunta. ¿Cómo podemos ayudar?
belmonte Avatar
belmonte wrote: Apr 2, 2021 1:34:40 GMT -8
Deseo presentarme pero es imposible escribir un post.
belmonte Avatar
belmonte wrote: Apr 2, 2021 1:34:16 GMT -8
No puedo escribir, soy nuevo y necesito ayuda por favor, soy cliente de hace muchos años de Gigabyte y Fan.
bamainark Avatar
bamainark wrote: Apr 1, 2021 11:53:17 GMT -8
okie....to get better responses please post in the AM4 forum if you can. Much easier to follow. It's unclear but it appears you are not getting any video during Post? If so drivers are not your issue. Sounds like a hardware problem
okie Avatar
okie wrote: Mar 31, 2021 20:14:07 GMT -8
what other info sources are available to find answers re video out from the x570 MB with the Ryzen 5 5600x CPU
Full Reply