rgarrison Avatar
rgarrison wrote: Sept 14, 2021 22:20:10 GMT -8
When you go to BIOS, does it show any media connected at all? Try and plug USB drives in, SD cards, whatever you can, and see if the BIOS can recognize any device. If it can, then try and get a bootable image on that device.
kshipper Avatar
kshipper wrote: Sept 14, 2021 17:38:33 GMT -8
You could make a bootable USB key with Windows on it..just Google Windows Media Creator
scooterdooder Avatar
scooterdooder wrote: Sept 13, 2021 15:33:37 GMT -8
Be tried to start the pc up with another hdd and it won’t boot either goes straight to bios but I am able to see it, tells me no bootable device
kshipper Avatar
kshipper wrote: Sept 13, 2021 8:18:19 GMT -8
Sounds like a failed HDD....
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:51:46 GMT -8
hwving trouble getting into Windows I have a z97-hd3, I’m getting no bootable device detected. Reset the cmos battery on mobo, checked all SATA ports and tested another hdd still no boot
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:50:25 GMT -8
Hey having issues booting into windows I have z97-hd3 mobo. I’m getting no bootable device tetected
bamainark Avatar
bamainark wrote: Sept 11, 2021 8:18:04 GMT -8
@starfighter......what motherboard/cpu are you using? If it's a later model TPM support will probably be built in. A TPM module itself is a separate option you must purchase yourself. Most motherboards also has a TPM header for this TPM module.
starfighterj Avatar
starfighterj wrote: Sept 10, 2021 7:28:36 GMT -8
What is Gigabyte going to do about windows 11 TPM 2.0 Support where is this Module and does it even work? GC-TPM2.0
kshipper Avatar
kshipper wrote: Sept 9, 2021 21:13:34 GMT -8
gearjamer: Does holding down the shift button and clicking restart still bring you to the Troubleshoot menu like it did in Win10? When I used UEFI I could dig through the options there and boot directly into BIOS from there *
gearjamer Avatar
gearjamer wrote: Sept 9, 2021 12:30:14 GMT -8
hello can someone help me i just updated to windows 11 i have the z390 motherboard and after i turned off csm and turn on secure boot and turned on ptt i was able to install windows 11 but i cant get back in the biso anymore no matter what buttons
bamainark Avatar
bamainark wrote: Sept 8, 2021 7:24:46 GMT -8
....best place to look is at TechPowerUP. They have quite the collection of VGA Bioses.
ehs83 Avatar
ehs83 wrote: Sept 7, 2021 9:12:50 GMT -8
Hello guys I need a default bios for 2080 super gaming OC Rev 2.0 . Can someone help me please ?
shakilurahmed Avatar
shakilurahmed wrote: Sept 5, 2021 8:19:18 GMT -8
Hi everyone!
I have a Gigabyte GA-H110M-S2PH with 2 DDR4 sticks. first one is 2133 MHz and another one is 2400 MHz. when I insert 2 RAM together. My PC doesn't run when I insert. I tried so many ways but there is no solution I found.
As I got to know, I
s2h Avatar
s2h wrote: Sept 5, 2021 8:01:29 GMT -8
MBIST crashes the notherboard on Picasso APU !
kshipper Avatar
kshipper wrote: Sept 4, 2021 23:15:05 GMT -8
phoenix ...the underscore type slash is the detection phase of the board.
phoenix Avatar
phoenix wrote: Sept 4, 2021 14:38:54 GMT -8
Anyone know why brand new Gigabyte boot comes up with a _ before the BIOS screen please. It is B560 Aurous Pro Ax. Thank you.
greggg Avatar
greggg wrote: Sept 3, 2021 8:29:56 GMT -8
About X470s 5 pin wrgb header. I can just snip off the 'w' pin or use 5 Pin Splitter Cable 1 To 2/3/4 Female Connector Extend For 5050 LED RGBW RGBWW combined with 4 pin male adapter.
intender Avatar
intender Avatar
intender wrote: Sept 1, 2021 14:30:47 GMT -8
kshipper Avatar
kshipper wrote: Aug 29, 2021 22:43:00 GMT -8
Glad you got it sorted out danb62 =)
danb62 Avatar
danb62 wrote: Aug 29, 2021 13:35:16 GMT -8
Case solved, thanks kshipper. So bad this issue is so poorly documented. That Q-flash button works like a charm.
Full Reply