Edited Dec 31, 2020 8:37:53 GMT -8 by waltc3

Jan 5, 2021 0:01:09 GMT -8 |

Edited Jan 5, 2021 13:59:35 GMT -8 by therecidivist
Edited Jan 7, 2021 7:24:46 GMT -8 by waltc3
Edited Jan 8, 2021 1:31:45 GMT -8 by meluto
hardcoregames Avatar
hardcoregames wrote: Mar 5, 2021 22:05:49 GMT -8
www.hardcoregames.ca/2021/03/05/rtx-3060-for-99999/
gabeomatic Avatar
gabeomatic wrote: Mar 3, 2021 18:28:57 GMT -8
If anyone can chime in and give me some ram OC tips in my thread I'd really appreciate it! forum.gigabyte.us/thread/11741/z390m-gaming-hynix-3600mhz-tuning
hardcoregames Avatar
hardcoregames wrote: Mar 3, 2021 11:19:08 GMT -8
Anybody running into PSU issues? www.hardcoregames.ca/2021/03/03/gigabyte-gp-p850gm-psu-failures/
greggg Avatar
greggg wrote: Mar 3, 2021 11:03:15 GMT -8
I can't get gigabyte warranty service to respond to an RMA. Keep getting an error message saying 'server error. Please try again later. I have been trying since last November. Anyone else have this problem?
squallrinoa89 Avatar
squallrinoa89 wrote: Mar 1, 2021 10:45:03 GMT -8
You hook the fans to the CPU header... Should be fine. I have a X73 and works fine on my Pro Wifi
reddorki Avatar
reddorki wrote: Mar 1, 2021 4:06:13 GMT -8
: Seems all AMD based motherboards of Gigabyte suffer from the same issue. Has 3 of them, AB350 Gaming 3, X470 Aorus Gaming Ultra and a X570 Aorus Ultra. None of them is hitting the rated XMP values of the memory. *
ironlump Avatar
ironlump wrote: Feb 28, 2021 3:37:41 GMT -8
So I have an X570 Pro Wifi and AMD Ryzen7 5800X.... this will not work at the moment??????
jeerus Avatar
jeerus wrote: Feb 27, 2021 14:44:40 GMT -8
Someone knows how to disable cpu fan control, installed a NZXT Kraken today but it's making grinding noise because the Mobo isnt giving enough speed / voltage
ricks22 Avatar
ricks22 wrote: Feb 27, 2021 6:14:43 GMT -8
I have A B550 Pro, Rev 1, with the latest BIOS. I installed G Skill Trident Z Neo. 3600. Turning on XMP, does get me to almost 3600. Level 2 and Level 3 XMP have no effect. Any ideas about what my problem is? I will download the Ryzen DRAM calculator!
yair Avatar
yair wrote: Feb 27, 2021 5:12:44 GMT -8
I have a problem booting from usb disdonkey
xavdeman Avatar
xavdeman wrote: Feb 22, 2021 11:26:47 GMT -8
someone from Realtek actually replied to a support ticket and is asking for Wireshark captures:
forum-en.msi.com/index.php?threads/realtek-pcie-2-5gbe-family-controller-resetting.345823/page-11#post-2041042
jozef Avatar
jozef wrote: Feb 22, 2021 2:03:14 GMT -8
i have a PROBLEM WITH THE Z490 MASTER IT GO,S NO FUIRTHER THAN POST 10 NO BIOS I CAN DO ANY THING I SWAPED MEMORY A NOTHER PSU WHO COULD HELP ME
mahmoud1995 Avatar
mahmoud1995 wrote: Feb 21, 2021 15:45:27 GMT -8
Hello!

I have problem with recently bought Gigabyte AC300W Rev.1, I reffer to the LED on this case.

The RGB Logo and lights on the front of the case and on the side were working beautifully in a cyclic manner changing colors smoothly last whole week. The
balders Avatar
balders wrote: Feb 18, 2021 18:48:33 GMT -8
Gigabyte has pulled F13a from www.gigabyte.com/Motherboard/B550I-AORUS-PRO-AX-rev-10/support#support-dl-bios
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 8:42:19 GMT -8
Fixed by a Win reinstall to UEFI. Old install was non-UEFI and I guess this was causing the problem. Still since F11 was working this proves there might be an issue with no-UEFI installs on F20 and F30.
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 4:03:10 GMT -8
Hi. I got a X570 Aorus Elite. Everyone figured out how to fix MB not turning off on shutdown/Restart if BIOS is grater then F11? I tried all F2x/F3x, same behavior. Even reset btn stops working, so I have to keep Pwr btn pressed 10 sec. Thanks in advance :
overxpg Avatar
overxpg wrote: Feb 16, 2021 20:07:34 GMT -8
Good Night everyone, I have a doubt, I have an X570 Aorus Elite, Ryzen 3800X and 16gb RAM 3600mhz, my motherboard is in the Bios F3, the latest is the F33a, but there are 8 versionsGood Night everyone, I have a doubt, own an X570 Aorus Elite, Ryzen 3800X a
eldio Avatar
eldio wrote: Feb 16, 2021 5:00:09 GMT -8
Hi, I got a computer at the beginning of the year and it has a B460M DS3H AC-Y1 motherboard. I have been through 3 different companies trying to update bios. they all tell me to come here yet your software won't even recognize it. I am stuck at F1 Bios
grandi Avatar
grandi wrote: Feb 15, 2021 3:38:57 GMT -8
Habe mainboard z490 aorus pro ax! (Kauf dezember 2020) kann uhrzeit, datum und sonstige einstellungen nicht speichern! am tag darauf sind alle einstellungen wieder weg! (datum, uhrzeit ect...) habe schon die knopfbatterie gewechselt, brachte aber nichts!
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:45 GMT -8
so i have heard that with the new pcie 4.0 gpu´s this will not be a problem?
Full Reply