No New Posts Z590 - 2 Viewing

637 posts
117 threads
GB Z590 AORUS XTREME + 10900K cant change VCSSA Voltage!
by mappi75 Sept 25, 2021 6:09:00 GMT -8
mappi75 Avatar
No New Posts Z490 - 5 Viewing

1,229 posts
257 threads
How do i use @bios update from file
by John Baylies Sept 26, 2021 18:44:38 GMT -8
Guest Avatar
No New Posts Z390 - 13 Viewing

Moderator: Moderator

8,168 posts
1,342 threads
Enable TPM 2.0 on Z390 Aorus
by Anonyme Sept 24, 2021 3:10:28 GMT -8
Guest Avatar
No New Posts Z370 - 1 Viewing

2,071 posts
484 threads
Screwed Up My BIOS Update
by djquecke Sept 24, 2021 19:41:38 GMT -8
djquecke Avatar
No New Posts X299 - 3 Viewing

X299 and x299x

1,300 posts
261 threads
X299 Designare EX manual
by grove375 Sept 24, 2021 8:48:38 GMT -8
grove375 Avatar
No New Posts Z270

1,086 posts
276 threads
Z270P-D3 F8 BIOS - No Boot Drive after Secure Boot
by tombay31 Sept 24, 2021 20:12:11 GMT -8
tombay31 Avatar
No New Posts Z170

Tips, tricks, questions and answers about the Z170 chipset.

1,058 posts
330 threads
GA-Z170X-Gaming 7 BIOS item missing
by Squid1622 Aug 24, 2021 14:40:52 GMT -8
Guest Avatar
No New Posts X99

Tips, tricks, questions and answers about the X99 chipset.

202 posts
77 threads
GA-X99-SLI - Intel i7-5930K - cannot get 7 GPU's working
by bigdave Aug 29, 2021 9:00:09 GMT -8
bigdave Avatar
Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
15 replies
147,934 views
  last post by
May 14, 2021 7:10:56 GMT -8
src Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
98,266 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
90,295 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
dannydk1 Avatar
new Z97Z-Gaming G1 WIFI -BK, post code 69???
Bookmark Falling Locked
6 replies
76 views
  last post by
Sept 26, 2021 11:06:46 GMT -8
dannydk1 Avatar
Thread
pereira2088 Avatar
new B560M Aorus Pro - Boot Failure Detected
Bookmark Falling Locked
9 replies
420 views
  last post by
Sept 26, 2021 7:15:37 GMT -8
pereira2088 Avatar
Thread
hatsunemiku Avatar
new B560M AORUS PRO AX - Boot Failure Detected
Bookmark Falling Locked
0 replies
73 views
  last post by
Sept 22, 2021 20:26:50 GMT -8
hatsunemiku Avatar
Thread
pgrunwald Avatar
new Enabling Secure Boot
Bookmark Falling Locked
1 reply
112 views
  last post by
Sept 22, 2021 13:48:18 GMT -8
bigdave Avatar
Thread
sargonious Avatar
new B360N - Won't Post After Secure Boot Enabled
Bookmark Falling Locked
17 replies
3,699 views
  last post by
Sept 22, 2021 11:57:12 GMT -8
Guest Avatar
Thread
Guest Avatar
new GA-Z68X-UD3-B3 boot loop
Bookmark Falling Locked
4 replies
80 views
  last post by
Sept 20, 2021 11:35:09 GMT -8
Guest Avatar
Thread
humantravesty Avatar
new [SOLVED] NVMe SSDs keep disappearing - z390 Aorus Master
Bookmark Falling Locked
5 replies
4,440 views
  last post by
Sept 19, 2021 12:10:21 GMT -8
n3g41 Avatar
Thread
Guest Avatar
new How to disable Multicore enhancement in B560i?
Bookmark Falling Locked
1 reply
196 views
  last post by
Sept 16, 2021 3:06:10 GMT -8
aochad Avatar
Thread
Guest Avatar
new B560M AORUS PRO AX not seeing NVMe Drive on M2P
Bookmark Falling Locked
3 replies
310 views
  last post by
Sept 16, 2021 2:47:30 GMT -8
aochad Avatar
Thread
bascotie Avatar
new B460M DS3H V2 not flashing with QFlash Plus
Bookmark Falling Locked
11 replies
3,968 views
  last post by
Sept 14, 2021 22:17:13 GMT -8
rgarrison Avatar
Thread
scooterdooder Avatar
new Z97-hd3 mobo won’t boot or detect HDD
Bookmark Falling Locked
0 replies
54 views
  last post by
Sept 12, 2021 18:07:17 GMT -8
scooterdooder Avatar
Thread
demianra Avatar
new NVMe support Gigabyte H97-D3H Rev 1.1
Bookmark Falling Locked
7 replies
1,516 views
  last post by
Sept 5, 2021 9:49:08 GMT -8
intender Avatar
Thread
madnoh78 Avatar
new Old board Z97x Gaming 5
Bookmark Falling Locked
1 reply
104 views
  last post by
Sept 5, 2021 9:30:55 GMT -8
madnoh78 Avatar
Thread
erik25rc Avatar
new Trying to connect 6 GPU (or more) for mining on B460 HD3
Bookmark Falling Locked
6 replies
3,842 views
  last post by
Sept 4, 2021 23:43:22 GMT -8
easy2supply Avatar
Thread
johndstruct Avatar
new W480 Vision D feedback
Bookmark Falling Locked
5 replies
1,409 views
  last post by
Sept 4, 2021 10:36:19 GMT -8
bigdave Avatar
Thread
leoki Avatar
new C246 WU4 error 78
Bookmark Falling Locked
3 replies
90 views
  last post by
Sept 4, 2021 6:01:47 GMT -8
bigdave Avatar
Thread
Guest Avatar
new C246-WU4 MB Error Assistance, Please!
Bookmark Falling Locked
1 reply
481 views
  last post by
Sept 3, 2021 12:41:04 GMT -8
Guest Avatar
Thread
plantje Avatar
new B250 won't start up. Not even to BIOS
Bookmark Falling Locked
2 replies
74 views
  last post by
Sept 3, 2021 4:54:24 GMT -8
plantje Avatar
Thread
dddddjjjj Avatar
new How to force update to older bios
Bookmark Falling Locked
1 reply
127 views
  last post by
Aug 30, 2021 5:42:06 GMT -8
bigdave Avatar
Thread
Guest Avatar
new new B560M Gaming HD , 5 beeps with Gen 10 CPUs
Bookmark Falling Locked
3 replies
426 views
  last post by
Aug 29, 2021 15:43:50 GMT -8
Guest Avatar
Thread
Guest Avatar
new B560 motherboard with switchable M.2 Gen4 to Gen3 ?
Bookmark Falling Locked
6 replies
776 views
  last post by
Aug 21, 2021 7:41:54 GMT -8
bigdave Avatar
Thread
gshum123 Avatar
new Sata died? z390 Gaming X
Bookmark Falling Locked
2 replies
73 views
  last post by
Aug 20, 2021 11:46:02 GMT -8
bigdave Avatar
Thread
alinmg Avatar
new PC cyclic reset after enabling safe boot
Bookmark Falling Locked
2 replies
98 views
  last post by
Aug 19, 2021 19:58:36 GMT -8
alinmg Avatar
Thread
Guest Avatar
new What's the diff between creating RAID in BIOS and Intel App?
Bookmark Falling Locked
8 replies
201 views
  last post by
Aug 17, 2021 9:57:24 GMT -8
Guest Avatar
Thread
gojoego Avatar
new W480 and PCIe slots - Boot Issues
Bookmark Falling Locked
1 reply
97 views
  last post by
Aug 16, 2021 18:00:51 GMT -8
bigdave Avatar
Thread
Guest Avatar
new W480 Vision W Latest BIOS
Bookmark Falling Locked
3 replies
200 views
  last post by
Aug 10, 2021 11:36:45 GMT -8
Guest Avatar
Thread
skajdrovski Avatar
new H410M S2H rev 1.X - faulty bios ver. F5
Bookmark Falling Locked
0 replies
171 views
  last post by
Aug 7, 2021 13:55:41 GMT -8
skajdrovski Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
wifiwizard Avatar
wifiwizard wrote: Sept 21, 2021 11:26:31 GMT -8
My Gigabyte Aorus Master does NOT recognize memory slots B1/B2!!! HELP!!
gort1acsrandd Avatar
gort1acsrandd wrote: Sept 20, 2021 11:04:55 GMT -8
Bootup issue: with MOBO Z390 Aorus WiFi, i9-9900 CPU, Gigabyte Geforce RTX 2080 graphics. On startup boots to BIOS, have to enter F12 then manually select the Win10 startup drive, properly setup in BIOS. Have not used for 3 weeks.
gort1acsrandd Avatar
gort1acsrandd wrote: Sept 20, 2021 10:58:48 GMT -8
Boot up issue. Out of town 3 weeks, tried starting my computer this morning, will not boot. MOBO BIOS bat. is good (date / time correct). On startup shows BIOS, have to select F12 and drive with Win10.
rgarrison Avatar
rgarrison wrote: Sept 14, 2021 22:20:10 GMT -8
When you go to BIOS, does it show any media connected at all? Try and plug USB drives in, SD cards, whatever you can, and see if the BIOS can recognize any device. If it can, then try and get a bootable image on that device.
kshipper Avatar
kshipper wrote: Sept 14, 2021 17:38:33 GMT -8
You could make a bootable USB key with Windows on it..just Google Windows Media Creator
scooterdooder Avatar
scooterdooder wrote: Sept 13, 2021 15:33:37 GMT -8
Be tried to start the pc up with another hdd and it won’t boot either goes straight to bios but I am able to see it, tells me no bootable device
kshipper Avatar
kshipper wrote: Sept 13, 2021 8:18:19 GMT -8
Sounds like a failed HDD....
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:51:46 GMT -8
hwving trouble getting into Windows I have a z97-hd3, I’m getting no bootable device detected. Reset the cmos battery on mobo, checked all SATA ports and tested another hdd still no boot
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:50:25 GMT -8
Hey having issues booting into windows I have z97-hd3 mobo. I’m getting no bootable device tetected
bamainark Avatar
bamainark wrote: Sept 11, 2021 8:18:04 GMT -8
@starfighter......what motherboard/cpu are you using? If it's a later model TPM support will probably be built in. A TPM module itself is a separate option you must purchase yourself. Most motherboards also has a TPM header for this TPM module.
starfighterj Avatar
starfighterj wrote: Sept 10, 2021 7:28:36 GMT -8
What is Gigabyte going to do about windows 11 TPM 2.0 Support where is this Module and does it even work? GC-TPM2.0
kshipper Avatar
kshipper wrote: Sept 9, 2021 21:13:34 GMT -8
gearjamer: Does holding down the shift button and clicking restart still bring you to the Troubleshoot menu like it did in Win10? When I used UEFI I could dig through the options there and boot directly into BIOS from there *
gearjamer Avatar
gearjamer wrote: Sept 9, 2021 12:30:14 GMT -8
hello can someone help me i just updated to windows 11 i have the z390 motherboard and after i turned off csm and turn on secure boot and turned on ptt i was able to install windows 11 but i cant get back in the biso anymore no matter what buttons
bamainark Avatar
bamainark wrote: Sept 8, 2021 7:24:46 GMT -8
....best place to look is at TechPowerUP. They have quite the collection of VGA Bioses.
ehs83 Avatar
ehs83 wrote: Sept 7, 2021 9:12:50 GMT -8
Hello guys I need a default bios for 2080 super gaming OC Rev 2.0 . Can someone help me please ?
shakilurahmed Avatar
shakilurahmed wrote: Sept 5, 2021 8:19:18 GMT -8
Hi everyone!
I have a Gigabyte GA-H110M-S2PH with 2 DDR4 sticks. first one is 2133 MHz and another one is 2400 MHz. when I insert 2 RAM together. My PC doesn't run when I insert. I tried so many ways but there is no solution I found.
As I got to know, I
s2h Avatar
s2h wrote: Sept 5, 2021 8:01:29 GMT -8
MBIST crashes the notherboard on Picasso APU !
kshipper Avatar
kshipper wrote: Sept 4, 2021 23:15:05 GMT -8
phoenix ...the underscore type slash is the detection phase of the board.
phoenix Avatar
phoenix wrote: Sept 4, 2021 14:38:54 GMT -8
Anyone know why brand new Gigabyte boot comes up with a _ before the BIOS screen please. It is B560 Aurous Pro Ax. Thank you.
greggg Avatar
greggg wrote: Sept 3, 2021 8:29:56 GMT -8
About X470s 5 pin wrgb header. I can just snip off the 'w' pin or use 5 Pin Splitter Cable 1 To 2/3/4 Female Connector Extend For 5050 LED RGBW RGBWW combined with 4 pin male adapter.