Thread
kevininsimi Avatar
new Z490 Vision G Auto BIOS settings.
Bookmark Falling Locked
2 replies
539 views
  last post by
Nov 7, 2020 10:12:08 GMT -8
kevininsimi Avatar
Thread
Guest Avatar
new Bios release notes - F6; XMP boot loop
Bookmark Falling Locked
2 replies
590 views
  last post by
Nov 6, 2020 15:16:07 GMT -8
aderribo Avatar
Thread
Guest Avatar
new z490 ULTRA no post when 3rd M.2 slot is occupied with NVME
Bookmark Falling Locked
6 replies
1,386 views
  last post by
Nov 5, 2020 7:50:24 GMT -8
aderribo Avatar
Thread
Guest Avatar
new Support for USB 3.2 Gen 2x2?
Bookmark Falling Locked
4 replies
385 views
  last post by
Nov 4, 2020 10:32:30 GMT -8
Guest Avatar
Thread
frank37 Avatar
new SATA SDD/HDD did not appear in Boot Sequence menu
Bookmark Falling Locked
2 replies
170 views
  last post by
Oct 29, 2020 2:31:43 GMT -8
frank37 Avatar
Thread
alonisrael123 Avatar
new Samsung q60r tv no 2k 120hz on pc
Bookmark Falling Locked
1 reply
124 views
  last post by
Oct 28, 2020 10:50:45 GMT -8
intender Avatar
intender Avatar
Thread
catshome Avatar
new Aquantia (Marvell AQtion) 10GbE LAN on AORUS Z490 XTREME WF
Bookmark Falling Locked
0 replies
177 views
  last post by
Oct 27, 2020 6:08:18 GMT -8
catshome Avatar
Thread
patishi Avatar
new Z490 Aorus Master + 10900k never boost to 5.2Ghz
Bookmark Falling Locked
1 reply
388 views
  last post by
Oct 25, 2020 13:25:56 GMT -8
bigdave Avatar
Thread
reeneex Avatar
new using the TB3 connector
Bookmark Falling Locked
0 replies
126 views
  last post by
Oct 25, 2020 10:49:30 GMT -8
reeneex Avatar
Thread
suddenlystalin Avatar
new Question about that 3rd m2 looking slot on the Vision G
Bookmark Falling Locked
4 replies
992 views
  last post by
Oct 22, 2020 8:46:51 GMT -8
jarablue Avatar
Thread
jarablue Avatar
new Vision G with bios F7 can't detect M2 NVME drive
Bookmark Falling Locked
8 replies
1,334 views
  last post by
Oct 12, 2020 0:50:55 GMT -8
jarablue Avatar
Thread
miktet Avatar
new Problem with fans Z490 Aourus master
Bookmark Falling Locked
3 replies
293 views
  last post by
Oct 11, 2020 9:16:03 GMT -8
emindedf0 Avatar
Thread
Guest Avatar
new Intel® Ethernet Controller I225-V bsod e2f68.sys
Bookmark Falling Locked
8 replies
2,449 views
  last post by
Oct 9, 2020 7:16:46 GMT -8
Guest Avatar
Thread
nightruin96 Avatar
new Board won't post
Bookmark Falling Locked
1 reply
309 views
  last post by
Oct 8, 2020 16:20:41 GMT -8
Guest Avatar
Thread
Guest Avatar
new Z490 AORUS XTREME Realtek Headphone Impedance
Bookmark Falling Locked
4 replies
308 views
  last post by
Oct 7, 2020 2:54:46 GMT -8
Guest Avatar
Thread
geminiguy Avatar
new Which TPMs are acceptable for the Z490 Aorus Ultra?
Bookmark Falling Locked
0 replies
224 views
  last post by
Oct 5, 2020 6:49:15 GMT -8
geminiguy Avatar
Thread
Guest Avatar
new VGA Error LED and SOUND
Bookmark Falling Locked
4 replies
1,136 views
  last post by
Oct 4, 2020 12:27:08 GMT -8
Guest Avatar
Thread
mexx71 Avatar
new Asus 247H Monitor not recognized for Bios
Bookmark Falling Locked
2 replies
151 views
  last post by
Oct 4, 2020 12:01:32 GMT -8
bigdave Avatar
Thread
tbessie Avatar
new Z490 Vision D running extremely SLOOOWLY...
Bookmark Falling Locked
4 replies
684 views
  last post by
Oct 2, 2020 21:54:43 GMT -8
tbessie Avatar
Thread
Guest Avatar
new Z490i / NZXT H1 not recognizing 5700XT GPU
Bookmark Falling Locked
9 replies
573 views
  last post by
Oct 1, 2020 7:58:21 GMT -8
Guest Avatar
Thread
mtn Avatar
new gigabyte z490m gaming x temperature values
Bookmark Falling Locked
2 replies
236 views
  last post by
Sept 30, 2020 14:34:43 GMT -8
mtn Avatar
Thread
bogometer Avatar
new AORUS Z490 ULTRA - How to use thunderbolt headers
Bookmark Falling Locked
1 reply
320 views
  last post by
Sept 29, 2020 18:30:07 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new AORUS Z490 Master latest BIOS F6
Bookmark Falling Locked
1 reply
394 views
  last post by
Sept 29, 2020 18:17:38 GMT -8
colonelhop Avatar
Thread
jaclo Avatar
new GIGABYTE Z490 VISION D locking up when using App Center
Bookmark Falling Locked
3 replies
237 views
  last post by
Sept 28, 2020 20:02:53 GMT -8
colonelhop Avatar
Thread
muterose Avatar
new Solid CPU LED on, no post, no nothing...
Bookmark Falling Locked
1 reply
218 views
  last post by
Sept 28, 2020 18:39:53 GMT -8
muterose Avatar
Thread
fredmarjo Avatar
new key USB is not detected
Bookmark Falling Locked
1 reply
134 views
  last post by
Sept 24, 2020 9:01:50 GMT -8
bigdave Avatar
Thread
born Avatar
new Z490 Waterforce issues
Bookmark Falling Locked
4 replies
209 views
  last post by
Sept 23, 2020 7:30:12 GMT -8
intender Avatar
intender Avatar
Thread
johnw63 Avatar
new Windows 7 on Z490. Need to support older USB. Ideas ?
Bookmark Falling Locked
1 reply
645 views
  last post by
Sept 17, 2020 19:54:37 GMT -8
colonelhop Avatar
Thread
rbjs Avatar
new Suddenly seeing this when starting up PC. What does it mean?
Bookmark Falling Locked
4 replies
257 views
  last post by
Sept 16, 2020 20:43:41 GMT -8
rbjs Avatar
Thread
bananasman Avatar
new Z490 AORUS PRO AX intermittent screen issue
Bookmark Falling Locked
1 reply
356 views
  last post by
Sept 12, 2020 17:17:33 GMT -8
bigdave Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
gabeomatic Avatar
gabeomatic wrote: Mar 3, 2021 18:28:57 GMT -8
If anyone can chime in and give me some ram OC tips in my thread I'd really appreciate it! forum.gigabyte.us/thread/11741/z390m-gaming-hynix-3600mhz-tuning
hardcoregames Avatar
hardcoregames wrote: Mar 3, 2021 11:19:08 GMT -8
Anybody running into PSU issues? www.hardcoregames.ca/2021/03/03/gigabyte-gp-p850gm-psu-failures/
greggg Avatar
greggg wrote: Mar 3, 2021 11:03:15 GMT -8
I can't get gigabyte warranty service to respond to an RMA. Keep getting an error message saying 'server error. Please try again later. I have been trying since last November. Anyone else have this problem?
squallrinoa89 Avatar
squallrinoa89 wrote: Mar 1, 2021 10:45:03 GMT -8
You hook the fans to the CPU header... Should be fine. I have a X73 and works fine on my Pro Wifi
reddorki Avatar
reddorki wrote: Mar 1, 2021 4:06:13 GMT -8
: Seems all AMD based motherboards of Gigabyte suffer from the same issue. Has 3 of them, AB350 Gaming 3, X470 Aorus Gaming Ultra and a X570 Aorus Ultra. None of them is hitting the rated XMP values of the memory. *
ironlump Avatar
ironlump wrote: Feb 28, 2021 3:37:41 GMT -8
So I have an X570 Pro Wifi and AMD Ryzen7 5800X.... this will not work at the moment??????
jeerus Avatar
jeerus wrote: Feb 27, 2021 14:44:40 GMT -8
Someone knows how to disable cpu fan control, installed a NZXT Kraken today but it's making grinding noise because the Mobo isnt giving enough speed / voltage
ricks22 Avatar
ricks22 wrote: Feb 27, 2021 6:14:43 GMT -8
I have A B550 Pro, Rev 1, with the latest BIOS. I installed G Skill Trident Z Neo. 3600. Turning on XMP, does get me to almost 3600. Level 2 and Level 3 XMP have no effect. Any ideas about what my problem is? I will download the Ryzen DRAM calculator!
yair Avatar
yair wrote: Feb 27, 2021 5:12:44 GMT -8
I have a problem booting from usb disdonkey
xavdeman Avatar
xavdeman wrote: Feb 22, 2021 11:26:47 GMT -8
someone from Realtek actually replied to a support ticket and is asking for Wireshark captures:
forum-en.msi.com/index.php?threads/realtek-pcie-2-5gbe-family-controller-resetting.345823/page-11#post-2041042
jozef Avatar
jozef wrote: Feb 22, 2021 2:03:14 GMT -8
i have a PROBLEM WITH THE Z490 MASTER IT GO,S NO FUIRTHER THAN POST 10 NO BIOS I CAN DO ANY THING I SWAPED MEMORY A NOTHER PSU WHO COULD HELP ME
mahmoud1995 Avatar
mahmoud1995 wrote: Feb 21, 2021 15:45:27 GMT -8
Hello!

I have problem with recently bought Gigabyte AC300W Rev.1, I reffer to the LED on this case.

The RGB Logo and lights on the front of the case and on the side were working beautifully in a cyclic manner changing colors smoothly last whole week. The
balders Avatar
balders wrote: Feb 18, 2021 18:48:33 GMT -8
Gigabyte has pulled F13a from www.gigabyte.com/Motherboard/B550I-AORUS-PRO-AX-rev-10/support#support-dl-bios
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 8:42:19 GMT -8
Fixed by a Win reinstall to UEFI. Old install was non-UEFI and I guess this was causing the problem. Still since F11 was working this proves there might be an issue with no-UEFI installs on F20 and F30.
andreigrum Avatar
andreigrum wrote: Feb 18, 2021 4:03:10 GMT -8
Hi. I got a X570 Aorus Elite. Everyone figured out how to fix MB not turning off on shutdown/Restart if BIOS is grater then F11? I tried all F2x/F3x, same behavior. Even reset btn stops working, so I have to keep Pwr btn pressed 10 sec. Thanks in advance :
overxpg Avatar
overxpg wrote: Feb 16, 2021 20:07:34 GMT -8
Good Night everyone, I have a doubt, I have an X570 Aorus Elite, Ryzen 3800X and 16gb RAM 3600mhz, my motherboard is in the Bios F3, the latest is the F33a, but there are 8 versionsGood Night everyone, I have a doubt, own an X570 Aorus Elite, Ryzen 3800X a
eldio Avatar
eldio wrote: Feb 16, 2021 5:00:09 GMT -8
Hi, I got a computer at the beginning of the year and it has a B460M DS3H AC-Y1 motherboard. I have been through 3 different companies trying to update bios. they all tell me to come here yet your software won't even recognize it. I am stuck at F1 Bios
grandi Avatar
grandi wrote: Feb 15, 2021 3:38:57 GMT -8
Habe mainboard z490 aorus pro ax! (Kauf dezember 2020) kann uhrzeit, datum und sonstige einstellungen nicht speichern! am tag darauf sind alle einstellungen wieder weg! (datum, uhrzeit ect...) habe schon die knopfbatterie gewechselt, brachte aber nichts!
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:45 GMT -8
so i have heard that with the new pcie 4.0 gpu´s this will not be a problem?
amelin00 Avatar
amelin00 wrote: Feb 12, 2021 13:20:22 GMT -8
I know that you can use the first m.2 slot and still get x16 on the gpu but if i want to use the second m.2 aswell then the gpu will run at x8