Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
71,640 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
53,531 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
52,867 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X399 ***BETA*** BIOS Thread
Bookmark Falling Locked
146 replies
54,092 views
  last post by
Jun 11, 2020 4:23:51 GMT -8
Guest Avatar
Thread
Guest Avatar
new Memory access?
Bookmark Falling Locked
3 replies
1,739 views
  last post by
Jun 28, 2020 9:04:01 GMT -8
Guest Avatar
Thread
downinla Avatar
new New Build. Memory Not Running at XMP & old DDR3 is faster
Bookmark Falling Locked
9 replies
2,417 views
  last post by
Jun 26, 2020 9:37:12 GMT -8
colonelhop Avatar
Thread
joetecktips Avatar
new Gigabyte x399 Aorus Gaming 7 problems
Bookmark Falling Locked
45 replies
16,544 views
  last post by
Jun 21, 2020 13:02:47 GMT -8
Guest Avatar
Thread
gunda Avatar
new X399 Designare EX boot loop (no post) (+video)
Bookmark Falling Locked
5 replies
1,084 views
  last post by
May 30, 2020 10:49:22 GMT -8
Guest Avatar
Thread
Guest Avatar
new TRX40 designare and 3970x no boot!
Bookmark Falling Locked
1 reply
142 views
  last post by
May 28, 2020 15:45:40 GMT -8
colonelhop Avatar
Thread
kiwiindc Avatar
new Did I break my MB?
Bookmark Falling Locked
1 reply
167 views
  last post by
May 17, 2020 19:45:13 GMT -8
colonelhop Avatar
Thread
battleborn Avatar
new Safe to upgrade BIOS on x399 AORUS Gaming 7 w/ 1950x?
Bookmark Falling Locked
9 replies
1,366 views
  last post by
May 1, 2020 3:03:20 GMT -8
Guest Avatar
Thread
pulseoxe Avatar
new PC won't shut down
Bookmark Falling Locked
5 replies
3,335 views
  last post by
Apr 29, 2020 7:49:02 GMT -8
nathaniel77 Avatar
Thread
drsquid Avatar
new X399 Designare EX PCIe slot 4 (x16) GPU issues
Bookmark Falling Locked
5 replies
246 views
  last post by
Apr 26, 2020 11:20:09 GMT -8
colonelhop Avatar
Thread
wilecoyote Avatar
new Has anyone installed Windows 10 1909 on a Aorus Pro X399?
Bookmark Falling Locked
2 replies
332 views
  last post by
Apr 23, 2020 18:07:24 GMT -8
bamainark Avatar
Thread
joeybuddy96 Avatar
new TridentZ Quad memory profile support?
Bookmark Falling Locked
3 replies
915 views
  last post by
Apr 14, 2020 21:03:44 GMT -8
joeybuddy96 Avatar
Thread
kerooooooo Avatar
new A5 ERROR code x399 EXTREME
Bookmark Falling Locked
13 replies
5,494 views
  last post by
Apr 7, 2020 4:41:46 GMT -8
buildorbuy Avatar
Thread
mkgraz Avatar
new X399 Aorus Pro won’t post with 8 ram banks
Bookmark Falling Locked
1 reply
224 views
  last post by
Mar 17, 2020 12:20:58 GMT -8
Guest Avatar
Thread
meerkat154 Avatar
new M.I.T - CPU Clock Ratio - Unable to modify
Bookmark Falling Locked
14 replies
22,646 views
  last post by
Mar 7, 2020 10:05:05 GMT -8
Guest Avatar
Thread
jcnt1989 Avatar
new Designare x399 with 2950x
Bookmark Falling Locked
0 replies
213 views
  last post by
Mar 1, 2020 20:41:17 GMT -8
jcnt1989 Avatar
Thread
vorloncd Avatar
new Designare EX x399 - Missing Sabrent M.2 drives
Bookmark Falling Locked
1 reply
177 views
  last post by
Mar 1, 2020 18:54:59 GMT -8
vorloncd Avatar
Thread
Guest Avatar
new KVM Disabled using Designare / F12 BIOS
Bookmark Falling Locked
0 replies
222 views
  last post by
Feb 27, 2020 8:37:23 GMT -8
Guest Avatar
Thread
hammer Avatar
new Are there plans to add ACS support to Aorus Gaming X399 7?
Bookmark Falling Locked
1 reply
438 views
  last post by
Jan 18, 2020 9:52:23 GMT -8
Guest Avatar
Thread
unistorvalds Avatar
new [SOLVED] X399 Aorus: Can boot linux?
Bookmark Falling Locked
1 reply
643 views
  last post by
Jan 7, 2020 6:48:07 GMT -8
unistorvalds Avatar
Thread
Guest Avatar
new x399 Aorus Extreme // G.Skill TridentZ memory speed issue
Bookmark Falling Locked
3 replies
660 views
  last post by
Jan 3, 2020 13:37:33 GMT -8
Syaoran Avatar
Thread
cortax Avatar
new Code E6 when adding 3rd GPU
Bookmark Falling Locked
0 replies
284 views
  last post by
Dec 30, 2019 20:29:03 GMT -8
cortax Avatar
Thread
jayshank007 Avatar
new Bios resets itself on every cold boot on X399 Gaming 7
Bookmark Falling Locked
4 replies
1,298 views
  last post by
Dec 25, 2019 3:19:06 GMT -8
Guest Avatar
Thread
Guest Avatar
new Edge/rear rgb not working. Fusion sucks
Bookmark Falling Locked
0 replies
295 views
  last post by
Dec 22, 2019 9:25:06 GMT -8
Guest Avatar
Thread
brurpo Avatar
new x399 aorus gaming 7 bios update
Bookmark Falling Locked
8 replies
4,748 views
  last post by
Dec 19, 2019 4:44:47 GMT -8
Guest Avatar
Thread
mutant Avatar
new Updating Bios on x399 Designare using Q-Flash Plus
Bookmark Falling Locked
0 replies
479 views
  last post by
Dec 8, 2019 1:54:07 GMT -8
mutant Avatar
Thread
ssbold Avatar
new X399 Designare only detects 3 of 4 RAM modules
Bookmark Falling Locked
2 replies
926 views
  last post by
Dec 1, 2019 12:22:52 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but