Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,836 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,122 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,325 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X399 ***BETA*** BIOS Thread
Bookmark Falling Locked
139 replies
49,007 views
  last post by
Jul 14, 2019 10:46:47 GMT -8
Qrash Avatar
Thread
kerooooooo Avatar
new A5 ERROR code x399 EXTREME
Bookmark Falling Locked
13 replies
4,564 views
  last post by
Apr 7, 2020 4:41:46 GMT -8
buildorbuy Avatar
Thread
wilecoyote Avatar
new Has anyone installed Windows 10 1909 on a Aorus Pro X399?
Bookmark Falling Locked
0 replies
109 views
  last post by
Mar 23, 2020 9:34:06 GMT -8
wilecoyote Avatar
Thread
mkgraz Avatar
new X399 Aorus Pro won’t post with 8 ram banks
Bookmark Falling Locked
1 reply
119 views
  last post by
Mar 17, 2020 12:20:58 GMT -8
Guest Avatar
Thread
joetecktips Avatar
new Gigabyte x399 Aorus Gaming 7 problems
Bookmark Falling Locked
44 replies
15,841 views
  last post by
Mar 9, 2020 11:54:05 GMT -8
intender Avatar
intender Avatar
Thread
meerkat154 Avatar
new M.I.T - CPU Clock Ratio - Unable to modify
Bookmark Falling Locked
14 replies
19,881 views
  last post by
Mar 7, 2020 10:05:05 GMT -8
Guest Avatar
Thread
jcnt1989 Avatar
new Designare x399 with 2950x
Bookmark Falling Locked
0 replies
97 views
  last post by
Mar 1, 2020 20:41:17 GMT -8
jcnt1989 Avatar
Thread
vorloncd Avatar
new Designare EX x399 - Missing Sabrent M.2 drives
Bookmark Falling Locked
1 reply
82 views
  last post by
Mar 1, 2020 18:54:59 GMT -8
vorloncd Avatar
Thread
Guest Avatar
new KVM Disabled using Designare / F12 BIOS
Bookmark Falling Locked
0 replies
93 views
  last post by
Feb 27, 2020 8:37:23 GMT -8
Guest Avatar
Thread
hammer Avatar
new Are there plans to add ACS support to Aorus Gaming X399 7?
Bookmark Falling Locked
1 reply
340 views
  last post by
Jan 18, 2020 9:52:23 GMT -8
Guest Avatar
Thread
unistorvalds Avatar
new [SOLVED] X399 Aorus: Can boot linux?
Bookmark Falling Locked
1 reply
502 views
  last post by
Jan 7, 2020 6:48:07 GMT -8
unistorvalds Avatar
Thread
Guest Avatar
new x399 Aorus Extreme // G.Skill TridentZ memory speed issue
Bookmark Falling Locked
3 replies
507 views
  last post by
Jan 3, 2020 13:37:33 GMT -8
Syaoran Avatar
Thread
cortax Avatar
new Code E6 when adding 3rd GPU
Bookmark Falling Locked
0 replies
198 views
  last post by
Dec 30, 2019 20:29:03 GMT -8
cortax Avatar
Thread
jayshank007 Avatar
new Bios resets itself on every cold boot on X399 Gaming 7
Bookmark Falling Locked
4 replies
1,116 views
  last post by
Dec 25, 2019 3:19:06 GMT -8
Guest Avatar
Thread
Guest Avatar
new Edge/rear rgb not working. Fusion sucks
Bookmark Falling Locked
0 replies
203 views
  last post by
Dec 22, 2019 9:25:06 GMT -8
Guest Avatar
Thread
brurpo Avatar
new x399 aorus gaming 7 bios update
Bookmark Falling Locked
8 replies
4,288 views
  last post by
Dec 19, 2019 4:44:47 GMT -8
Guest Avatar
Thread
mutant Avatar
new Updating Bios on x399 Designare using Q-Flash Plus
Bookmark Falling Locked
0 replies
347 views
  last post by
Dec 8, 2019 1:54:07 GMT -8
mutant Avatar
Thread
ssbold Avatar
new X399 Designare only detects 3 of 4 RAM modules
Bookmark Falling Locked
2 replies
812 views
  last post by
Dec 1, 2019 12:22:52 GMT -8
Guest Avatar
Thread
richard7666 Avatar
new Aorus Gaming 7 - air coolers and full RAM slots?
Bookmark Falling Locked
8 replies
2,876 views
  last post by
Nov 29, 2019 19:03:52 GMT -8
tjlillo Avatar
Thread
tjlillo Avatar
new Aorus Xtreme boot loop with all ram slots filled
Bookmark Falling Locked
2 replies
640 views
  last post by
Nov 29, 2019 19:01:33 GMT -8
tjlillo Avatar
Thread
mikeplusjohn Avatar
new No screen on x399 Aorus Gaming 7
Bookmark Falling Locked
2 replies
371 views
  last post by
Nov 22, 2019 19:57:02 GMT -8
mikeplusjohn Avatar
Thread
Guest Avatar
new X399 AORUS Gaming 7 owners - are we screwed?
Bookmark Falling Locked
6 replies
2,081 views
  last post by
Nov 20, 2019 8:14:03 GMT -8
Guest Avatar
Thread
rickr Avatar
new x399 Aorus Pro doesn't POST - code 16
Bookmark Falling Locked
8 replies
1,122 views
  last post by
Nov 11, 2019 18:46:02 GMT -8
unistorvalds Avatar
Thread
Guest Avatar
new Where the FK is our stable BIOS for X399
Bookmark Falling Locked
5 replies
1,713 views
  last post by
Nov 11, 2019 18:43:37 GMT -8
unistorvalds Avatar
Thread
mgrant Avatar
new X399 Aorus Gaming 7 : Linux RAID and Installing Ubuntu
Bookmark Falling Locked
6 replies
3,463 views
  last post by
Nov 2, 2019 11:18:21 GMT -8
unistorvalds Avatar
Thread
Qrash Avatar
new Aorus Xtreme BIOS F5c and F5g: missing M.2 drive
Bookmark Falling Locked
16 replies
2,916 views
  last post by
Oct 31, 2019 8:35:35 GMT -8
Guest Avatar
Thread
mikebuild Avatar
new Notes on new build with Gigabyte Aorus X399 XTREME
Bookmark Falling Locked
9 replies
2,283 views
  last post by
Oct 29, 2019 14:19:40 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15