Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
71,637 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
53,530 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
52,866 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new AORUS X299 Overclocking Thread
Bookmark Falling Locked
14 replies
15,199 views
  last post by
May 19, 2020 16:52:21 GMT -8
dhl Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X299 Configuration Tool
Bookmark Falling Locked
22 replies
12,761 views
  last post by
Aug 25, 2018 14:50:01 GMT -8
akmcmahon Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X299 ***BETA*** BIOS Thread
Bookmark Falling Locked
221 replies
64,451 views
  last post by
Oct 15, 2019 3:59:46 GMT -8
Guest Avatar
Thread
ady7970 Avatar
new BIOS Missing 'NVME Configuration Menu'
Bookmark Falling Locked
18 replies
11,659 views
  last post by
Jul 11, 2020 9:23:59 GMT -8
colonelhop Avatar
Thread
compubob Avatar
new X299X Designare 10G and AORUS AIC Adapter GC-4XM2G4
Bookmark Falling Locked
5 replies
258 views
  last post by
Jun 24, 2020 17:51:22 GMT -8
colonelhop Avatar
Thread
mrcvan Avatar
new Memory totals incorrect X299 Designare EX
Bookmark Falling Locked
7 replies
1,605 views
  last post by
Jun 9, 2020 18:50:53 GMT -8
antoniooninato Avatar
Thread
Guest Avatar
new A1 Issue reset during IDE initialization process.
Bookmark Falling Locked
11 replies
848 views
  last post by
Jun 4, 2020 5:30:18 GMT -8
Guest Avatar
Thread
dhl Avatar
new Weird Default Fan Curve on x299 Designare EX
Bookmark Falling Locked
3 replies
162 views
  last post by
May 20, 2020 6:46:54 GMT -8
intender Avatar
intender Avatar
Thread
otacon23 Avatar
new Getting Win 7 to run on Aorus Gaming 9 - USB drivers
Bookmark Falling Locked
0 replies
102 views
  last post by
May 10, 2020 18:50:22 GMT -8
otacon23 Avatar
Thread
nightwatchrenband Avatar
new Designare 10G includes AORUS Gen4 AIC Adaptor but zero doc
Bookmark Falling Locked
1 reply
180 views
  last post by
May 2, 2020 13:51:13 GMT -8
colonelhop Avatar
Thread
onewill Avatar
new X299 Designare EX Recognizes 96GB of memory out of 128GB
Bookmark Falling Locked
5 replies
232 views
  last post by
Apr 22, 2020 22:06:46 GMT -8
MDK_pt Avatar
Thread
Electricblue Avatar
new How to use SATA 2/3 on X299 Designare EX
Bookmark Falling Locked
1 reply
1,096 views
  last post by
Apr 10, 2020 12:21:00 GMT -8
Guest Avatar
Thread
Guest Avatar
new X299 Gaming 3 - Cold Boot Issues
Bookmark Falling Locked
0 replies
130 views
  last post by
Apr 7, 2020 2:03:44 GMT -8
Guest Avatar
Thread
TkOut Avatar
new USB Issues
Bookmark Falling Locked
4 replies
1,111 views
  last post by
Apr 4, 2020 14:50:11 GMT -8
Guest Avatar
Thread
Guest Avatar
new Slow Internet - X299 AORUS Gaming X Series S2066
Bookmark Falling Locked
0 replies
123 views
  last post by
Apr 3, 2020 10:29:29 GMT -8
Guest Avatar
Thread
sincohen Avatar
new X299 Designare EX BIOS F7c disables last PCIe slot
Bookmark Falling Locked
0 replies
153 views
  last post by
Apr 1, 2020 23:53:13 GMT -8
sincohen Avatar
Thread
steheap Avatar
new X299 won’t boot with 2nd 12v connector
Bookmark Falling Locked
0 replies
133 views
  last post by
Mar 30, 2020 17:55:09 GMT -8
steheap Avatar
Thread
idelgado Avatar
new RMA With Gigabyte is a nightmare.
Bookmark Falling Locked
3 replies
282 views
  last post by
Mar 26, 2020 23:15:40 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new no post after enabling secure boot
Bookmark Falling Locked
1 reply
168 views
  last post by
Mar 16, 2020 10:47:02 GMT -8
Guest Avatar
Thread
chasiu75 Avatar
new X299 DESIGNARE EX Power Issues
Bookmark Falling Locked
2 replies
375 views
  last post by
Jan 29, 2020 14:30:49 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new X299 Auros Master No POST
Bookmark Falling Locked
5 replies
452 views
  last post by
Jan 14, 2020 13:47:12 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new only 98gig out of 128 recognized x299 gaming 9
Bookmark Falling Locked
4 replies
429 views
  last post by
Jan 14, 2020 13:45:09 GMT -8
MDK_pt Avatar
Thread
idelgado Avatar
new NO Posting-A1 Issue reset during IDE initialization process.
Bookmark Falling Locked
0 replies
304 views
  last post by
Jan 12, 2020 8:13:20 GMT -8
idelgado Avatar
Thread
blader Avatar
new Gigabyte Aorus X299 Ultra Gaming- USB 3.1 problems
Bookmark Falling Locked
4 replies
1,403 views
  last post by
Dec 23, 2019 15:19:36 GMT -8
MDK_pt Avatar
Thread Locked
Guest Avatar
new No Vcore control Gaming 7
Bookmark Falling Locked
1 reply
481 views
  last post by
Nov 29, 2019 23:01:47 GMT -8
Guest Avatar
Thread
arrrrrg Avatar
new X299 Gaming Rev 1 Wont POST, Solid RED light on PCI-e
Bookmark Falling Locked
1 reply
431 views
  last post by
Nov 25, 2019 20:35:16 GMT -8
intender Avatar
intender Avatar
Thread
xkr Avatar
new X299 Ultra Gaming Pro: VT-X disabled after sleep
Bookmark Falling Locked
4 replies
1,300 views
  last post by
Nov 20, 2019 8:20:27 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but