Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,832 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,121 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,324 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new AORUS X299 Overclocking Thread
Bookmark Falling Locked
13 replies
13,456 views
  last post by
Jan 20, 2020 14:08:43 GMT -8
MDK_pt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X299 Configuration Tool
Bookmark Falling Locked
22 replies
11,416 views
  last post by
Aug 25, 2018 14:50:01 GMT -8
akmcmahon Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X299 ***BETA*** BIOS Thread
Bookmark Falling Locked
221 replies
59,209 views
  last post by
Oct 15, 2019 3:59:46 GMT -8
Guest Avatar
Thread
Guest Avatar
new X299 Gaming 3 - Cold Boot Issues
Bookmark Falling Locked
0 replies
25 views
  last post by
Apr 7, 2020 2:03:44 GMT -8
Guest Avatar
Thread
TkOut Avatar
new USB Issues
Bookmark Falling Locked
4 replies
924 views
  last post by
Apr 4, 2020 14:50:11 GMT -8
Guest Avatar
Thread
Guest Avatar
new Slow Internet - X299 AORUS Gaming X Series S2066
Bookmark Falling Locked
0 replies
41 views
  last post by
Apr 3, 2020 10:29:29 GMT -8
Guest Avatar
Thread
sincohen Avatar
new X299 Designare EX BIOS F7c disables last PCIe slot
Bookmark Falling Locked
0 replies
57 views
  last post by
Apr 1, 2020 23:53:13 GMT -8
sincohen Avatar
Thread
steheap Avatar
new X299 won’t boot with 2nd 12v connector
Bookmark Falling Locked
0 replies
46 views
  last post by
Mar 30, 2020 17:55:09 GMT -8
steheap Avatar
Thread
idelgado Avatar
new RMA With Gigabyte is a nightmare.
Bookmark Falling Locked
3 replies
197 views
  last post by
Mar 26, 2020 23:15:40 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new no post after enabling secure boot
Bookmark Falling Locked
1 reply
66 views
  last post by
Mar 16, 2020 10:47:02 GMT -8
Guest Avatar
Thread
chasiu75 Avatar
new X299 DESIGNARE EX Power Issues
Bookmark Falling Locked
2 replies
272 views
  last post by
Jan 29, 2020 14:30:49 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new A1 Issue reset during IDE initialization process.
Bookmark Falling Locked
7 replies
399 views
  last post by
Jan 15, 2020 5:22:15 GMT -8
idelgado Avatar
Thread
Guest Avatar
new X299 Auros Master No POST
Bookmark Falling Locked
5 replies
347 views
  last post by
Jan 14, 2020 13:47:12 GMT -8
MDK_pt Avatar
Thread
Guest Avatar
new only 98gig out of 128 recognized x299 gaming 9
Bookmark Falling Locked
4 replies
334 views
  last post by
Jan 14, 2020 13:45:09 GMT -8
MDK_pt Avatar
Thread
idelgado Avatar
new NO Posting-A1 Issue reset during IDE initialization process.
Bookmark Falling Locked
0 replies
197 views
  last post by
Jan 12, 2020 8:13:20 GMT -8
idelgado Avatar
Thread
blader Avatar
new Gigabyte Aorus X299 Ultra Gaming- USB 3.1 problems
Bookmark Falling Locked
4 replies
1,251 views
  last post by
Dec 23, 2019 15:19:36 GMT -8
MDK_pt Avatar
Thread Locked
Guest Avatar
new No Vcore control Gaming 7
Bookmark Falling Locked
1 reply
405 views
  last post by
Nov 29, 2019 23:01:47 GMT -8
Guest Avatar
Thread
arrrrrg Avatar
new X299 Gaming Rev 1 Wont POST, Solid RED light on PCI-e
Bookmark Falling Locked
1 reply
356 views
  last post by
Nov 25, 2019 20:35:16 GMT -8
intender Avatar
intender Avatar
Thread
xkr Avatar
new X299 Ultra Gaming Pro: VT-X disabled after sleep
Bookmark Falling Locked
4 replies
1,187 views
  last post by
Nov 20, 2019 8:20:27 GMT -8
Guest Avatar
Thread
stereoactivo Avatar
new Designare EX Raid 0 two M.2
Bookmark Falling Locked
1 reply
840 views
  last post by
Nov 19, 2019 19:05:57 GMT -8
jqc Avatar
Thread
Guest Avatar
new X299 DESIGNARE EX - 3 Samsung NVMe 970 raid 0 problems
Bookmark Falling Locked
3 replies
1,643 views
  last post by
Nov 19, 2019 19:03:49 GMT -8
jqc Avatar
Thread
loki Avatar
new M.2 Heat Shield Questions
Bookmark Falling Locked
15 replies
10,121 views
  last post by
Oct 2, 2019 20:28:30 GMT -8
jone Avatar
Thread
diegoboccardi Avatar
new Designare ex X299 WiFi/Bluetooth
Bookmark Falling Locked
0 replies
604 views
  last post by
Sept 28, 2019 1:26:24 GMT -8
diegoboccardi Avatar
Thread
twothreefive Avatar
new Bios F9a-x299 gaming 7 - setting Internal CPU Vcore issues
Bookmark Falling Locked
2 replies
1,339 views
  last post by
Aug 11, 2019 14:07:03 GMT -8
legion Avatar
Thread
daveyjauz Avatar
new X299 Aorus Gaming 7: D_LED 5 Pin to RGB 4 pin adapter
Bookmark Falling Locked
6 replies
1,319 views
  last post by
Jul 30, 2019 3:39:07 GMT -8
daveyjauz Avatar
Thread
nikkas81 Avatar
new Poor Quad Channel Performance on GB X299 Aorus Gaming 9
Bookmark Falling Locked
0 replies
875 views
  last post by
Jul 18, 2019 12:32:56 GMT -8
nikkas81 Avatar
Thread
acsriot94 Avatar
new Raid-0 Array
Bookmark Falling Locked
2 replies
1,013 views
  last post by
Jun 3, 2019 6:43:08 GMT -8
buildorbuy Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15