Thread
ramirom Avatar
new AX370 K7, APP CENTER+SIV, WIN 10 = BSOD ON BOOT
Bookmark Falling Locked
0 replies
1,538 views
  last post by
May 28, 2017 20:29:25 GMT -8
ramirom Avatar
Thread
sg12 Avatar
new Random F9 Errors and crashes on K7 F4c BIOS
Bookmark Falling Locked
1 reply
1,031 views
  last post by
May 26, 2017 19:53:16 GMT -8
ryuken88 Avatar
Thread
Guest Avatar
new Main BIOS not working, no KB or Mouse on Backup Bios
Bookmark Falling Locked
5 replies
1,276 views
  last post by
May 26, 2017 6:28:19 GMT -8
justsomestranger Avatar
Thread
cptsulu Avatar
new Some questions regarding the GA-AB350M-Gaming 3
Bookmark Falling Locked
6 replies
1,988 views
  last post by
May 24, 2017 17:10:23 GMT -8
gustavaumeister Avatar
Thread
munkeyballs Avatar
new AB350 Gaming 3 High VCore
Bookmark Falling Locked
3 replies
1,661 views
  last post by
May 22, 2017 11:56:48 GMT -8
buddywh Avatar
Thread
nixen Avatar
new GA-AB350-Gaming 3 CPU Led after Formatting Windows
Bookmark Falling Locked
0 replies
1,261 views
  last post by
May 22, 2017 0:21:42 GMT -8
nixen Avatar
Thread
maddog2014 Avatar
new Gigabyte ga-ax370-gaming 5, AMD 1600, fails to stay on
Bookmark Falling Locked
5 replies
958 views
  last post by
May 21, 2017 15:37:11 GMT -8
maddog2014 Avatar
Thread
Guest Avatar
new AB350m Can't recover
Bookmark Falling Locked
0 replies
960 views
  last post by
May 20, 2017 0:42:17 GMT -8
Guest Avatar
Thread
zerodamage Avatar
new AX370 Gaming K7 - enabling Raid 1 with existing data
Bookmark Falling Locked
1 reply
1,004 views
  last post by
May 17, 2017 14:42:32 GMT -8
pengtuck Avatar
Thread
thenevers Avatar
new What's after F5?
Bookmark Falling Locked
17 replies
3,759 views
  last post by
May 15, 2017 12:13:04 GMT -8
gmnat0127 Avatar
Thread
metricton81 Avatar
new Gaming 5 F6d bios testing
Bookmark Falling Locked
4 replies
1,495 views
  last post by
May 14, 2017 4:59:01 GMT -8
metricton81 Avatar
Thread
junz Avatar
new Ryzen Master and SIV temperature difference ( K7 with F4a)
Bookmark Falling Locked
2 replies
2,360 views
  last post by
May 13, 2017 19:42:02 GMT -8
junz Avatar
Thread
ANSZ Avatar
new Gaming K7 -- Vcore lower after sleep bug
Bookmark Falling Locked
4 replies
1,280 views
  last post by
May 13, 2017 5:47:26 GMT -8
westclox Avatar
Thread
Guest Avatar
new Ryzen 1500x with X370 Gaming K5 - can't overclock?
Bookmark Falling Locked
4 replies
2,976 views
  last post by
May 12, 2017 14:25:51 GMT -8
asuredawn Avatar
Thread
thebaer Avatar
new GA-AB350 | VCore SOC = 0.7V?
Bookmark Falling Locked
7 replies
3,218 views
  last post by
May 12, 2017 11:37:37 GMT -8
thebaer Avatar
Thread
apache14 Avatar
new X370 Gaming K5 "Feedback"
Bookmark Falling Locked
12 replies
3,062 views
  last post by
May 12, 2017 7:32:22 GMT -8
BitCrusher Avatar
Thread
reven Avatar
new Hi Gigabyte. What's up?
Bookmark Falling Locked
4 replies
960 views
  last post by
May 12, 2017 4:20:29 GMT -8
asuredawn Avatar
Thread
keladekeran Avatar
new How is YOUR Ryzen motherboard experience?
Bookmark Falling Locked
12 replies
1,939 views
  last post by
May 11, 2017 17:19:07 GMT -8
westclox Avatar
Thread
alderaan Avatar
new QVL for GA-AX370-Gaming K7: Why are some kits' cells marked?
Bookmark Falling Locked
5 replies
1,232 views
  last post by
May 10, 2017 11:09:31 GMT -8
GIGABYTE - Matt Avatar
Thread
Deleted Avatar
new AORUS GA-AX370-Gaming 5 - Killer NIC no Gigabit speed
Bookmark Falling Locked
6 replies
1,151 views
  last post by
May 10, 2017 8:03:01 GMT -8
fffurkandeger Avatar
Thread
ryuken88 Avatar
new AORUS GA-AX370-Gaming K7 SOC voltage
Bookmark Falling Locked
7 replies
4,140 views
  last post by
May 9, 2017 21:23:39 GMT -8
gmnat0127 Avatar
Thread
thronius Avatar
new AB350 Gaming 3 won't start up
Bookmark Falling Locked
3 replies
1,635 views
  last post by
May 8, 2017 7:53:02 GMT -8
parufka Avatar
Thread
prjwebb Avatar
new CPU VDD18
Bookmark Falling Locked
0 replies
3,107 views
  last post by
May 7, 2017 2:47:38 GMT -8
prjwebb Avatar
Thread
Guest Avatar
new Vcore?
Bookmark Falling Locked
1 reply
990 views
  last post by
May 6, 2017 18:35:54 GMT -8
gmnat0127 Avatar
Thread
jjftw12 Avatar
new Do Status LEDs always blink during POST ?
Bookmark Falling Locked
1 reply
799 views
  last post by
May 6, 2017 14:20:26 GMT -8
asuredawn Avatar
Thread
Guest Avatar
new 2x8 GB DDR4-3200 (CL14) versus 4x8 GB DDR4-3200 (CL15)
Bookmark Falling Locked
4 replies
1,418 views
  last post by
May 5, 2017 16:30:30 GMT -8
gmnat0127 Avatar
Thread
Guest Avatar
new AB350M-Gaming 3 motherboard of issues
Bookmark Falling Locked
5 replies
1,199 views
  last post by
May 4, 2017 5:54:52 GMT -8
Guest Avatar
Thread
d4rk5ky Avatar
new No audio from rear or front audio jacks
Bookmark Falling Locked
4 replies
1,326 views
  last post by
May 3, 2017 11:09:49 GMT -8
mitharasx76 Avatar
Thread
jjftw12 Avatar
new Gigabyte GA-AB350-Gaming 3 weird boot with monitor
Bookmark Falling Locked
0 replies
1,578 views
  last post by
May 3, 2017 11:09:46 GMT -8
jjftw12 Avatar
Thread
mitharasx76 Avatar
new AMD posted new Chipset Drivers
Bookmark Falling Locked
5 replies
1,610 views
  last post by
May 1, 2017 9:18:26 GMT -8
mitharasx76 Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kshipper Avatar
kshipper wrote: May 17, 2021 8:01:58 GMT -8
truewesterner82: Use this website and download the tool that will create a proper bootable flash drive for you: www.microsoft.com/en-ca/software-download/windows10
truewesterner82 Avatar
truewesterner82 wrote: May 17, 2021 7:11:25 GMT -8
Hi, I have a new build using a Z590 UD and a i9-10850K. It posts fine, but I am not having any luck booting from a USB flash drive. In the Boot Options section of the BIOS, there is only one option: "BOOT OPTION #1: UEFI: Flash, Partition 1 (Flash)". Help!
doesnotwork Avatar
doesnotwork wrote: May 16, 2021 7:34:29 GMT -8
forum.gigabyte.us/thread/12244/z590-vision-display-boot-led --- Any help appreciated! :') *
mikebee Avatar
mikebee wrote: May 15, 2021 9:36:44 GMT -8
Did you have problems with F32? I just went to 34, and I can only run their optimized settings.
penier Avatar
penier wrote: May 12, 2021 23:03:08 GMT -8
gigabyte can u delete your defective company?
lahines100 Avatar
lahines100 wrote: May 12, 2021 21:40:36 GMT -8
I am trying to get the x570 elite mother board 1with Ryzen 5 3600 processor to work with the GEFORCE GTX 960 video card. when turned on all fans work, lights turn on but just a blank screen. I have reset the CMOS, flashed F11 sent mb to Gigabyte for servic
hardcoregames Avatar
hardcoregames wrote: May 12, 2021 15:53:57 GMT -8
put some chassis fans in your rig
penier Avatar
penier wrote: May 12, 2021 0:20:18 GMT -8
forum.gigabyte.us/thread/12181/gigabyte-doing-bad-staff
kshipper Avatar
kshipper wrote: May 11, 2021 12:34:25 GMT -8
whale332: I answered ya'...=)
whale332 Avatar
whale332 wrote: May 9, 2021 14:41:51 GMT -8
hope somebody have a solution for me i hope u will answer me forum.gigabyte.us/thread/12192/b450m-ds3h-v2-problem *
johnau Avatar
johnau wrote: May 9, 2021 6:25:36 GMT -8
Hi everyone i am posting first time i have some issues i hope i can find a way how to enable on board graphic card. in the bios i can find integrated display Aorus b550 ax v2 elite bios menu shows favoriteF11, Tweaker, settings, system inf, bios, save exit
mcglynnj Avatar
mcglynnj wrote: May 9, 2021 2:59:13 GMT -8
Found out the problem with my CPU_FAN header, it's not the PWM control, but how the UEFI/BIOS controls the +12v pin! forum.gigabyte.us/thread/12072/control-temperature-inaccuracies-aorus-z390?scrollTo=55761
hardcoregames Avatar
hardcoregames wrote: May 7, 2021 19:42:18 GMT -8
RAID0 is not going to deal with any problems. Modern M.2 NVMe SSD are fast enough.
slanj Avatar
slanj wrote: May 7, 2021 10:58:07 GMT -8
I have a B550M Aorus Pro v1.0. I used the bios AMD RAID Utility to create a RAID0 Volume. When I try to load Win10 it doesn't see the SSD array. Using Samsung EVO 840 Pro SSD's and the onboard RAID. I've downloaded the AMD RAID driver pack, no diff.
dav221 Avatar
dav221 wrote: May 7, 2021 8:39:49 GMT -8
Hello, i have a problem whit ram slots of a z590 aorus elite, doesnt work the first and second and the red light turns on and a strange sound advises for something. The third and four only let me use one ram whit no problem.
apeman45 Avatar
apeman45 wrote: Apr 29, 2021 23:21:08 GMT -8
Plz help 4 months and no solution forum.gigabyte.us/thread/12106/help-replacement-4000c-ribon-cable
alternety Avatar
alternety wrote: Apr 29, 2021 15:06:00 GMT -8
Aparently no one was interested in my post. Current results just for jollies. New cables, new power supply, different keyboard. Power on and a very short pulse of blue under the heat sinks. # nine on manual. *
battousai12 Avatar
battousai12 wrote: Apr 27, 2021 19:53:23 GMT -8
forum.gigabyte.us/thread/12115/z590-aorus-elite-drive-issue any help would be lovely. thanks.
toriga Avatar
toriga wrote: Apr 27, 2021 13:58:23 GMT -8
The last update dates back to more than a month ago, gigabytes but what happened to you, this bios is buggy to the max, where is the stable version?
We are in May, the AMD fix should be out in mid-April.
You can move.
Thank you.
apeman45 Avatar
apeman45 wrote: Apr 27, 2021 5:01:13 GMT -8
If anyone can help plz forum.gigabyte.us/thread/12106/help-replacement-4000c-ribon-cable