Thread
geddk Avatar
new B550 AORUS PRO V2 (1.0) Bios Rom image is not loaded
Bookmark Falling Locked
0 replies
71 views
  last post by
Aug 19, 2021 4:04:03 GMT -8
geddk Avatar
Thread
dee Avatar
new AB350 - is 3 SSDs and an NVMe possible?
Bookmark Falling Locked
3 replies
1,487 views
  last post by
Aug 17, 2021 11:16:42 GMT -8
Guest Avatar
Thread
Guest Avatar
new No Sound for B450 Aorus Pro Wifi (realtek)
Bookmark Falling Locked
15 replies
8,971 views
  last post by
Aug 16, 2021 16:53:45 GMT -8
Guest Avatar
Thread
Guest Avatar
new Fan problems on B450m DS3h
Bookmark Falling Locked
7 replies
213 views
  last post by
Aug 15, 2021 11:13:48 GMT -8
Guest Avatar
Thread
Guest Avatar
new Most of AORUS X570 I Pro Wifi BIOS links are dead
Bookmark Falling Locked
6 replies
386 views
  last post by
Aug 14, 2021 15:09:53 GMT -8
therecidivist Avatar
Thread
eagle74 Avatar
new B550 Aorus Pro with G Skill Flare X 3200 CL14
Bookmark Falling Locked
4 replies
142 views
  last post by
Aug 13, 2021 11:27:43 GMT -8
eagle74 Avatar
Thread
GIGABYTE - Matt Avatar
new *** Official AB350 Gaming 3 Owners Club ***
Bookmark Falling Locked
797 replies
200,228 views
  last post by
Aug 12, 2021 9:51:23 GMT -8
Guest Avatar
Thread
galatian Avatar
new X570 I Aorus Pro Wifi High Voltage
Bookmark Falling Locked
12 replies
4,264 views
  last post by
Aug 10, 2021 7:11:14 GMT -8
Guest Avatar
Thread
fukes123 Avatar
new BIOS screen is static like an old TV with no signal
Bookmark Falling Locked
2 replies
631 views
  last post by
Aug 8, 2021 8:20:53 GMT -8
kshipper Avatar
Thread
balls007 Avatar
new X570 Master + 5900x - No post suddenly
Bookmark Falling Locked
4 replies
235 views
  last post by
Aug 7, 2021 18:24:15 GMT -8
balls007 Avatar
Thread
lunlope Avatar
new How to OC CPU VDD on X470 Aorus Gaming Ultra (F60)
Bookmark Falling Locked
1 reply
97 views
  last post by
Aug 7, 2021 15:54:21 GMT -8
iuliug Avatar
Thread
jlah Avatar
new X570 Gaming m.2 heatsink screw
Bookmark Falling Locked
1 reply
92 views
  last post by
Aug 4, 2021 21:01:44 GMT -8
kshipper Avatar
Thread
Guest Avatar
new X570 Aorus Master BIOS "still" reset
Bookmark Falling Locked
18 replies
17,881 views
  last post by
Aug 4, 2021 2:55:08 GMT -8
Guest Avatar
Thread
kein Avatar
new AORUS ELITE X570 REV1.0 AUDIO POPPING CRACKLING MEGATHREAD
Bookmark Falling Locked
1 reply
101 views
  last post by
Aug 3, 2021 20:50:54 GMT -8
kshipper Avatar
Thread
robbierobski Avatar
new reboot and select proper boot device
Bookmark Falling Locked
1 reply
134 views
  last post by
Aug 3, 2021 20:45:55 GMT -8
kshipper Avatar
Thread
deultima Avatar
new Resume by Alarm Doesn't Work in Sleep State. (B450 AORUS M)
Bookmark Falling Locked
0 replies
126 views
  last post by
Aug 3, 2021 5:15:03 GMT -8
deultima Avatar
Thread
Guest Avatar
new Above 4G Decoding and Resizable Bar not working in WIndows.
Bookmark Falling Locked
2 replies
237 views
  last post by
Aug 2, 2021 4:15:02 GMT -8
bamainark Avatar
Thread
g1g4byte Avatar
new x570 Aorus Xtreme F34 Warm Boot Issue (AGESA 1.2.0.3 B)
Bookmark Falling Locked
15 replies
2,646 views
  last post by
Jul 30, 2021 4:24:24 GMT -8
g1g4byte Avatar
Thread
Guest Avatar
new UAD-2 DSP PCIe Card
Bookmark Falling Locked
6 replies
759 views
  last post by
Jul 29, 2021 13:56:40 GMT -8
Guest Avatar
Thread
greggg Avatar
new I used easeus to clone an NVMe M.2 drive
Bookmark Falling Locked
2 replies
236 views
  last post by
Jul 25, 2021 11:06:00 GMT -8
greggg Avatar
Thread
jano Avatar
new X570 Aorus Elite - keyboard not working in BIOS
Bookmark Falling Locked
16 replies
15,928 views
  last post by
Jul 22, 2021 17:46:02 GMT -8
Guest Avatar
Thread
andygamer95 Avatar
new Gigabyte b550m compatibily gpu rx 560 DS3H
Bookmark Falling Locked
1 reply
99 views
  last post by
Jul 17, 2021 20:48:02 GMT -8
kshipper Avatar
Thread
Guest Avatar
new X570 Aorus Xtreme DOA?
Bookmark Falling Locked
5 replies
275 views
  last post by
Jul 17, 2021 16:41:37 GMT -8
netarangi Avatar
Thread
Guest Avatar
new X570 Aorus Elite Inconsistent Posting
Bookmark Falling Locked
0 replies
148 views
  last post by
Jul 11, 2021 14:06:41 GMT -8
Guest Avatar
Thread
unknownlimit Avatar
new X570 Pro WiFi - Can't disable CSM in Bios/Uefi
Bookmark Falling Locked
18 replies
20,988 views
  last post by
Jul 10, 2021 20:15:46 GMT -8
Guest Avatar
Thread
pasogo Avatar
new Can't set RAM to 3600 on x570 Elite
Bookmark Falling Locked
3 replies
655 views
  last post by
Jul 10, 2021 10:30:57 GMT -8
pasogo Avatar
Thread
frohteloss Avatar
new X570 Aorus Master/5900X Randomly rebooting while idling
Bookmark Falling Locked
11 replies
5,111 views
  last post by
Jul 9, 2021 19:32:34 GMT -8
Guest Avatar
Thread
Guest Avatar
new Not able to update BIOS
Bookmark Falling Locked
6 replies
279 views
  last post by
Jul 9, 2021 4:41:03 GMT -8
Guest Avatar
Thread
tonyd Avatar
new B550 AORUS ELITE V2 + RTX 2060 OC 6G 2.0 Will not start
Bookmark Falling Locked
2 replies
204 views
  last post by
Jul 5, 2021 22:36:37 GMT -8
tonyd Avatar
Thread
Guest Avatar
new X570 Elite will not boot/post
Bookmark Falling Locked
17 replies
35,115 views
  last post by
Jul 5, 2021 11:54:05 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
rgarrison Avatar
rgarrison wrote: Sept 14, 2021 22:20:10 GMT -8
When you go to BIOS, does it show any media connected at all? Try and plug USB drives in, SD cards, whatever you can, and see if the BIOS can recognize any device. If it can, then try and get a bootable image on that device.
kshipper Avatar
kshipper wrote: Sept 14, 2021 17:38:33 GMT -8
You could make a bootable USB key with Windows on it..just Google Windows Media Creator
scooterdooder Avatar
scooterdooder wrote: Sept 13, 2021 15:33:37 GMT -8
Be tried to start the pc up with another hdd and it won’t boot either goes straight to bios but I am able to see it, tells me no bootable device
kshipper Avatar
kshipper wrote: Sept 13, 2021 8:18:19 GMT -8
Sounds like a failed HDD....
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:51:46 GMT -8
hwving trouble getting into Windows I have a z97-hd3, I’m getting no bootable device detected. Reset the cmos battery on mobo, checked all SATA ports and tested another hdd still no boot
scooterdooder Avatar
scooterdooder wrote: Sept 12, 2021 17:50:25 GMT -8
Hey having issues booting into windows I have z97-hd3 mobo. I’m getting no bootable device tetected
bamainark Avatar
bamainark wrote: Sept 11, 2021 8:18:04 GMT -8
@starfighter......what motherboard/cpu are you using? If it's a later model TPM support will probably be built in. A TPM module itself is a separate option you must purchase yourself. Most motherboards also has a TPM header for this TPM module.
starfighterj Avatar
starfighterj wrote: Sept 10, 2021 7:28:36 GMT -8
What is Gigabyte going to do about windows 11 TPM 2.0 Support where is this Module and does it even work? GC-TPM2.0
kshipper Avatar
kshipper wrote: Sept 9, 2021 21:13:34 GMT -8
gearjamer: Does holding down the shift button and clicking restart still bring you to the Troubleshoot menu like it did in Win10? When I used UEFI I could dig through the options there and boot directly into BIOS from there *
gearjamer Avatar
gearjamer wrote: Sept 9, 2021 12:30:14 GMT -8
hello can someone help me i just updated to windows 11 i have the z390 motherboard and after i turned off csm and turn on secure boot and turned on ptt i was able to install windows 11 but i cant get back in the biso anymore no matter what buttons
bamainark Avatar
bamainark wrote: Sept 8, 2021 7:24:46 GMT -8
....best place to look is at TechPowerUP. They have quite the collection of VGA Bioses.
ehs83 Avatar
ehs83 wrote: Sept 7, 2021 9:12:50 GMT -8
Hello guys I need a default bios for 2080 super gaming OC Rev 2.0 . Can someone help me please ?
shakilurahmed Avatar
shakilurahmed wrote: Sept 5, 2021 8:19:18 GMT -8
Hi everyone!
I have a Gigabyte GA-H110M-S2PH with 2 DDR4 sticks. first one is 2133 MHz and another one is 2400 MHz. when I insert 2 RAM together. My PC doesn't run when I insert. I tried so many ways but there is no solution I found.
As I got to know, I
s2h Avatar
s2h wrote: Sept 5, 2021 8:01:29 GMT -8
MBIST crashes the notherboard on Picasso APU !
kshipper Avatar
kshipper wrote: Sept 4, 2021 23:15:05 GMT -8
phoenix ...the underscore type slash is the detection phase of the board.
phoenix Avatar
phoenix wrote: Sept 4, 2021 14:38:54 GMT -8
Anyone know why brand new Gigabyte boot comes up with a _ before the BIOS screen please. It is B560 Aurous Pro Ax. Thank you.
greggg Avatar
greggg wrote: Sept 3, 2021 8:29:56 GMT -8
About X470s 5 pin wrgb header. I can just snip off the 'w' pin or use 5 Pin Splitter Cable 1 To 2/3/4 Female Connector Extend For 5050 LED RGBW RGBWW combined with 4 pin male adapter.
intender Avatar
intender Avatar
intender wrote: Sept 1, 2021 14:30:47 GMT -8
kshipper Avatar
kshipper wrote: Aug 29, 2021 22:43:00 GMT -8
Glad you got it sorted out danb62 =)
danb62 Avatar
danb62 wrote: Aug 29, 2021 13:35:16 GMT -8
Case solved, thanks kshipper. So bad this issue is so poorly documented. That Q-flash button works like a charm.