Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,827 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,118 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,319 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
intender Avatar
intender Avatar
new AMD Loaner Boot kit for 3xxx Series CPU.
Bookmark Falling Locked
0 replies
3,498 views
  last post by
Jul 13, 2019 8:07:49 GMT -8
intender Avatar
intender Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new X570 ***BETA*** BIOS Thread
Bookmark Falling Locked
375 replies
70,254 views
  last post by
Mar 31, 2020 7:26:02 GMT -8
oofer Avatar
Thread Sticky
intender Avatar
intender Avatar
new AM4 ***BETA*** BIOS Thread (300/400 series)
Bookmark Falling Locked
3,061 replies
786,585 views
  last post by
Apr 8, 2020 5:47:17 GMT -8
Guest Avatar
Thread
amdpawada Avatar
new X570 Aorus Elite - I can't activate activate X.M.P profile
Bookmark Falling Locked
5 replies
82 views
  last post by
Apr 7, 2020 19:33:38 GMT -8
amdpawada Avatar
Thread
Guest Avatar
new [ti]happy[/ti]AORUS Master x570 unable to re-install Windows 10 to M2.NVME
Bookmark Falling Locked
10 replies
1,596 views
  last post by
Apr 7, 2020 18:43:44 GMT -8
nivek Avatar
Thread
elem Avatar
new X570 I AORUS PRO WIFI (rev. 1.0) Bios Crash
Bookmark Falling Locked
16 replies
2,651 views
  last post by
Apr 7, 2020 8:25:36 GMT -8
cypeak Avatar
Thread
nightrabbit Avatar
new AM4 X570 Aorus Elite wifi 3600 OC problems
Bookmark Falling Locked
9 replies
967 views
  last post by
Apr 7, 2020 4:22:24 GMT -8
Guest Avatar
Thread
dphyre Avatar
new z570 Aorus Ultra F12e Bios Fresh build 3600Ram problems
Bookmark Falling Locked
2 replies
115 views
  last post by
Apr 7, 2020 4:19:55 GMT -8
Guest Avatar
Thread
ericl1 Avatar
new No video on b450m ds3h with Ryzen 5 3600x
Bookmark Falling Locked
2 replies
64 views
  last post by
Apr 6, 2020 3:24:09 GMT -8
ericl1 Avatar
Thread
rdb999 Avatar
new X570 AORUS ELITE WIFI won't POST
Bookmark Falling Locked
1 reply
92 views
  last post by
Apr 5, 2020 22:51:40 GMT -8
jcniest5 Avatar
Thread
yolkst3r Avatar
new AORUS X570 Ultra DRAM light solid (no POST)
Bookmark Falling Locked
7 replies
2,184 views
  last post by
Apr 4, 2020 15:42:08 GMT -8
Guest Avatar
Thread
underdown Avatar
new X570 Aorus Pro wifi - frequent no post with DRAM light
Bookmark Falling Locked
5 replies
179 views
  last post by
Apr 4, 2020 15:30:29 GMT -8
Guest Avatar
Thread
Guest Avatar
new Aorus Master X570 - Won't resume after sleep
Bookmark Falling Locked
48 replies
5,071 views
  last post by
Apr 1, 2020 20:08:34 GMT -8
rdgoodri Avatar
Thread
teguhwjx Avatar
new [ti]happy[/ti]Aorus X570 Elite, Slow Booting Time
Bookmark Falling Locked
0 replies
56 views
  last post by
Mar 31, 2020 23:52:56 GMT -8
teguhwjx Avatar
Thread
GIGABYTE - Matt Avatar
new *** Official AB350 Gaming 3 Owners Club ***
Bookmark Falling Locked
787 replies
177,947 views
  last post by
Mar 31, 2020 9:38:32 GMT -8
Guest Avatar
Thread
oofer Avatar
new AORUS Elite Wifi F12e BIOS causing "network cable unplugged"
Bookmark Falling Locked
0 replies
87 views
  last post by
Mar 31, 2020 7:14:09 GMT -8
oofer Avatar
Thread
kaeyre Avatar
new motherboard rgb lighting issue
Bookmark Falling Locked
9 replies
1,920 views
  last post by
Mar 29, 2020 6:38:30 GMT -8
waltc3 Avatar
Thread
Guest Avatar
new RME HDSPe card not recognized by Aorus X570 Elite
Bookmark Falling Locked
4 replies
206 views
  last post by
Mar 25, 2020 13:35:04 GMT -8
Guest Avatar
Thread
e36racer Avatar
new X570 Aorus Master won't go to sleep or hibernate
Bookmark Falling Locked
79 replies
13,102 views
  last post by
Mar 25, 2020 1:30:01 GMT -8
Guest Avatar
Thread
GIGABYTE - Matt Avatar
new *** Official AX370 Gaming 5 Owners Club ***
Bookmark Falling Locked
112 replies
25,559 views
  last post by
Mar 24, 2020 10:37:58 GMT -8
chong83 Avatar
Thread
leocaldasbr Avatar
new You have to install EC FW Update Tool
Bookmark Falling Locked
231 replies
98,371 views
  last post by
Mar 24, 2020 10:33:53 GMT -8
thunderchild64 Avatar
Thread
rholk Avatar
new Huge latency (freeze) spike with x570 aorus pro
Bookmark Falling Locked
0 replies
94 views
  last post by
Mar 24, 2020 4:47:57 GMT -8
rholk Avatar
Thread
GIGABYTE - Matt Avatar
new *** Official AB350M Gaming 3 Owners Club ***
Bookmark Falling Locked
174 replies
34,382 views
  last post by
Mar 22, 2020 22:16:10 GMT -8
pronoob Avatar
Thread
Guest Avatar
new X570 AORUS MASTER - problem with LAN2 2.5G Eth interface
Bookmark Falling Locked
6 replies
220 views
  last post by
Mar 21, 2020 8:33:59 GMT -8
waltc3 Avatar
Thread
Guest Avatar
new X570 Pro Wifi will not boot - solid amber lights
Bookmark Falling Locked
3 replies
401 views
  last post by
Mar 21, 2020 4:37:12 GMT -8
Guest Avatar
Thread
mrricciolo Avatar
new X370 gaming 5 bios F50a nvme - boot problems
Bookmark Falling Locked
5 replies
287 views
  last post by
Mar 20, 2020 16:04:22 GMT -8
intender Avatar
intender Avatar
Thread
Guest Avatar
new No Sound for B450 Aorus Pro Wifi (realtek)
Bookmark Falling Locked
4 replies
1,525 views
  last post by
Mar 20, 2020 13:59:34 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15