Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,836 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,122 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,325 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new 3D Print your own overlay!
Bookmark Falling Locked
20 replies
12,778 views
  last post by
Apr 16, 2019 23:40:18 GMT -8
Guest Avatar
Thread
true Avatar
new GA-Z270XP-SLI Wake on Lan WOL not reliable
Bookmark Falling Locked
2 replies
1,333 views
  last post by
Apr 8, 2020 1:37:51 GMT -8
Guest Avatar
Thread
ajax Avatar
new CPU running at less than 20% of rated capacity on Z270 MB
Bookmark Falling Locked
0 replies
62 views
  last post by
Apr 1, 2020 8:56:34 GMT -8
ajax Avatar
Thread
pez Avatar
new Update BIOS
Bookmark Falling Locked
0 replies
65 views
  last post by
Mar 27, 2020 16:20:28 GMT -8
pez Avatar
Thread
ecknobhill Avatar
new Xpress install
Bookmark Falling Locked
2 replies
6,564 views
  last post by
Mar 23, 2020 18:51:43 GMT -8
Guest Avatar
Thread
amnesiac Avatar
new Debug Display question
Bookmark Falling Locked
2 replies
1,967 views
  last post by
Mar 12, 2020 21:30:55 GMT -8
Guest Avatar
Thread
ajax Avatar
new USB devices unrecognized on new motherboard
Bookmark Falling Locked
1 reply
230 views
  last post by
Mar 5, 2020 7:03:03 GMT -8
ajax Avatar
Thread
ajax Avatar
new Roadblock results after installing new motherboard drivers
Bookmark Falling Locked
0 replies
104 views
  last post by
Mar 1, 2020 12:58:11 GMT -8
ajax Avatar
Thread
pez Avatar
new GDRV.SYS/ BSOD
Bookmark Falling Locked
12 replies
11,935 views
  last post by
Feb 14, 2020 8:25:03 GMT -8
Guest Avatar
Thread
juveplu Avatar
new Installing Windows 7 from DVD to SSD M.2 and Mouse to Work ?
Bookmark Falling Locked
1 reply
104 views
  last post by
Feb 9, 2020 11:16:04 GMT -8
juveplu Avatar
Thread
Guest Avatar
new GA-Z270X- Gaming 9 Motherboard unavailable in U.S.?
Bookmark Falling Locked
0 replies
92 views
  last post by
Feb 5, 2020 7:30:14 GMT -8
Guest Avatar
Thread
davix Avatar
new Z270x Gaming 7 RGB fan controller
Bookmark Falling Locked
0 replies
146 views
  last post by
Jan 25, 2020 14:00:56 GMT -8
davix Avatar
Thread
neur0mortis Avatar
new ga-z270n-wifi PCIe x16
Bookmark Falling Locked
2 replies
558 views
  last post by
Nov 10, 2019 16:13:15 GMT -8
neur0mortis Avatar
Thread
ctd Avatar
new GIGABYTE Aorus GA-Z270X-Gaming 7 (rev. 1.0) - SOUND PROBLEM
Bookmark Falling Locked
21 replies
18,367 views
  last post by
Oct 31, 2019 8:58:40 GMT -8
Guest Avatar
Thread
scan80269 Avatar
new Need BIOS update for GA-Z270N-Gaming 5 MB
Bookmark Falling Locked
0 replies
559 views
  last post by
Oct 28, 2019 16:22:45 GMT -8
scan80269 Avatar
Thread
Guest Avatar
new USB 3.0 headers all stopped working
Bookmark Falling Locked
0 replies
580 views
  last post by
Oct 21, 2019 15:48:35 GMT -8
Guest Avatar
Thread
dude373 Avatar
new USB Type-C and video outputs
Bookmark Falling Locked
0 replies
549 views
  last post by
Oct 20, 2019 21:52:33 GMT -8
dude373 Avatar
Thread
Guest Avatar
new GA Z270X Gaming 7 - BIOS Peripheral not showing Thunderbolt
Bookmark Falling Locked
16 replies
5,608 views
  last post by
Sept 2, 2019 6:01:01 GMT -8
Guest Avatar
Thread
jayjoe1992 Avatar
new Best settings in UEFI/general for fast startup my pc
Bookmark Falling Locked
0 replies
828 views
  last post by
Aug 24, 2019 11:32:04 GMT -8
jayjoe1992 Avatar
Thread
malone Avatar
new Z270-HD3P - problem with Intel LAN drivers 23.5
Bookmark Falling Locked
1 reply
1,254 views
  last post by
Aug 21, 2019 21:18:36 GMT -8
qwerjhsdflkjashdflah Avatar
Thread
Guest Avatar
new GIGABYTE Aorus GA-Z270X-Gaming 7 XMP Problem
Bookmark Falling Locked
0 replies
982 views
  last post by
Aug 2, 2019 7:18:02 GMT -8
Guest Avatar
Thread
dk2463 Avatar
new Enable Thunderbolt 3 on GA-z270x Gaming 7
Bookmark Falling Locked
9 replies
5,699 views
  last post by
Jul 30, 2019 12:09:54 GMT -8
humanjhawkins Avatar
Thread
pitaman Avatar
new All Gigabyte Apps are causing BSOD
Bookmark Falling Locked
6 replies
5,571 views
  last post by
Jul 14, 2019 13:01:14 GMT -8
Guest Avatar
Thread
boydie66 Avatar
new Z270 gaming 8 M.2 slots
Bookmark Falling Locked
0 replies
932 views
  last post by
Jul 4, 2019 1:32:19 GMT -8
boydie66 Avatar
Thread
pantheon3439 Avatar
new Z270P-D3 mining bios update issues
Bookmark Falling Locked
4 replies
2,194 views
  last post by
Jun 30, 2019 12:57:04 GMT -8
Guest Avatar
Thread
dieselg Avatar
new z270x gaming k7 Very slow boot times
Bookmark Falling Locked
7 replies
6,048 views
  last post by
Jun 25, 2019 13:22:34 GMT -8
Guest Avatar
Thread
ultimate Avatar
new windows 1903 high dpc latency issues
Bookmark Falling Locked
6 replies
1,467 views
  last post by
Jun 17, 2019 10:16:05 GMT -8
ultimate Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15