Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
71,642 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
53,533 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
52,869 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new 3D Print your own overlay!
Bookmark Falling Locked
20 replies
14,163 views
  last post by
Apr 16, 2019 23:40:18 GMT -8
Guest Avatar
Thread
steamtraction Avatar
new GA-Z270P-D3 with a strange AMD driver
Bookmark Falling Locked
3 replies
193 views
  last post by
Jun 10, 2020 13:26:01 GMT -8
colonelhop Avatar
Thread
ramon Avatar
new Z270x Gaming 5 problem audio?
Bookmark Falling Locked
1 reply
218 views
  last post by
May 11, 2020 18:10:06 GMT -8
ramon Avatar
Thread
keyholebud Avatar
new GA-Z270X-Gaming K7 Just updaed Bios to current F9c CODE 25??
Bookmark Falling Locked
3 replies
205 views
  last post by
Apr 24, 2020 19:08:28 GMT -8
intender Avatar
intender Avatar
Thread
evanr11 Avatar
new Hanging system
Bookmark Falling Locked
0 replies
112 views
  last post by
Apr 19, 2020 14:09:41 GMT -8
evanr11 Avatar
Thread
Guest Avatar
new GA-z270x-UD3 will no longer post. Bios Update anywhere?
Bookmark Falling Locked
0 replies
156 views
  last post by
Apr 9, 2020 17:23:55 GMT -8
Guest Avatar
Thread
true Avatar
new GA-Z270XP-SLI Wake on Lan WOL not reliable
Bookmark Falling Locked
2 replies
1,444 views
  last post by
Apr 8, 2020 1:37:51 GMT -8
Guest Avatar
Thread
ajax Avatar
new CPU running at less than 20% of rated capacity on Z270 MB
Bookmark Falling Locked
0 replies
133 views
  last post by
Apr 1, 2020 8:56:34 GMT -8
ajax Avatar
Thread
pez Avatar
new Update BIOS
Bookmark Falling Locked
0 replies
198 views
  last post by
Mar 27, 2020 16:20:28 GMT -8
pez Avatar
Thread
ecknobhill Avatar
new Xpress install
Bookmark Falling Locked
2 replies
8,108 views
  last post by
Mar 23, 2020 18:51:43 GMT -8
Guest Avatar
Thread
amnesiac Avatar
new Debug Display question
Bookmark Falling Locked
2 replies
2,086 views
  last post by
Mar 12, 2020 21:30:55 GMT -8
Guest Avatar
Thread
ajax Avatar
new USB devices unrecognized on new motherboard
Bookmark Falling Locked
1 reply
307 views
  last post by
Mar 5, 2020 7:03:03 GMT -8
ajax Avatar
Thread
ajax Avatar
new Roadblock results after installing new motherboard drivers
Bookmark Falling Locked
0 replies
162 views
  last post by
Mar 1, 2020 12:58:11 GMT -8
ajax Avatar
Thread
pez Avatar
new GDRV.SYS/ BSOD
Bookmark Falling Locked
12 replies
15,233 views
  last post by
Feb 14, 2020 8:25:03 GMT -8
Guest Avatar
Thread
juveplu Avatar
new Installing Windows 7 from DVD to SSD M.2 and Mouse to Work ?
Bookmark Falling Locked
1 reply
159 views
  last post by
Feb 9, 2020 11:16:04 GMT -8
juveplu Avatar
Thread
Guest Avatar
new GA-Z270X- Gaming 9 Motherboard unavailable in U.S.?
Bookmark Falling Locked
0 replies
163 views
  last post by
Feb 5, 2020 7:30:14 GMT -8
Guest Avatar
Thread
davix Avatar
new Z270x Gaming 7 RGB fan controller
Bookmark Falling Locked
0 replies
230 views
  last post by
Jan 25, 2020 14:00:56 GMT -8
davix Avatar
Thread
neur0mortis Avatar
new ga-z270n-wifi PCIe x16
Bookmark Falling Locked
2 replies
645 views
  last post by
Nov 10, 2019 16:13:15 GMT -8
neur0mortis Avatar
Thread
ctd Avatar
new GIGABYTE Aorus GA-Z270X-Gaming 7 (rev. 1.0) - SOUND PROBLEM
Bookmark Falling Locked
21 replies
19,117 views
  last post by
Oct 31, 2019 8:58:40 GMT -8
Guest Avatar
Thread
scan80269 Avatar
new Need BIOS update for GA-Z270N-Gaming 5 MB
Bookmark Falling Locked
0 replies
656 views
  last post by
Oct 28, 2019 16:22:45 GMT -8
scan80269 Avatar
Thread
Guest Avatar
new USB 3.0 headers all stopped working
Bookmark Falling Locked
0 replies
658 views
  last post by
Oct 21, 2019 15:48:35 GMT -8
Guest Avatar
Thread
dude373 Avatar
new USB Type-C and video outputs
Bookmark Falling Locked
0 replies
616 views
  last post by
Oct 20, 2019 21:52:33 GMT -8
dude373 Avatar
Thread
Guest Avatar
new GA Z270X Gaming 7 - BIOS Peripheral not showing Thunderbolt
Bookmark Falling Locked
16 replies
5,984 views
  last post by
Sept 2, 2019 6:01:01 GMT -8
Guest Avatar
Thread
jayjoe1992 Avatar
new Best settings in UEFI/general for fast startup my pc
Bookmark Falling Locked
0 replies
900 views
  last post by
Aug 24, 2019 11:32:04 GMT -8
jayjoe1992 Avatar
Thread
malone Avatar
new Z270-HD3P - problem with Intel LAN drivers 23.5
Bookmark Falling Locked
1 reply
1,336 views
  last post by
Aug 21, 2019 21:18:36 GMT -8
qwerjhsdflkjashdflah Avatar
Thread
Guest Avatar
new GIGABYTE Aorus GA-Z270X-Gaming 7 XMP Problem
Bookmark Falling Locked
0 replies
1,095 views
  last post by
Aug 2, 2019 7:18:02 GMT -8
Guest Avatar
Thread
dk2463 Avatar
new Enable Thunderbolt 3 on GA-z270x Gaming 7
Bookmark Falling Locked
9 replies
6,062 views
  last post by
Jul 30, 2019 12:09:54 GMT -8
humanjhawkins Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but