Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,834 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,122 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,325 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
berbes Avatar
new keep losing USB mouse when it is unplugged, then replugged
Bookmark Falling Locked
1 reply
655 views
  last post by
Apr 7, 2020 4:52:02 GMT -8
buildorbuy Avatar
Thread
asjadarif Avatar
new Sata showing up in bios but not in this pc
Bookmark Falling Locked
1 reply
647 views
  last post by
Apr 7, 2020 4:51:07 GMT -8
buildorbuy Avatar
Thread
LAPIII Avatar
new Can I use a bluetooth mouse if it has a bluetooth receiver?
Bookmark Falling Locked
1 reply
579 views
  last post by
Apr 7, 2020 4:49:49 GMT -8
buildorbuy Avatar
Thread
dhhhd12 Avatar
new Cant connect to AC and N through 5ghz on GC-WB1773-I
Bookmark Falling Locked
1 reply
404 views
  last post by
Apr 7, 2020 4:48:29 GMT -8
buildorbuy Avatar
Thread
ttl Avatar
new Dual m.2 NVMe SSD
Bookmark Falling Locked
1 reply
91 views
  last post by
Apr 7, 2020 4:44:04 GMT -8
buildorbuy Avatar
Thread
alfam03 Avatar
new RGB Fusion and Aorus RGB memory
Bookmark Falling Locked
5 replies
230 views
  last post by
Apr 6, 2020 5:41:50 GMT -8
colonelhop Avatar
Thread
holtontwoguns Avatar
new K9 OPTICAL not working
Bookmark Falling Locked
1 reply
852 views
  last post by
Mar 18, 2020 6:56:06 GMT -8
debbiek Avatar
Thread
eightbitranger Avatar
new Aorus K9 stopped working
Bookmark Falling Locked
1 reply
97 views
  last post by
Mar 12, 2020 14:57:46 GMT -8
debbiek Avatar
Thread
ajsen21 Avatar
new RGB Fusion only showing "Static" and "Off"
Bookmark Falling Locked
1 reply
457 views
  last post by
Mar 11, 2020 19:37:48 GMT -8
cassisfilho Avatar
Thread
gabrich Avatar
new AD27QD monitor, microphone issue
Bookmark Falling Locked
8 replies
1,744 views
  last post by
Mar 3, 2020 12:23:09 GMT -8
knasiotis Avatar
Thread
ssrobe Avatar
new RGB FUSION 2.0 and GSKILL RGB ram question
Bookmark Falling Locked
2 replies
680 views
  last post by
Jan 31, 2020 15:50:37 GMT -8
colonelhop Avatar
Thread
goth Avatar
new KD25F possible burn in?
Bookmark Falling Locked
0 replies
107 views
  last post by
Jan 31, 2020 6:29:57 GMT -8
goth Avatar
Thread
goth Avatar
new KD25F emits low humming / buzzing noise
Bookmark Falling Locked
2 replies
140 views
  last post by
Jan 22, 2020 12:42:27 GMT -8
goth Avatar
Thread
apolloaspy Avatar
new Aorus AD27QD: BIOS not showing on reboot via DP
Bookmark Falling Locked
1 reply
835 views
  last post by
Jan 13, 2020 1:12:35 GMT -8
asd2000 Avatar
Thread
flim Avatar
new FI27Q-P DCI-P3 mode
Bookmark Falling Locked
0 replies
154 views
  last post by
Jan 10, 2020 20:33:57 GMT -8
flim Avatar
Thread
afs Avatar
new Dark image on screen causes CV27Q monitor to auto dim ?
Bookmark Falling Locked
1 reply
508 views
  last post by
Jan 2, 2020 16:34:11 GMT -8
ciaossu Avatar
Thread
hotlookman Avatar
new Monitor Aorus AD27QD Overdrive request
Bookmark Falling Locked
0 replies
283 views
  last post by
Dec 17, 2019 4:43:51 GMT -8
hotlookman Avatar
Thread
sluggo Avatar
new AD27QD Monitor Resets to Volume Changes
Bookmark Falling Locked
1 reply
279 views
  last post by
Dec 9, 2019 12:50:31 GMT -8
sluggo Avatar
Thread
vegetaleb Avatar
new Panel replacement arrived but I am afraid
Bookmark Falling Locked
3 replies
407 views
  last post by
Nov 25, 2019 5:38:33 GMT -8
templ Avatar
Thread
thomstark Avatar
new RGB Fusion BIOS
Bookmark Falling Locked
1 reply
1,280 views
  last post by
Nov 18, 2019 14:26:08 GMT -8
kwottrich Avatar
Thread
egandt Avatar
new AD27QD monitor firmware F09 shows as F02 on successful flash
Bookmark Falling Locked
1 reply
395 views
  last post by
Nov 16, 2019 8:21:02 GMT -8
egandt Avatar
Thread
alonz Avatar
new AD27QD OSDsidekick hotkey to control input
Bookmark Falling Locked
0 replies
457 views
  last post by
Oct 13, 2019 21:14:46 GMT -8
alonz Avatar
Thread
vegetaleb Avatar
new AD27QD hardware or software bug?
Bookmark Falling Locked
0 replies
573 views
  last post by
Oct 1, 2019 22:50:28 GMT -8
vegetaleb Avatar
Thread
egandt Avatar
new AD27QD monitor g-sync
Bookmark Falling Locked
2 replies
763 views
  last post by
Sept 30, 2019 4:17:29 GMT -8
intender Avatar
intender Avatar
Thread
uplink Avatar
new Two connected Aorus P7 pads with Aorus Engine/RGB Fusion.
Bookmark Falling Locked
0 replies
554 views
  last post by
Sept 18, 2019 11:33:11 GMT -8
uplink Avatar
Thread
oxg88 Avatar
new AORUS software mega FAIL!
Bookmark Falling Locked
1 reply
1,073 views
  last post by
Sept 10, 2019 14:38:01 GMT -8
herbalacious Avatar
Thread
deralex Avatar
new aorus ad27qd setting questions and firmware version 9?
Bookmark Falling Locked
0 replies
897 views
  last post by
Aug 17, 2019 4:43:43 GMT -8
deralex Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15