Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,834 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,122 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,325 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
venko Avatar
new Ongoing Review - Z390 AORUS MASTER | RX VEGA 56 GAMING OC
Bookmark Falling Locked
1 reply
797 views
  last post by
Nov 25, 2019 23:31:39 GMT -8
venko Avatar
Thread
intender Avatar
intender Avatar
new Going to do some reviews over the next few monts
Bookmark Falling Locked
0 replies
1,066 views
  last post by
May 25, 2019 23:52:10 GMT -8
intender Avatar
intender Avatar
Thread
frederik Avatar
new GIGABYTE Aero 15X Review
Bookmark Falling Locked
2 replies
1,756 views
  last post by
Dec 26, 2018 10:08:03 GMT -8
tubbz Avatar
Thread
pissedoffcustomer Avatar
new Z270 Gaming K7
Bookmark Falling Locked
0 replies
1,274 views
  last post by
May 15, 2018 16:41:04 GMT -8
pissedoffcustomer Avatar
Thread
uplink Avatar
new App Center: sys. info viewer - SiV - a really good software
Bookmark Falling Locked
0 replies
2,228 views
  last post by
Jul 23, 2017 12:22:23 GMT -8
uplink Avatar
Thread
rektskrubs Avatar
new GIGABYTE GA-Z270X-Gaming K7 (rev. 1.0) Review
Bookmark Falling Locked
0 replies
1,939 views
  last post by
May 1, 2017 14:07:31 GMT -8
rektskrubs Avatar
Thread
prettynoose71 Avatar
new GIGABYTE GA-AM1M-S2H AM1 SATA 6Gb/s USB 3.0 HDMI Micro ATX
Bookmark Falling Locked
1 reply
2,292 views
  last post by
Sept 23, 2016 17:24:24 GMT -8
prettynoose71 Avatar
Thread
b Avatar
new Gigabyte GTX 1070 Mini ITX - Unboxing & Noise Tests
Bookmark Falling Locked
1 reply
2,168 views
  last post by
Sept 20, 2016 20:52:06 GMT -8
Hammerbeard Avatar
Thread
kyosan Avatar
new Z170X-UD3 Review
Bookmark Falling Locked
0 replies
2,135 views
  last post by
Sept 20, 2016 14:58:31 GMT -8
kyosan Avatar
Thread
kyosan Avatar
new Z170X-UD3 Review
Bookmark Falling Locked
0 replies
1,988 views
  last post by
Sept 20, 2016 14:52:20 GMT -8
kyosan Avatar
Thread
blitzinger Avatar
new Gigabyte Z170x Gaming 7 Review
Bookmark Falling Locked
0 replies
2,098 views
  last post by
Sept 18, 2016 13:26:55 GMT -8
blitzinger Avatar
Thread
dante Avatar
new Z170 & X99 Motherboard Review
Bookmark Falling Locked
0 replies
2,067 views
  last post by
Sept 14, 2016 21:50:53 GMT -8
dante Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15