Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
71,640 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
53,531 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
52,867 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
Delgado Avatar
new Ever had to do a interesting case mod to get it to work
Bookmark Falling Locked
6 replies
2,289 views
  last post by
Jun 3, 2020 20:40:42 GMT -8
pierrjg Avatar
Thread
freeridedd Avatar
new Black and White Aorus Build
Bookmark Falling Locked
3 replies
2,009 views
  last post by
Jan 7, 2020 11:38:01 GMT -8
dennimon Avatar
Thread
spartan Avatar
new The Decepticon Optimus Prime Elan (DOPE) System
Bookmark Falling Locked
0 replies
486 views
  last post by
Nov 10, 2019 5:18:45 GMT -8
spartan Avatar
Thread
roger25186 Avatar
new Addressable RGBW LED lights
Bookmark Falling Locked
3 replies
1,489 views
  last post by
Aug 16, 2019 9:48:49 GMT -8
solarity Avatar
Thread
dyvyntvar Avatar
new My first mod
Bookmark Falling Locked
0 replies
1,399 views
  last post by
Feb 7, 2019 16:58:19 GMT -8
dyvyntvar Avatar
Thread
roger25186 Avatar
new ATC700 and AC300W
Bookmark Falling Locked
1 reply
1,132 views
  last post by
Jan 8, 2019 20:11:17 GMT -8
roger25186 Avatar
Thread
vonx399 Avatar
new Controling Case lighting from Ubuntu
Bookmark Falling Locked
0 replies
1,693 views
  last post by
Jan 17, 2018 0:24:00 GMT -8
vonx399 Avatar
Thread
glamdrain Avatar
new RGB
Bookmark Falling Locked
2 replies
2,498 views
  last post by
Apr 15, 2017 3:25:11 GMT -8
triffid Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but