Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
71,632 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
53,526 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
52,862 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
musakahero Avatar
new [RESOLVED][Help required] RGBFusion not opening at all
Bookmark Falling Locked
11 replies
238 views
  last post by
Jul 1, 2020 13:17:47 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new RX 5600XT LOW WATTS AND VRAM MAXXED
Bookmark Falling Locked
1 reply
75 views
  last post by
Jun 24, 2020 21:38:17 GMT -8
crackshot Avatar
Thread
Guest Avatar
new Modify GPU rgb connection to attach directly to motherboard?
Bookmark Falling Locked
2 replies
196 views
  last post by
Jun 23, 2020 4:58:51 GMT -8
Guest Avatar
Thread
sonofditlev Avatar
new RX 5600 XT Gaming OC Does Not Support 14 Gbps BIOS
Bookmark Falling Locked
3 replies
499 views
  last post by
Jun 17, 2020 14:45:39 GMT -8
Guest Avatar
Thread
reven Avatar
new Aorus Engine doesn't start
Bookmark Falling Locked
2 replies
105 views
  last post by
Jun 13, 2020 6:34:02 GMT -8
intender Avatar
intender Avatar
Thread
Guest Avatar
new "Gigabyte Qualified" yellow tape = Refurbished?
Bookmark Falling Locked
3 replies
1,317 views
  last post by
May 24, 2020 8:59:28 GMT -8
colonelhop Avatar
Thread
artisthick Avatar
new VGA Red light 30 mins - several hours after shutdown or slee
Bookmark Falling Locked
3 replies
177 views
  last post by
May 22, 2020 11:10:18 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new Just intalled a RX 550 in a HP 1214 and I get no signal
Bookmark Falling Locked
9 replies
4,014 views
  last post by
May 12, 2020 21:45:14 GMT -8
Guest Avatar
Thread
massi1965 Avatar
new bios gigabyte rx 5600 xt windforce oc 6g
Bookmark Falling Locked
7 replies
1,062 views
  last post by
May 1, 2020 13:03:37 GMT -8
jms667 Avatar
Thread
mphuz Avatar
new Classiс theme and VSINC. Bug Radeon video card
Bookmark Falling Locked
2 replies
901 views
  last post by
Apr 11, 2020 6:17:34 GMT -8
Guest Avatar
Thread
Guest Avatar
new Gigabyte RX 5700 OC 2 questions
Bookmark Falling Locked
1 reply
229 views
  last post by
Mar 9, 2020 6:49:57 GMT -8
Guest Avatar
Thread
k1dx Avatar
new 5600 XT Gaming OC fan issues.....
Bookmark Falling Locked
0 replies
281 views
  last post by
Mar 5, 2020 4:53:40 GMT -8
k1dx Avatar
Thread
ohwell1500 Avatar
new Radeon RX 5700 XT GAMING OC 8G BIOS UPDATE
Bookmark Falling Locked
3 replies
2,070 views
  last post by
Feb 22, 2020 15:12:46 GMT -8
danielk Avatar
Thread
pakmann Avatar
new RX 590 acting up
Bookmark Falling Locked
0 replies
162 views
  last post by
Feb 16, 2020 12:54:37 GMT -8
pakmann Avatar
Thread
cvint8 Avatar
new RX 570 4g checker screen freezing issuse
Bookmark Falling Locked
0 replies
384 views
  last post by
Jan 9, 2020 12:19:40 GMT -8
cvint8 Avatar
Thread
blumpy Avatar
new Red Dragon or Fatboy
Bookmark Falling Locked
0 replies
237 views
  last post by
Jan 8, 2020 5:48:17 GMT -8
blumpy Avatar
Thread
gwit13 Avatar
new RX580 8GB not outputting display signal
Bookmark Falling Locked
2 replies
1,077 views
  last post by
Dec 25, 2019 9:06:06 GMT -8
Guest Avatar
Thread
auspicious Avatar
new rx580 gaming 8g crashes
Bookmark Falling Locked
2 replies
1,227 views
  last post by
Dec 25, 2019 8:58:36 GMT -8
Guest Avatar
Thread
Guest Avatar
new Rx 580 8gb
Bookmark Falling Locked
0 replies
303 views
  last post by
Dec 25, 2019 8:57:28 GMT -8
Guest Avatar
Thread
mightysquirrel Avatar
new RX580 RGB LED and New AMD Drivers
Bookmark Falling Locked
0 replies
492 views
  last post by
Dec 1, 2019 15:27:05 GMT -8
mightysquirrel Avatar
Thread
Guest Avatar
new Advice on old motherboard and new RX 590 v2 playing RD2
Bookmark Falling Locked
0 replies
497 views
  last post by
Nov 24, 2019 11:02:40 GMT -8
Guest Avatar
Thread
ohwell1500 Avatar
new 5700 XT GAMING OC 8G "High" Idle Temp?(55 Celcius)
Bookmark Falling Locked
2 replies
2,146 views
  last post by
Nov 8, 2019 17:49:48 GMT -8
graymin Avatar
Thread
Guest Avatar
new Aorus RX 580 - Blinking white LED over PCIe power slot.
Bookmark Falling Locked
11 replies
11,224 views
  last post by
Oct 17, 2019 7:15:39 GMT -8
raul Avatar
Thread
Guest Avatar
new RGB Fusion not working with AORUS RX580 8G
Bookmark Falling Locked
6 replies
4,988 views
  last post by
Aug 25, 2019 1:33:49 GMT -8
Guest Avatar
Thread
Guest Avatar
new Gigabyte Aorus RX 580 white led blinks
Bookmark Falling Locked
0 replies
1,137 views
  last post by
Aug 17, 2019 3:09:46 GMT -8
Guest Avatar
Thread
squallypoh Avatar
new RX 570 gaming 4g gigabyte help!
Bookmark Falling Locked
0 replies
914 views
  last post by
Aug 7, 2019 13:13:52 GMT -8
squallypoh Avatar
Thread
savvy2 Avatar
new legacy Dell. optiplex 790 withGIGABYTE GV-R927OC-2GD Radeo
Bookmark Falling Locked
0 replies
869 views
  last post by
Jul 8, 2019 8:27:55 GMT -8
savvy2 Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but