Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
10 replies
61,827 views
  last post by
Aug 16, 2019 0:15:09 GMT -8
hang9898 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
46,118 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
46,319 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
massi1965 Avatar
new bios gigabyte rx 5600 xt windforce oc 6g
Bookmark Falling Locked
6 replies
387 views
  last post by
Apr 8, 2020 4:59:26 GMT -8
massi1965 Avatar
Thread
Guest Avatar
new Gigabyte RX 5700 OC 2 questions
Bookmark Falling Locked
1 reply
78 views
  last post by
Mar 9, 2020 6:49:57 GMT -8
Guest Avatar
Thread
k1dx Avatar
new 5600 XT Gaming OC fan issues.....
Bookmark Falling Locked
0 replies
98 views
  last post by
Mar 5, 2020 4:53:40 GMT -8
k1dx Avatar
Thread
ohwell1500 Avatar
new Radeon RX 5700 XT GAMING OC 8G BIOS UPDATE
Bookmark Falling Locked
3 replies
1,639 views
  last post by
Feb 22, 2020 15:12:46 GMT -8
danielk Avatar
Thread
pakmann Avatar
new RX 590 acting up
Bookmark Falling Locked
0 replies
80 views
  last post by
Feb 16, 2020 12:54:37 GMT -8
pakmann Avatar
Thread
cvint8 Avatar
new RX 570 4g checker screen freezing issuse
Bookmark Falling Locked
0 replies
291 views
  last post by
Jan 9, 2020 12:19:40 GMT -8
cvint8 Avatar
Thread
blumpy Avatar
new Red Dragon or Fatboy
Bookmark Falling Locked
0 replies
142 views
  last post by
Jan 8, 2020 5:48:17 GMT -8
blumpy Avatar
Thread
gwit13 Avatar
new RX580 8GB not outputting display signal
Bookmark Falling Locked
2 replies
965 views
  last post by
Dec 25, 2019 9:06:06 GMT -8
Guest Avatar
Thread
auspicious Avatar
new rx580 gaming 8g crashes
Bookmark Falling Locked
2 replies
1,141 views
  last post by
Dec 25, 2019 8:58:36 GMT -8
Guest Avatar
Thread
Guest Avatar
new Rx 580 8gb
Bookmark Falling Locked
0 replies
233 views
  last post by
Dec 25, 2019 8:57:28 GMT -8
Guest Avatar
Thread
mightysquirrel Avatar
new RX580 RGB LED and New AMD Drivers
Bookmark Falling Locked
0 replies
406 views
  last post by
Dec 1, 2019 15:27:05 GMT -8
mightysquirrel Avatar
Thread
Guest Avatar
new Advice on old motherboard and new RX 590 v2 playing RD2
Bookmark Falling Locked
0 replies
409 views
  last post by
Nov 24, 2019 11:02:40 GMT -8
Guest Avatar
Thread
ohwell1500 Avatar
new 5700 XT GAMING OC 8G "High" Idle Temp?(55 Celcius)
Bookmark Falling Locked
2 replies
1,732 views
  last post by
Nov 8, 2019 17:49:48 GMT -8
graymin Avatar
Thread
Guest Avatar
new Aorus RX 580 - Blinking white LED over PCIe power slot.
Bookmark Falling Locked
11 replies
9,526 views
  last post by
Oct 17, 2019 7:15:39 GMT -8
raul Avatar
Thread
Guest Avatar
new RGB Fusion not working with AORUS RX580 8G
Bookmark Falling Locked
6 replies
4,599 views
  last post by
Aug 25, 2019 1:33:49 GMT -8
Guest Avatar
Thread
Guest Avatar
new Gigabyte Aorus RX 580 white led blinks
Bookmark Falling Locked
0 replies
985 views
  last post by
Aug 17, 2019 3:09:46 GMT -8
Guest Avatar
Thread
squallypoh Avatar
new RX 570 gaming 4g gigabyte help!
Bookmark Falling Locked
0 replies
813 views
  last post by
Aug 7, 2019 13:13:52 GMT -8
squallypoh Avatar
Thread
Guest Avatar
new "Gigabyte Qualified" yellow tape = Refurbished?
Bookmark Falling Locked
0 replies
1,022 views
  last post by
Aug 1, 2019 0:02:28 GMT -8
Guest Avatar
Thread
savvy2 Avatar
new legacy Dell. optiplex 790 withGIGABYTE GV-R927OC-2GD Radeo
Bookmark Falling Locked
0 replies
780 views
  last post by
Jul 8, 2019 8:27:55 GMT -8
savvy2 Avatar
Thread
Guest Avatar
new 0 rpm fans after sleep on rx 460
Bookmark Falling Locked
0 replies
868 views
  last post by
Jun 23, 2019 11:37:39 GMT -8
Guest Avatar
Thread
Guest Avatar
new Warranty Sticker Bullshit Refusal.
Bookmark Falling Locked
0 replies
934 views
  last post by
Jun 21, 2019 21:06:24 GMT -8
Guest Avatar
Thread
porkopops Avatar
new Problem with 2x RX590 GAMING cards (No display on 1 card)
Bookmark Falling Locked
1 reply
963 views
  last post by
Jun 9, 2019 8:38:56 GMT -8
porkopops Avatar
Thread
eugue2000 Avatar
new Screen flashing on Aorus RX 570 HDMI port
Bookmark Falling Locked
1 reply
1,028 views
  last post by
Jun 1, 2019 17:30:40 GMT -8
eugue2000 Avatar
Thread
nozuka Avatar
new Thermal pad
Bookmark Falling Locked
0 replies
891 views
  last post by
May 27, 2019 1:07:34 GMT -8
nozuka Avatar
Thread
Guest Avatar
new Gone through 3 GPUs and 2 PSUs and still have GPU coil whine
Bookmark Falling Locked
3 replies
997 views
  last post by
May 22, 2019 5:18:30 GMT -8
sonofzion Avatar
Thread
tjlillo Avatar
new Vega 64 Gaming OC Crossfire Issues
Bookmark Falling Locked
3 replies
990 views
  last post by
May 9, 2019 2:57:03 GMT -8
tjlillo Avatar
Thread
gryke Avatar
new Can't figure out how to set up my RX 580 external graphics c
Bookmark Falling Locked
1 reply
948 views
  last post by
Mar 13, 2019 8:01:43 GMT -8
buildorbuy Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
kevinp Avatar
kevinp wrote: Apr 8, 2020 4:34:29 GMT -8
I have just upgraded my motherboard from a GA-Z77X-UPS TH to a Z390 Designare in order to continue to use my WD My Book Duo Thunderbolt HDD only to find it wont work. Gigabyte informed me Intel say it is not compatible.
jms667 Avatar
jms667 wrote: Apr 7, 2020 21:53:24 GMT -8
windforce
nivek Avatar
nivek wrote: Apr 7, 2020 18:48:37 GMT -8
I can't get Windows to load from USB on new system. This post is almost exactly what I am going through if anyone can assist. forum.gigabyte.us/thread/8006/happy-master-unable-install-windows?page=1&scrollTo=40860
renaissanceman Avatar
renaissanceman wrote: Apr 7, 2020 13:48:23 GMT -8
Can't overclock my 3900x on my new aorus master x570 any help would be wonderful!
kshipper Avatar
kshipper wrote: Apr 6, 2020 21:15:25 GMT -8
im2ys4u Oh man ...the 'Legacy Boot' option...yah for sure..older boot drive ...of course <coulda' had a V8 forehead smack>. Glad you figured it out! =)
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:46 GMT -8
More here: forum.gigabyte.us/thread/9118/z390-aorus-master-recognizing-drive?page=1&scrollTo=40819
im2ys4u Avatar
im2ys4u wrote: Apr 6, 2020 11:23:41 GMT -8
kshipper - It had not occurred to me that I may have formatted that drive initially with BIOS instead of UEFI. As soon as I changed the boot option to Legacy, it worked.
kshipper Avatar
kshipper wrote: Apr 5, 2020 1:13:13 GMT -8
im2ys4u Do you think it has anything to do with this Quote> 1 x PCI Express x16 slot, running at x4 (PCIEX4) The PCIEX4 slot shares bandwidth with the M2P connector. The PCIEX4 slot operates at up to x2 mode when a PCIe SSD is installed in the M2P connectr
bamainark Avatar
bamainark wrote: Apr 4, 2020 16:47:10 GMT -8
Yeah the Bios would be the place to look. I looked at the online manual but couldn't find anything either way.
philippexxi Avatar
philippexxi wrote: Apr 4, 2020 13:47:08 GMT -8
Thanks bamainark. I was told to check if the BIOS had support to boot from M.2 SSD, but I couldnt find any info about that so I was very unsure. Now that my M.2 have just been delivered to me I feel calm that im not wasting my money
bamainark Avatar
bamainark wrote: Apr 4, 2020 6:23:11 GMT -8
philippexxi: It appears since your m/b supports NVMe it should be able to boot to an NVMe drive.
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:55:45 GMT -8
Is it posible to boot from a M.2 NVMe SSD with this motherboard: GA-970 Gaming rev1.1?
philippexxi Avatar
philippexxi wrote: Apr 3, 2020 17:53:49 GMT -8
Hi!
bigdave Avatar
bigdave wrote: Apr 3, 2020 7:55:54 GMT -8
im2sy4n, Review the responses on your post.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:33:02 GMT -8
The Gigabyte BIOS does not recognize that Intel PCIe drive as a drive at all, and doesn't give an option for me to boot from it.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:31:34 GMT -8
I must be missing something simple in BIOS or the motherboard setup itself, I think. Unless... they literally aren't compatible.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:30:49 GMT -8
Hmm. I have a full drive with things I don't want to reinstall, so reinstalling Windows is not ideal.
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:29:47 GMT -8
kshipper, the message got split. Do you see the first part below it? I appreciate your assistance, but I think you're trying to solve a different problem. Let me know what you think.
kshipper Avatar
kshipper wrote: Apr 2, 2020 9:25:08 GMT -8
If you upgraded the mobo and you put the old NVMe drive into the new board and expected to boot? Sometimes it does but most of the time you get better results if you reinstall Win10..diff mobo ..diff chipset is my guess *
im2ys4u Avatar
im2ys4u wrote: Apr 2, 2020 9:12:18 GMT -8
old HD and Windows sees the drive, with all files intact.

I have tried everything I can think of to make it work. Please HELP!

Z390 Aorus Master
BIOS F10
i7-9700
16gbx4 Gskill 3600
2080 Super
Noctua D15