Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
79,483 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
60,068 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
58,707 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
metalman007 Avatar
new GIGABYTE AORUS RTX 2080 Ti XTREME WaterForce WB Current BIOS
Bookmark Falling Locked
4 replies
2,082 views
  last post by
Jan 22, 2020 19:22:13 GMT -8
intender Avatar
intender Avatar
Thread
GIGABYTE - Matt Avatar
new NEW 2080/Ti Gaming OC BIOS - Higher Power Limit
Bookmark Falling Locked
260 replies
69,608 views
  last post by
Sept 21, 2020 20:37:13 GMT -8
Guest Avatar
Thread
eos Avatar
new No RGB at all on GIGABYTE RTX 2070 Super WINDFORCE OC 3X
Bookmark Falling Locked
38 replies
14,718 views
  last post by
Sept 21, 2020 7:24:13 GMT -8
Guest Avatar
Thread
paradigmfusion Avatar
new Windforce OC 11g 2080ti fan issues
Bookmark Falling Locked
0 replies
62 views
  last post by
Sept 15, 2020 15:16:47 GMT -8
paradigmfusion Avatar
Thread
eaglepi Avatar
new Desktop doesn't fit monitor
Bookmark Falling Locked
1 reply
47 views
  last post by
Sept 14, 2020 23:25:29 GMT -8
kshipper Avatar
Thread
Guest Avatar
new GTX 1070 G1 - Black Screen Flickering
Bookmark Falling Locked
2 replies
865 views
  last post by
Sept 14, 2020 18:28:42 GMT -8
darkopolypse98 Avatar
Thread
Guest Avatar
new Aorus Renders Screen blank, even after startup
Bookmark Falling Locked
4 replies
2,061 views
  last post by
Sept 7, 2020 10:48:57 GMT -8
kshipper Avatar
Thread
robazz1 Avatar
new RTX 2080 SUPER WINDFORCE OC GPU usage only 40% to 50%
Bookmark Falling Locked
4 replies
122 views
  last post by
Aug 31, 2020 10:25:00 GMT -8
robazz1 Avatar
Thread
Guest Avatar
new 2080 Super Gaming OC - power target locked 100%?
Bookmark Falling Locked
12 replies
1,332 views
  last post by
Aug 25, 2020 1:34:58 GMT -8
robertosampaio Avatar
Thread
allanpallan Avatar
new Rtx 2080S Gaming rev.1 (None OC) - Only 100% power limit ?
Bookmark Falling Locked
4 replies
827 views
  last post by
Aug 25, 2020 1:32:47 GMT -8
robertosampaio Avatar
Thread
juanphoenix Avatar
new BIOS for 2080 SUPER GAMING OC
Bookmark Falling Locked
7 replies
844 views
  last post by
Aug 25, 2020 1:28:40 GMT -8
robertosampaio Avatar
Thread
Guest Avatar
new RTX 2080 Windforce - Cannot Install Either BIOS
Bookmark Falling Locked
12 replies
1,980 views
  last post by
Aug 24, 2020 13:05:37 GMT -8
Guest Avatar
Thread
Guest Avatar
new unable to apply F13 BIOS to GeForce RTX 2080 GAMING OC 8GC
Bookmark Falling Locked
10 replies
2,889 views
  last post by
Aug 22, 2020 22:43:45 GMT -8
Guest Avatar
Thread
zargan Avatar
new RTX 2060 SUPER GAMING OC 3X 8G rev2.0 - Weird Fan noises
Bookmark Falling Locked
4 replies
186 views
  last post by
Aug 20, 2020 16:22:24 GMT -8
mapantz Avatar
Thread
madoshi Avatar
new Aorus Xtreme WB 2080 ti RGB Issues when on riser cable.
Bookmark Falling Locked
6 replies
1,345 views
  last post by
Aug 17, 2020 8:19:07 GMT -8
intender Avatar
intender Avatar
Thread
themug Avatar
new RGB Fusion stopped detecting video card
Bookmark Falling Locked
8 replies
4,697 views
  last post by
Aug 15, 2020 3:57:56 GMT -8
Guest Avatar
Thread
melloj Avatar
new Run 2 Gigabyte GeForce RTX 2070s in NVLink?
Bookmark Falling Locked
1 reply
89 views
  last post by
Aug 12, 2020 12:35:28 GMT -8
colonelhop Avatar
Thread
kshipper Avatar
new Gigabyte RTX 2080 GV-N2080GAMING OC-8GC question...
Bookmark Falling Locked
5 replies
151 views
  last post by
Aug 10, 2020 0:21:44 GMT -8
kshipper Avatar
Thread
alphatay Avatar
new Monitor Sleep HDMI Loss Signal GPU Fan Full Speed Bios IOMMU
Bookmark Falling Locked
2 replies
574 views
  last post by
Aug 3, 2020 9:32:52 GMT -8
kshipper Avatar
Thread
Guest Avatar
new 2080ti Xtreme Waterforce - accompanying software failure
Bookmark Falling Locked
0 replies
99 views
  last post by
Jul 21, 2020 14:10:59 GMT -8
Guest Avatar
Thread
trabunco Avatar
new What are my other options after a month of RMA?
Bookmark Falling Locked
0 replies
127 views
  last post by
Jul 18, 2020 4:03:43 GMT -8
trabunco Avatar
Thread
ducu Avatar
new High temperatures on the GPU
Bookmark Falling Locked
1 reply
200 views
  last post by
Jul 13, 2020 12:35:48 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new water block for gpu
Bookmark Falling Locked
1 reply
159 views
  last post by
Jul 11, 2020 13:00:09 GMT -8
kshipper Avatar
Thread
M75 Avatar
new Problem with the speed of the RTX 2080 Ti GAMING OC 11G fans
Bookmark Falling Locked
4 replies
494 views
  last post by
Jul 9, 2020 11:29:34 GMT -8
intender Avatar
intender Avatar
Thread
immenseip Avatar
new Videocard doesn't boost anymore with latest Nvidia driver
Bookmark Falling Locked
0 replies
168 views
  last post by
Jul 4, 2020 15:34:02 GMT -8
immenseip Avatar
Thread
Guest Avatar
new How many display can my Nvidia GeForce Gtx 1650 Super suppor
Bookmark Falling Locked
1 reply
184 views
  last post by
Jul 2, 2020 16:40:05 GMT -8
kshipper Avatar
Thread
legastex Avatar
new Fans ramping up and down - RTX 2070 SUPER GAMING OC 3X
Bookmark Falling Locked
8 replies
4,869 views
  last post by
Jun 25, 2020 14:35:29 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
justin Avatar
justin wrote: Sept 25, 2020 16:26:15 GMT -8
Hi,

My motherboard is aourus x299 gaming 9. My USB 3.1 Gen 2 Type 2 (red) not working is currently not working while the USB 3.1 gen 1 (blue) is working well. The gen 2 is able to provide the power but not showing up any connected devices on my windows.

kshipper Avatar
kshipper wrote: Sept 23, 2020 17:53:14 GMT -8
fredmarjo: I assume you created your bootable USB key of Windows was it? Using the Media Creation Tool? Just Google that if you are not sure what I am talking about. This method has never failed me.
fredmarjo Avatar
fredmarjo wrote: Sept 23, 2020 17:33:11 GMT -8
Hello, I just finished assembling the PC with a Z490 Vision D motherboard. When I put the bootable key in and press F12, I get a message telling me that the key USB is not detected. do you have an idea? Thanks for your help. Yours sincerely.
leal Avatar
leal wrote: Sept 22, 2020 18:45:53 GMT -8
I have a new Gigabyte Z490 UD AC. Is terrible to get Bios setup.
In the screen Ultra Durable I press F12 for boot menu, nothing happen.
I press Del for boot setup the same thing, screen is freezed.
I can not select boot device for windows installation, if
leal Avatar
leal wrote: Sept 22, 2020 18:40:35 GMT -8
Hello. A few days that a new Gigabyte desktop computer Z490 UD AC wifi. I can not install windows 10 because is terrible to setup the BIOS that get freeze when computer is turn on. If I press F12 for boot menu or del for boot stup, still freeze the screen.
colonelhop Avatar
colonelhop wrote: Sept 22, 2020 9:16:53 GMT -8
Madrow, contact Gigabyte support to ensure compatibility of SSD. Good luck
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:51 GMT -8
the ssd compatibile to the laptop?
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:43 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:05 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:04:17 GMT -8
If not, the plug format of the other motherboards corresponds to the description on page 28, item 9: D_LED1/D_LD2. Is this where I should connect the plug?

Thank you in advance for your help.

Yours sincerely,

Frédéric
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:03:51 GMT -8
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and ASROCK the format of the plug is different.
I did not find a VDG connector on the vision D motherboard. Is this an error on my part?
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:01:21 GMT -8
Hello

I finish the PC assembly with a Gigabyte Z490 vision D motherboard. I need to connect the power supply color management to the motherboard.
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and A
jaredftmfw Avatar
jaredftmfw wrote: Sept 21, 2020 5:12:24 GMT -8
Can someone help me? I have a ga-ab350m gaming 3 motherboard, and I bought a liquid cooler and fans. (darkflash tr240 and dr12 fans) The liquid coolers says that it needs a +5v pin definition as CF11. Can I put those items on my rig? Thanks for answering
leal Avatar
leal wrote: Sept 20, 2020 21:56:43 GMT -8
Hello,
To whom can help me. I have a new Z490 UD AC where on DRAM Led light
is on What this mean? An d the monitor does not get signal.
Thanks in advance.
Caridad
crispycat Avatar
crispycat wrote: Sept 20, 2020 14:55:27 GMT -8
I don't mean to be an annoyance, but could someone please take a look at this? forum.gigabyte.us/thread/10308/help-needed-urgently-aero-working
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but