No New Posts X399 - ThreadRipper - 1 Viewing

1,670 posts
280 threads
Did I break my MB?
by colonelhop May 17, 2020 19:45:13 GMT -8
colonelhop Avatar
No New Posts AM4 - 10 Viewing

AM4 chip set discussion: X370 & B350

9,670 posts
920 threads
New GIGABYTE X570 UD wont post
by Carajan May 25, 2020 22:33:49 GMT -8
Guest Avatar
Thread
nathan1997 Avatar
new B450m ds3h troubles
Bookmark Falling Locked
10 replies
350 views
  last post by
Apr 22, 2020 9:46:43 GMT -8
colonelhop Avatar
Thread
dodgegee Avatar
new 3800X on Aorus boards base clock 3600MHZ instead of 3900MHz?
Bookmark Falling Locked
2 replies
94 views
  last post by
Apr 22, 2020 7:48:11 GMT -8
dodgegee Avatar
Thread
golf1025 Avatar
new GA-Z87X-UD3H Nvme SSD not booting
Bookmark Falling Locked
5 replies
116 views
  last post by
Apr 21, 2020 12:34:13 GMT -8
colonelhop Avatar
Thread
manic Avatar
new Problem with b450 i aorus pro wifi and rgb
Bookmark Falling Locked
1 reply
136 views
  last post by
Apr 20, 2020 20:51:33 GMT -8
colonelhop Avatar
Thread
bishopnd3 Avatar
new [ti]happy[/ti]B450M DS3H won't get past POST with 1660 Super
Bookmark Falling Locked
27 replies
357 views
  last post by
Apr 20, 2020 18:53:24 GMT -8
colonelhop Avatar
Thread
mmczs Avatar
new Memory support list X570 AORUS ELITE
Bookmark Falling Locked
3 replies
196 views
  last post by
Apr 20, 2020 10:04:50 GMT -8
kshipper Avatar
Thread
missingno Avatar
new Chipset heatsink mounting hardware (990FXA-UD5)
Bookmark Falling Locked
3 replies
117 views
  last post by
Apr 20, 2020 0:45:20 GMT -8
kshipper Avatar
Thread
ben289 Avatar
new Motherboard or GPU issue?
Bookmark Falling Locked
13 replies
280 views
  last post by
Apr 19, 2020 11:24:29 GMT -8
kshipper Avatar
Thread
netimagus Avatar
new Security vulnerability with Gigabyte Utilities - Patch ?
Bookmark Falling Locked
5 replies
212 views
  last post by
Apr 18, 2020 14:14:55 GMT -8
kshipper Avatar
Thread
lucid Avatar
new X570 Auros Pro Bios time keeps changing
Bookmark Falling Locked
1 reply
98 views
  last post by
Apr 18, 2020 9:09:51 GMT -8
colonelhop Avatar
Thread
spiderhd Avatar
new Aourus Gaming 7 WiFi increase PTT beyond 142W
Bookmark Falling Locked
19 replies
927 views
  last post by
Apr 17, 2020 11:23:35 GMT -8
misterj Avatar
Thread
nadiritus Avatar
new Aorus x570 Pro WiFi - after upgrade mobo died!
Bookmark Falling Locked
4 replies
327 views
  last post by
Apr 17, 2020 6:33:36 GMT -8
adam235 Avatar
Thread
zac89 Avatar
new Ryzen 5 3600 + GA ds3h b450 first boot no display... *HELP*
Bookmark Falling Locked
7 replies
193 views
  last post by
Apr 16, 2020 21:17:26 GMT -8
kshipper Avatar
Thread
beatvjiking Avatar
new TRX40 AORUS Extreme PCIe issue
Bookmark Falling Locked
13 replies
376 views
  last post by
Apr 16, 2020 7:27:12 GMT -8
beatvjiking Avatar
Thread
Sylver Cheetah 53 Avatar
new [ti]ecstatic[/ti]Gigabyte X570 Aorus Elite supports SAS HDD?
Bookmark Falling Locked
2 replies
131 views
  last post by
Apr 16, 2020 1:31:42 GMT -8
medizinmann Avatar
Thread
dazzzer1 Avatar
new Bios update help
Bookmark Falling Locked
5 replies
156 views
  last post by
Apr 15, 2020 8:35:06 GMT -8
intender Avatar
intender Avatar
Thread
kyn72 Avatar
new Unable to install windows 7 to an auros ultra x570
Bookmark Falling Locked
4 replies
141 views
  last post by
Apr 14, 2020 15:10:36 GMT -8
kyn72 Avatar
Thread
dad2rjw Avatar
new Gigabyte X570 UD not display anyting thru on board HDMI
Bookmark Falling Locked
2 replies
111 views
  last post by
Apr 14, 2020 10:24:14 GMT -8
dad2rjw Avatar
Thread
inoe Avatar
new X470 Aorus Wifi 7 with Ryzen 3000 series problem
Bookmark Falling Locked
2 replies
110 views
  last post by
Apr 14, 2020 0:49:49 GMT -8
inoe Avatar
Thread
dazzzer1 Avatar
new Z390 Designare thunderbolt help
Bookmark Falling Locked
1 reply
91 views
  last post by
Apr 13, 2020 8:32:48 GMT -8
colonelhop Avatar
Thread
lilbro Avatar
new Win10 on GA-MA770-UD won't boot.
Bookmark Falling Locked
4 replies
178 views
  last post by
Apr 12, 2020 19:50:09 GMT -8
kshipper Avatar
Thread
pyojune Avatar
new Aorus B450 M V1.0 - Updating BiOS from F4 to F40 need help
Bookmark Falling Locked
4 replies
238 views
  last post by
Apr 11, 2020 15:12:22 GMT -8
intender Avatar
intender Avatar
Thread
solomonshv Avatar
new how are PCI-E lanes on the X570 i Aorus ITX allocated?
Bookmark Falling Locked
3 replies
131 views
  last post by
Apr 11, 2020 9:29:14 GMT -8
solomonshv Avatar
Thread
johiko Avatar
new aorus x570 master, no audio output installed.
Bookmark Falling Locked
0 replies
116 views
  last post by
Apr 11, 2020 7:39:51 GMT -8
johiko Avatar
Thread
jcniest5 Avatar
new Weird BIOS Flashing Situation...
Bookmark Falling Locked
5 replies
147 views
  last post by
Apr 11, 2020 4:38:29 GMT -8
colonelhop Avatar
Thread
NullPl4n Avatar
new Bios B450 Aorus Pro
Bookmark Falling Locked
1 reply
110 views
  last post by
Apr 10, 2020 16:01:42 GMT -8
kshipper Avatar
Thread
eruption Avatar
new TRX40 Designare observations...
Bookmark Falling Locked
28 replies
615 views
  last post by
Apr 10, 2020 7:20:59 GMT -8
eruption Avatar
Thread
damcis Avatar
new GA-970 Gaming SLI Motherboard half ram
Bookmark Falling Locked
3 replies
97 views
  last post by
Apr 8, 2020 11:17:52 GMT -8
misterj Avatar
Thread
johnteaser Avatar
new B450 Aorus Pro Wifi - BIOS resets when XMP & powered off
Bookmark Falling Locked
12 replies
2,692 views
  last post by
Apr 8, 2020 7:49:36 GMT -8
sanjujohns Avatar
Thread
keitocorp Avatar
new Aorus Elite x570 - ethernet/SSD partially stops functioning
Bookmark Falling Locked
3 replies
114 views
  last post by
Apr 8, 2020 7:02:10 GMT -8
misterj Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
dirk45 Avatar
dirk45 wrote: May 26, 2020 0:52:27 GMT -8
Hello IT Prof. For a customer i have 10 PCs with Mainboards GA-F2A85XM-D3H in place with latest F3 Bios.
But new SSD drives from Sandisk or WD are not detected.In Bios SSD are visible but not in Win 10 (fresh Install).Not on Sata or Raid Port...
*
lccmgl Avatar
lccmgl wrote: May 25, 2020 21:23:20 GMT -8
bios not saving
aceracer21 Avatar
aceracer21 wrote: May 25, 2020 5:36:13 GMT -8
Anyone having issues with Smart Fan 5 not loading profiles?
kshipper Avatar
kshipper wrote: May 24, 2020 20:57:29 GMT -8
helloworld: The majority of users problems are not manufacturing problems. Users want to 1-800-Gigabyte as soon as something goes wrong. The prices of these products can't sustain qualified people to work the phones. It's sad but it's true =(
helloworld Avatar
helloworld wrote: May 24, 2020 15:20:21 GMT -8
Gigabyte very well may have the worst support of any tech company I've ever dealt with
bamainark Avatar
bamainark wrote: May 23, 2020 5:23:24 GMT -8
sreilly24590....you probably have to go in to bios and tell it to boot to alternate source or change boot menu. There is a Function key you can hit during power up which brings up a Boot Menu where you can select which source to boot from as well.
burandon Avatar
burandon wrote: May 22, 2020 22:14:30 GMT -8
What are 02,0D,06,0C led debug codes on X570 master?
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:32:29 GMT -8
RAM in slots 1 & 3
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:32:15 GMT -8
Issue is it won't boot from the Windows 10 DVD or USB. It asks to boot from drive and after hitting any key just sits there doing nothing. The cursor goes to the upper left and just blinks. No activity. BIOS shows all installed components. Suggestions? RAM
sreilly24590 Avatar
sreilly24590 wrote: May 22, 2020 12:30:07 GMT -8
Started a replacement build for the observatory and using a new B250-HD3 MB I had as a replacement. The CPU is an i7-6700K, an Intel 660p 1 TB M2 drive, and 16GBs RAM (G.Skill F4-3600C16D-16GVKC). Using a video card on hand which displays my monitor well
bigdave Avatar
bigdave wrote: May 22, 2020 8:05:55 GMT -8
rstandal, What are the input specs for your new TV?
rstandal Avatar
rstandal wrote: May 22, 2020 6:56:46 GMT -8
Have a Z370 setup and just got a 4K led TV. I'm having problems with both video as well as sound. I assume its a driver problem but have tried loading the LG drivers to no success. I've decided to install a new video card. I need your thoughts on what to b
rstandal Avatar
rstandal wrote: May 22, 2020 6:52:55 GMT -8
Hello Folks:
mwill416 Avatar
mwill416 wrote: May 20, 2020 12:31:30 GMT -8
having an issue with my video card, Gigabyte Radeon R9 380X 4 GB WINDFORCE 2X Video Card, running on Win10 64 bit system. Been working fine for me for last 3 years - now suddenly the PC SOMETIMES does not pick up that the card is installed. I not sure why.
helios451 Avatar
helios451 wrote: May 20, 2020 10:54:03 GMT -8
Do you not mean SSD and HDD?
bamainark Avatar
bamainark wrote: May 20, 2020 7:01:14 GMT -8
zeoyn64....what is a "SAD" or a "HAD?"
zeoyn64 Avatar
zeoyn64 wrote: May 19, 2020 20:27:43 GMT -8
does anyoneknow why a b450-d3sh MOBO wont pick up a sad and a had?
brainstewn Avatar
brainstewn wrote: May 19, 2020 12:46:46 GMT -8
GC-WBAX200
kshipper Avatar
kshipper wrote: May 17, 2020 20:57:34 GMT -8
mckostas: On the left side here in the forums...choose a relevant category to your question
mckostas Avatar
mckostas wrote: May 17, 2020 13:11:46 GMT -8
Where can post?