Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
79,491 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
60,075 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
58,713 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
Guest Avatar
new Slow Wired Speeds on both network ports on Z170X - Gaming 7
Bookmark Falling Locked
5 replies
320 views
  last post by
Sept 1, 2020 13:04:05 GMT -8
Guest Avatar
Thread
Guest Avatar
new Enable VT-x on GA-Z170X-Gaming G1
Bookmark Falling Locked
1 reply
1,143 views
  last post by
Aug 27, 2020 9:56:17 GMT -8
Guest Avatar
Thread
mattakacas2 Avatar
new Z170X Gaming 7 - Windows version 2004 update?
Bookmark Falling Locked
3 replies
247 views
  last post by
Aug 13, 2020 11:17:59 GMT -8
mattakacas2 Avatar
Thread
Guest Avatar
new Please Assist! Z170X Gaming 7 failure?
Bookmark Falling Locked
6 replies
684 views
  last post by
Jul 15, 2020 6:34:37 GMT -8
Guest Avatar
Thread
techman Avatar
new Unknown USB Device (Link in Compliance mode)
Bookmark Falling Locked
40 replies
13,336 views
  last post by
Jul 11, 2020 20:00:20 GMT -8
tecnicasopr Avatar
Thread
piecekeepr Avatar
new SIV Stopped Showing Fan RPMs
Bookmark Falling Locked
1 reply
252 views
  last post by
Jun 25, 2020 12:50:46 GMT -8
colonelhop Avatar
Thread
wingman99 Avatar
new If I upgrade to the i7 7700k using Z170 HD3 Bios can I OC?
Bookmark Falling Locked
2 replies
1,445 views
  last post by
Jun 13, 2020 11:29:10 GMT -8
Guest Avatar
Thread
fatcattank Avatar
new WD Blue WDS500G2B0B not showing up in bios or windows
Bookmark Falling Locked
2 replies
186 views
  last post by
Jun 4, 2020 19:18:19 GMT -8
fatcattank Avatar
Thread
geronimo427 Avatar
new Error Code 32
Bookmark Falling Locked
4 replies
412 views
  last post by
Jun 3, 2020 17:49:13 GMT -8
colonelhop Avatar
Thread
tjgeek Avatar
new My z170 gaming 5 is dead
Bookmark Falling Locked
0 replies
122 views
  last post by
Jun 1, 2020 12:46:27 GMT -8
tjgeek Avatar
Thread
sandman Avatar
new NVMe Occasionally Disappears - GIGABYTE G1 Gaming GA-Z170X-G
Bookmark Falling Locked
5 replies
1,539 views
  last post by
May 29, 2020 17:52:02 GMT -8
colonelhop Avatar
Thread
tjgeek Avatar
new Pc crashed after windows shut down
Bookmark Falling Locked
0 replies
124 views
  last post by
May 26, 2020 15:35:05 GMT -8
tjgeek Avatar
Thread
rareair23 Avatar
new Warning about Creative sound driver for GA-Z170X Gaming 7
Bookmark Falling Locked
0 replies
162 views
  last post by
May 23, 2020 12:38:04 GMT -8
rareair23 Avatar
Thread
rareair23 Avatar
new How to get GA-Z170X-Gaming 7 to boot from USB drive
Bookmark Falling Locked
2 replies
276 views
  last post by
May 23, 2020 12:27:06 GMT -8
rareair23 Avatar
Thread
necromanc3r Avatar
new [ti]ecstatic[/ti]SOLVED: GA-Z170X-Gaming 3 970 evo NVMe m.2 Unbootable
Bookmark Falling Locked
4 replies
347 views
  last post by
May 15, 2020 7:32:48 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new Z 170 X-GAMING 7 LED debug code 25
Bookmark Falling Locked
1 reply
860 views
  last post by
May 12, 2020 21:26:13 GMT -8
Guest Avatar
Thread
Guest Avatar
new GA-Z170-HD3P, NVME not bootable
Bookmark Falling Locked
1 reply
409 views
  last post by
May 10, 2020 8:54:52 GMT -8
colonelhop Avatar
Thread
bsrhardy Avatar
new Z170X Gaming 7 - new processor install issue
Bookmark Falling Locked
9 replies
592 views
  last post by
Apr 20, 2020 5:12:21 GMT -8
Guest Avatar
Thread
Dragzilla66 Avatar
new GA-B250M-DS3H refuses to dual channel 32GB ram (2 kits each)
Bookmark Falling Locked
12 replies
4,200 views
  last post by
Apr 15, 2020 17:25:11 GMT -8
Guest Avatar
Thread
normannmnlippert Avatar
new HELP = Gaming 7 Rev 1.0 - Updated BIOS to F21 and lost RAID0
Bookmark Falling Locked
1 reply
250 views
  last post by
Apr 7, 2020 6:10:22 GMT -8
Guest Avatar
Thread
bigcake Avatar
new Occasionally can't wake/resume from sleep/suspend
Bookmark Falling Locked
0 replies
185 views
  last post by
Mar 22, 2020 11:47:29 GMT -8
bigcake Avatar
Thread
Guest Avatar
new GA-Z170N-Gaming 5 Thunderbolt driver
Bookmark Falling Locked
1 reply
1,238 views
  last post by
Feb 1, 2020 4:15:16 GMT -8
Guest Avatar
Thread
dtalbot Avatar
new GA-Z170X-Gaming 7 BIOS item missing
Bookmark Falling Locked
0 replies
288 views
  last post by
Jan 27, 2020 18:55:49 GMT -8
dtalbot Avatar
Thread
dtalbot Avatar
new GA-Z170X-Gaming 7 (rev. 1.0) - Dual M.2 NVMe config question
Bookmark Falling Locked
6 replies
1,123 views
  last post by
Jan 27, 2020 18:47:36 GMT -8
dtalbot Avatar
Thread
timg11 Avatar
new Any suggestions/issues with Graphics upgrade for Z170X-UD5?
Bookmark Falling Locked
1 reply
515 views
  last post by
Jan 6, 2020 16:38:17 GMT -8
trailryder42 Avatar
Thread
trailryder42 Avatar
new Non-functioning M.2D slot
Bookmark Falling Locked
0 replies
325 views
  last post by
Jan 1, 2020 19:26:48 GMT -8
trailryder42 Avatar
Thread
oppthumbs Avatar
new Random motherboard failures
Bookmark Falling Locked
0 replies
362 views
  last post by
Dec 27, 2019 19:42:07 GMT -8
oppthumbs Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
justin Avatar
justin wrote: Sept 25, 2020 16:26:15 GMT -8
Hi,

My motherboard is aourus x299 gaming 9. My USB 3.1 Gen 2 Type 2 (red) not working is currently not working while the USB 3.1 gen 1 (blue) is working well. The gen 2 is able to provide the power but not showing up any connected devices on my windows.

kshipper Avatar
kshipper wrote: Sept 23, 2020 17:53:14 GMT -8
fredmarjo: I assume you created your bootable USB key of Windows was it? Using the Media Creation Tool? Just Google that if you are not sure what I am talking about. This method has never failed me.
fredmarjo Avatar
fredmarjo wrote: Sept 23, 2020 17:33:11 GMT -8
Hello, I just finished assembling the PC with a Z490 Vision D motherboard. When I put the bootable key in and press F12, I get a message telling me that the key USB is not detected. do you have an idea? Thanks for your help. Yours sincerely.
leal Avatar
leal wrote: Sept 22, 2020 18:45:53 GMT -8
I have a new Gigabyte Z490 UD AC. Is terrible to get Bios setup.
In the screen Ultra Durable I press F12 for boot menu, nothing happen.
I press Del for boot setup the same thing, screen is freezed.
I can not select boot device for windows installation, if
leal Avatar
leal wrote: Sept 22, 2020 18:40:35 GMT -8
Hello. A few days that a new Gigabyte desktop computer Z490 UD AC wifi. I can not install windows 10 because is terrible to setup the BIOS that get freeze when computer is turn on. If I press F12 for boot menu or del for boot stup, still freeze the screen.
colonelhop Avatar
colonelhop wrote: Sept 22, 2020 9:16:53 GMT -8
Madrow, contact Gigabyte support to ensure compatibility of SSD. Good luck
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:51 GMT -8
the ssd compatibile to the laptop?
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:43 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:05 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:04:17 GMT -8
If not, the plug format of the other motherboards corresponds to the description on page 28, item 9: D_LED1/D_LD2. Is this where I should connect the plug?

Thank you in advance for your help.

Yours sincerely,

Frédéric
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:03:51 GMT -8
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and ASROCK the format of the plug is different.
I did not find a VDG connector on the vision D motherboard. Is this an error on my part?
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:01:21 GMT -8
Hello

I finish the PC assembly with a Gigabyte Z490 vision D motherboard. I need to connect the power supply color management to the motherboard.
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and A
jaredftmfw Avatar
jaredftmfw wrote: Sept 21, 2020 5:12:24 GMT -8
Can someone help me? I have a ga-ab350m gaming 3 motherboard, and I bought a liquid cooler and fans. (darkflash tr240 and dr12 fans) The liquid coolers says that it needs a +5v pin definition as CF11. Can I put those items on my rig? Thanks for answering
leal Avatar
leal wrote: Sept 20, 2020 21:56:43 GMT -8
Hello,
To whom can help me. I have a new Z490 UD AC where on DRAM Led light
is on What this mean? An d the monitor does not get signal.
Thanks in advance.
Caridad
crispycat Avatar
crispycat wrote: Sept 20, 2020 14:55:27 GMT -8
I don't mean to be an annoyance, but could someone please take a look at this? forum.gigabyte.us/thread/10308/help-needed-urgently-aero-working
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but