Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
12 replies
79,630 views
  last post by
Jun 20, 2020 11:51:05 GMT -8
potato Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
60,205 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
58,823 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
farkleboy Avatar
new GA-X99P-SLI shutting down randomly
Bookmark Falling Locked
8 replies
1,896 views
  last post by
Sept 24, 2020 2:25:14 GMT -8
aliahsan Avatar
Thread
ccvid Avatar
new Gigabyte ga-x99-sli freeze on Windows 10 install - then...
Bookmark Falling Locked
0 replies
269 views
  last post by
Aug 4, 2020 8:01:13 GMT -8
ccvid Avatar
Thread
Guest Avatar
new GA X99 SLI Bios microcode update ?
Bookmark Falling Locked
0 replies
88 views
  last post by
Aug 4, 2020 4:10:29 GMT -8
Guest Avatar
Thread
beernutz Avatar
new Debug LED code AA trying to boot up
Bookmark Falling Locked
4 replies
129 views
  last post by
Jul 24, 2020 12:41:29 GMT -8
colonelhop Avatar
Thread
stiggity99 Avatar
new GA X99 G1 Gaming WiFi? Willit support 16gb DIMMs?
Bookmark Falling Locked
0 replies
155 views
  last post by
Jul 12, 2020 10:37:11 GMT -8
stiggity99 Avatar
Thread
Guest Avatar
new Designare X99 Ex
Bookmark Falling Locked
1 reply
93 views
  last post by
Jul 7, 2020 12:12:58 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new Gigabyte Alpine Ridge REV "2.0"
Bookmark Falling Locked
4 replies
1,481 views
  last post by
Jun 29, 2020 10:35:09 GMT -8
colonelhop Avatar
Thread
Guest Avatar
new Updating my default (F2 version) BIOS from July 2016
Bookmark Falling Locked
16 replies
466 views
  last post by
Jun 17, 2020 12:30:01 GMT -8
colonelhop Avatar
Thread
alienhead Avatar
new My X99 gaming 5 rev 1.0 is actually a rev 1.1 HELP!
Bookmark Falling Locked
2 replies
145 views
  last post by
Jun 8, 2020 6:45:27 GMT -8
alienhead Avatar
Thread
ZZWolf47 Avatar
new TPM Firmware Update Needed
Bookmark Falling Locked
24 replies
17,757 views
  last post by
Jun 7, 2020 10:03:49 GMT -8
cimmay Avatar
Thread
mart Avatar
new Is there a Thunderbolt PCIe for x99 Soc Force 1.0 ?
Bookmark Falling Locked
0 replies
293 views
  last post by
Mar 31, 2020 12:04:46 GMT -8
mart Avatar
Thread
daredevil Avatar
new X299 arous gaming 7 pro sound keep shutting down
Bookmark Falling Locked
1 reply
363 views
  last post by
Mar 26, 2020 4:34:44 GMT -8
MDK_pt Avatar
Thread
intender Avatar
intender Avatar
new X99 most recent bios list
Bookmark Falling Locked
0 replies
438 views
  last post by
Dec 22, 2019 15:13:35 GMT -8
intender Avatar
intender Avatar
Thread
rtxeon Avatar
new Xeon wont fit.
Bookmark Falling Locked
2 replies
637 views
  last post by
Nov 15, 2019 21:01:58 GMT -8
Guest Avatar
Thread
egisracinskas Avatar
new New Motherboard X99-TF Is A Combination Of DDR3 And DDR4
Bookmark Falling Locked
0 replies
1,240 views
  last post by
Sept 26, 2019 17:00:38 GMT -8
egisracinskas Avatar
Thread
thorwine Avatar
new Gigabyte GA-X99P-SLI and Intel Optane SSD 9
Bookmark Falling Locked
0 replies
761 views
  last post by
Sept 8, 2019 7:03:09 GMT -8
thorwine Avatar
Thread
moto Avatar
new USB Passthrough
Bookmark Falling Locked
0 replies
1,002 views
  last post by
Jun 6, 2019 8:21:04 GMT -8
moto Avatar
Thread
rallievo Avatar
new LED Strips with X99 Ultra Gaming
Bookmark Falling Locked
0 replies
1,231 views
  last post by
Jan 22, 2019 7:18:03 GMT -8
rallievo Avatar
Thread
Guest Avatar
new gigabyte x99 designare EX
Bookmark Falling Locked
1 reply
1,286 views
  last post by
Nov 26, 2018 22:46:45 GMT -8
shanep Avatar
Thread
ali0098 Avatar
new Speed CPU & Speed RAM is not displayed . EasyTune
Bookmark Falling Locked
0 replies
1,009 views
  last post by
Oct 31, 2018 7:28:22 GMT -8
ali0098 Avatar
Thread
kaku Avatar
new X99 Designare EX with GC-Alpine Ridge Thunderbolt 3 card
Bookmark Falling Locked
4 replies
2,831 views
  last post by
Oct 30, 2018 13:14:11 GMT -8
Guest Avatar
Thread
lisle Avatar
new X99 SLI board
Bookmark Falling Locked
8 replies
1,248 views
  last post by
Jul 14, 2018 7:31:53 GMT -8
Guest Avatar
Thread
Guest Avatar
new Can the M.2 and WiFi modules can be used at the same time
Bookmark Falling Locked
0 replies
1,058 views
  last post by
Jul 12, 2018 18:53:37 GMT -8
Guest Avatar
Thread
Chris R. Avatar
new Weird USB issues with Gigabyte X99 Phoenix SLI
Bookmark Falling Locked
3 replies
2,946 views
  last post by
Jun 28, 2018 2:09:20 GMT -8
theinternal Avatar
Thread
Guest Avatar
new x99 Designare BIOS Where to adjust hyperthreading and turbo?
Bookmark Falling Locked
0 replies
1,280 views
  last post by
Jun 16, 2018 8:26:52 GMT -8
Guest Avatar
Thread
joeventure Avatar
new X99-Gaming G1 WIFI sound stopped working after Win 10 1803
Bookmark Falling Locked
0 replies
1,141 views
  last post by
May 21, 2018 7:54:23 GMT -8
joeventure Avatar
Thread
paulbradley Avatar
new X99p-SLI stopped after working for over a year
Bookmark Falling Locked
2 replies
1,453 views
  last post by
Mar 9, 2018 12:26:01 GMT -8
paulbradley Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
greggg Avatar
greggg wrote: Sept 26, 2020 20:41:50 GMT -8
I have been reading you people and counting my own problems I am thinking that these motherboard manufacturers think home builders are just western dolts. Maybe we should all turn to Gateway or Dell or ASUS store-bought computers for the near future.
justin Avatar
justin wrote: Sept 25, 2020 16:26:15 GMT -8
Hi,

My motherboard is aourus x299 gaming 9. My USB 3.1 Gen 2 Type 2 (red) not working is currently not working while the USB 3.1 gen 1 (blue) is working well. The gen 2 is able to provide the power but not showing up any connected devices on my windows.

kshipper Avatar
kshipper wrote: Sept 23, 2020 17:53:14 GMT -8
fredmarjo: I assume you created your bootable USB key of Windows was it? Using the Media Creation Tool? Just Google that if you are not sure what I am talking about. This method has never failed me.
fredmarjo Avatar
fredmarjo wrote: Sept 23, 2020 17:33:11 GMT -8
Hello, I just finished assembling the PC with a Z490 Vision D motherboard. When I put the bootable key in and press F12, I get a message telling me that the key USB is not detected. do you have an idea? Thanks for your help. Yours sincerely.
leal Avatar
leal wrote: Sept 22, 2020 18:45:53 GMT -8
I have a new Gigabyte Z490 UD AC. Is terrible to get Bios setup.
In the screen Ultra Durable I press F12 for boot menu, nothing happen.
I press Del for boot setup the same thing, screen is freezed.
I can not select boot device for windows installation, if
leal Avatar
leal wrote: Sept 22, 2020 18:40:35 GMT -8
Hello. A few days that a new Gigabyte desktop computer Z490 UD AC wifi. I can not install windows 10 because is terrible to setup the BIOS that get freeze when computer is turn on. If I press F12 for boot menu or del for boot stup, still freeze the screen.
colonelhop Avatar
colonelhop wrote: Sept 22, 2020 9:16:53 GMT -8
Madrow, contact Gigabyte support to ensure compatibility of SSD. Good luck
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:51 GMT -8
the ssd compatibile to the laptop?
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:43 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
madrow Avatar
madrow wrote: Sept 22, 2020 4:38:05 GMT -8
guys can you help me?
i want to buy a aorus 7 laptop
www.newegg.com/global/il-en/p/N82E16834725083?Item=N82E16834725083
and the new aorus ssd www.amazon.com/gp/product/B07TJX83W2/ref=ox_sc_act_title_4?smid=ATVPDKIKX0DER&psc=1

the ssd comp
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:04:17 GMT -8
If not, the plug format of the other motherboards corresponds to the description on page 28, item 9: D_LED1/D_LD2. Is this where I should connect the plug?

Thank you in advance for your help.

Yours sincerely,

Frédéric
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:03:51 GMT -8
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and ASROCK the format of the plug is different.
I did not find a VDG connector on the vision D motherboard. Is this an error on my part?
fredmarjo Avatar
fredmarjo wrote: Sept 21, 2020 6:01:21 GMT -8
Hello

I finish the PC assembly with a Gigabyte Z490 vision D motherboard. I need to connect the power supply color management to the motherboard.
For a Gigabyte motherboard, the manual asks to connect the VDG plug to the motherboard. For ASUS, MBI and A
jaredftmfw Avatar
jaredftmfw wrote: Sept 21, 2020 5:12:24 GMT -8
Can someone help me? I have a ga-ab350m gaming 3 motherboard, and I bought a liquid cooler and fans. (darkflash tr240 and dr12 fans) The liquid coolers says that it needs a +5v pin definition as CF11. Can I put those items on my rig? Thanks for answering
leal Avatar
leal wrote: Sept 20, 2020 21:56:43 GMT -8
Hello,
To whom can help me. I have a new Z490 UD AC where on DRAM Led light
is on What this mean? An d the monitor does not get signal.
Thanks in advance.
Caridad
crispycat Avatar
crispycat wrote: Sept 20, 2020 14:55:27 GMT -8
I don't mean to be an annoyance, but could someone please take a look at this? forum.gigabyte.us/thread/10308/help-needed-urgently-aero-working
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)