Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
15 replies
130,595 views
  last post by
May 14, 2021 7:10:56 GMT -8
src Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new AORUS Discord Channel!
Bookmark Falling Locked
0 replies
91,870 views
  last post by
Aug 14, 2018 9:13:46 GMT -8
GIGABYTE - Matt Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
84,774 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread Sticky
GIGABYTE - Matt Avatar
new Terms of Service (TOS)
Bookmark Falling Locked
0 replies
4,530 views
  last post by
Jul 28, 2016 11:20:48 GMT -8
GIGABYTE - Matt Avatar
Thread
bigdave Avatar
new B450
Bookmark Falling Locked
0 replies
78 views
  last post by
Jun 24, 2021 0:26:09 GMT -8
s2h Avatar
Thread
GIGABYTE - Matt Avatar
new Hello world! (Introduce yourself here)
Bookmark Falling Locked
67 replies
15,953 views
  last post by
May 26, 2021 6:31:29 GMT -8
kostpere Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
intender Avatar
intender Avatar
intender wrote: Jul 21, 2021 15:30:17 GMT -8
there are some buttons at the bottom right of the page that will take you to some social media sites. Some of those have streams on them. Or there are links in this post forum.gigabyte.us/thread/10612/aorus-plays-wednesday-00pm-pdt *
greggg Avatar
greggg wrote: Jul 21, 2021 15:13:42 GMT -8
I don't like twitter very much. Is there some other way to look at aorus playss
intender Avatar
intender Avatar
intender wrote: Jul 21, 2021 12:02:39 GMT -8
alekhinescat Avatar
alekhinescat wrote: Jul 20, 2021 15:03:25 GMT -8
I have the same issue.
s2h Avatar
s2h wrote: Jul 19, 2021 8:39:05 GMT -8
AMD Picasso is king !
davicom Avatar
davicom wrote: Jul 19, 2021 2:45:02 GMT -8
Hi guys thanks for your support, I plug out rtx and nvme, today I'm going to try with another nvme pci 3.0 and we'll see what happens
bamainark Avatar
bamainark wrote: Jul 18, 2021 18:22:47 GMT -8
. Ugggg Good catch. BTW he's got a thread on the Z590 forum *
kshipper Avatar
kshipper wrote: Jul 18, 2021 17:27:10 GMT -8
I assume you meant you had a 600k? I have not seen a 500k
kshipper Avatar
kshipper wrote: Jul 18, 2021 17:26:40 GMT -8
davicom: CHeck this out www.pcgamer.com/intel-core-i5-11600k-review-benchmarks-performance/
davicom Avatar
davicom wrote: Jul 18, 2021 0:01:30 GMT -8
I tried everything on bios, bifurcation on 8,4,4 and 8,8 with my rtx 3080 ti but without success; force pcie gen4; ahci; nothing seems to solve: is stationary on [email protected] Processor is Intel Core i5 11500K. I would really appreciate some suggestion. Thanks
davicom Avatar
davicom wrote: Jul 17, 2021 23:58:01 GMT -8
Hi all, I'm really exhaust to try get Samsung NVME 980 Pro run at gen 4.0 on my Z590 Aorus Ultra, it matches just 3.0
kshipper Avatar
kshipper wrote: Jul 16, 2021 10:53:12 GMT -8
amsss: I suggest you pick a category on the left and make a post. This area is limited to 256 characters.
amsss Avatar
amsss wrote: Jul 16, 2021 9:24:15 GMT -8
hello. is anyone there? i really need help
marson Avatar
marson wrote: Jul 14, 2021 9:28:20 GMT -8
Did you read the thread I linked you to? That goes much deeper. Can't go very deep in the 256 characters we're limited to here. Try starting a new thread and asking a more specific question that reflects what still isn't clear.
magrw1033 Avatar
magrw1033 wrote: Jul 13, 2021 14:12:29 GMT -8
Thx. But that just restates the words of the manual. I was looking for something deeper.
marson Avatar
marson wrote: Jul 13, 2021 11:30:55 GMT -8
: if an LED stays illuminated and the PC doesn't boot, that LED is a clue to the problem. See: forums.techguy.org/threads/motherboard-cpu-error-light-on.1221590/
segedite Avatar
segedite wrote: Jul 9, 2021 12:57:07 GMT -8
I have these two messages: BIOS Mode. Legacy - Secure Boot: Registry not found ... how do I enable the BIOS? on AORUS Z390 PRO ... BIOS Is F12. *
magrw1033 Avatar
magrw1033 wrote: Jul 9, 2021 10:53:33 GMT -8
What does the cpu and memory status led's really mean?
greggg Avatar
greggg wrote: Jul 6, 2021 13:00:20 GMT -8
Just stuck a new bios chip (easy job) into my X470 so now I have the very latest bios chip needed (for a Ryzen 5 5600x). Didn't want to try this 'bios update' business because there are too many unhappy stories out there.
gritsmelike Avatar
gritsmelike wrote: Jul 6, 2021 10:13:23 GMT -8
Thank you, bigdave systems info indicates an un-allow DMA bus device detected have fresh install W10 OEM 21H1 Z490 UD Me built. I didnt have a frt. header E-type for the USB C added card to pcie 3.0x4 slot to convert. sys installed the driver. HUM