General

No New Posts Welcome to GIGABYTE USA Forum

You can talk about anything here.

Moderator: Admin

62 posts
3 threads
Hello world! (Introduce yourself here)
by nabboinformatico Jul 11, 2020 14:55:57 GMT -8
nabboinformatico Avatar
No New Posts Announcements

10 posts
9 threads
[email protected] Gigabyte Giveaway
by intender Jul 7, 2020 12:09:19 GMT -8
intender Avatar
intender Avatar
No New Posts FAQ - 4 Viewing

Frequently asked questions. Check here before posting question.

217 posts
87 threads
Gigabyte z390 aorus elite no vídeo signal
by seba2070 Jul 7, 2020 6:29:27 GMT -8
seba2070 Avatar
No New Posts Hardware Reviews

42 posts
35 threads
i7-9750h cpu is hot, sorry I bought one.
by cyrust Jun 19, 2020 11:35:35 GMT -8
cyrust Avatar
No New Posts Contest & Promotions

254 posts
19 threads
Free World of Warships Game code w/ select motherboards!
by lordraptor1 Sept 14, 2019 10:24:13 GMT -8
lordraptor1 Avatar
No New Posts Suggestions - 1 Viewing

Have a suggestion to make the forums better? Let us know!

39 posts
25 threads
Keyword block for Forum Spam posts
by bamainark Jul 12, 2020 11:39:00 GMT -8
bamainark Avatar

Hardware

No New Posts General - 2 Viewing

A place for general questions.

Moderators: Head Moderator, Moderator, Moderator

1,949 posts
717 threads
Can't Access the BIOS
by kshipper Jul 11, 2020 14:25:54 GMT -8
kshipper Avatar
No New Posts Intel Motherboards - 24 Viewing

Moderators: Moderator, Moderator

13,810 posts
3,193 threads
aorus z390 master: any usb headphones gets distorted
by endre Jul 12, 2020 19:50:21 GMT -8
endre Avatar

Sub-boards: Z490 (111 posts), Z390 (6,567 posts), Z370 (1,956 posts), X299 (1,192 posts), Z270 (1,018 posts), Z170 (1,010 posts), X99 (184 posts)

No New Posts AMD Motherboards - 21 Viewing

Moderator: Moderator

18,586 posts
2,882 threads
AM4 ***BETA*** BIOS Thread (300/400 series)
by spikethelizard1 Jul 12, 2020 20:22:10 GMT -8
spikethelizard1 Avatar

Sub-boards: X399 (1,678 posts), AM4 (10,047 posts)

No New Posts Graphics Cards - 7 Viewing

2,906 posts
789 threads
Crashes while idle
by colonelhop Jul 12, 2020 14:22:34 GMT -8
colonelhop Avatar

Sub-boards: General GPU (59 posts), AMD GPU's (247 posts), NVIDIA GPU's (2,405 posts)

No New Posts Peripherals - 2 Viewing

192 posts
88 threads
Blue screen with Realtek ALC1220
by erpsir1 Jul 2, 2020 23:57:29 GMT -8
erpsir1 Avatar
No New Posts BRIX

129 posts
74 threads
How to show BIOS on a BRIX GB-BKi3A-7100
by biraid Jun 22, 2020 5:46:59 GMT -8
biraid Avatar

Overclocking & Tweaking

No New Posts General

125 posts
66 threads
I have some questions about Overclocked :)
by xpower Jul 5, 2020 17:44:39 GMT -8
xpower Avatar
No New Posts Benchmarking

12 posts
7 threads
Definitive guide to configuring the Ryzen 3900X/3950X and al
by michaelnager Mar 11, 2020 23:24:45 GMT -8
michaelnager Avatar
No New Posts Cooling - Air, H20, LN2

62 posts
26 threads
Aorus 360 Smoke Check!
by colonelhop Jul 11, 2020 9:06:02 GMT -8
colonelhop Avatar
No New Posts Case Mods

23 posts
8 threads
Ever had to do a interesting case mod to get it to work
by pierrjg Jun 3, 2020 20:40:42 GMT -8
pierrjg Avatar
No New Posts Build Logs - 1 Viewing

204 posts
43 threads
Blumpy - Old Scool Build - My First
by blumpy Mar 2, 2020 12:47:18 GMT -8
blumpy Avatar

Gaming

No New Posts General

Chat about upcoming games, trends, and everything else.

37 posts
18 threads
Share upcoming games on instagram
by victoriabecker Jul 9, 2020 0:09:14 GMT -8
victoriabecker Avatar
No New Posts MOBA's

League of Legends, Dota 2, Smite and all other Multiplayer Online Battle Arenas!

13 posts
3 threads
H370M DS3H
by redfuji Oct 15, 2019 13:35:40 GMT -8
redfuji Avatar
No New Posts First Person Shooters

Overwatch, Battlefield, Titanfall 2, pretty much anything with guns

13 posts
6 threads
How to play better in fortnite?
by tionnn Aug 17, 2019 11:17:46 GMT -8
tionnn Avatar
No New Posts MMO Corner

World of Warcraft, Guild Wars, Black Desert etc...

12 posts
6 threads
[ti]happy[/ti]LineAge II
by unamartins Dec 24, 2018 6:19:15 GMT -8
unamartins Avatar

Community

No New Posts Member Reviews

22 posts
14 threads
How to build a Ryzen rig the right way...
by kshipper Jun 23, 2020 23:29:12 GMT -8
kshipper Avatar
No New Posts For Sale

10 posts
4 threads
GA-AX370-Gaming 5 Version 1.0
by paula Nov 21, 2019 20:47:45 GMT -8
paula Avatar
No New Posts Hot Deals

17 posts
16 threads
3dmark sale/bundle
by intender Oct 9, 2018 18:00:55 GMT -8
intender Avatar
intender Avatar

Legend

New Posts New Posts No New Posts No New Posts
bigdave Avatar
bigdave wrote: Jul 12, 2020 7:47:49 GMT -8
Carte, s'il vous plait en anglais écrivez. Merci. *
ruaux Avatar
ruaux wrote: Jul 10, 2020 12:52:21 GMT -8
Bonjour et bonsoir,

J ai installer cette configuration sous MaCos CATALINA Version 10.15.5 sur mon pc hackintoch

Jai juste un petit probleme j'ai la wifi ki fonctionne pas quelqun peut aider pour faire fonctionner la wifi sur la carte simple merci

Carte
*
kshipper Avatar
kshipper wrote: Jul 10, 2020 10:00:52 GMT -8
highpoint: Turn off Fast Startup in Windows >. www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/
highpoint Avatar
highpoint wrote: Jul 10, 2020 6:19:45 GMT -8
Just had an issue with my X570 Aorus Master where I had to pull the CMOS battery out after a full shutdown/cold boot to get it to "wake" back up.
cbeetle Avatar
cbeetle wrote: Jul 10, 2020 4:17:46 GMT -8
Hello. Looking for help with my x570 Ultra. Having issues on boot up and power cycle. I've created a thread on the issue. Could really use some help!
joshs Avatar
joshs wrote: Jul 9, 2020 19:06:58 GMT -8
New Beta BIOS out for X370 Gaming 5, but I can't download it because the website gives an error message when I try! NICE
kshipper Avatar
kshipper wrote: Jul 9, 2020 8:42:14 GMT -8
kindlychip: I shut sleep settings off on all my builds for just that reason..it is buggy! Shut off sleep..hybrid sleep fastboot in BIOS and Fast Startup in Windows. The system boots so fast why bother with sleep =)
kindlychip Avatar
kindlychip wrote: Jul 8, 2020 23:29:18 GMT -8
Aorus B450 Elite Motherboard with F51 Bios (out the box) had it for about 2 - 3 weeks and suddenly if I sleep the computer it won't boot and when I restart the machine my NVME boot drive isn't detected.I've tried both M.2 Slots on the board same issue.
alfred Avatar
alfred wrote: Jul 5, 2020 3:19:52 GMT -8
XPG SPECTRIX S40G RGB, have problem in RGB make my light system so lag and not smoothly, my motherboard X570 AORUS PRO WIFI please update the RGB Fusion to fix this problem and let me can disable 1 or 2 devices from all . *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 22:22:48 GMT -8
I'm using official F50, B450 aorus M model. The MB is in warranty period, so I'll request a replacement. I've got curious because I saw a lot of similar cases to this...
kshipper Avatar
kshipper wrote: Jul 4, 2020 20:59:22 GMT -8
denisjssmg: Any chance you flashed this with a beta BIOS or the wrong BIOS? It is pretty weird..but an easy fix ...new nic card pretty cheap =)
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 20:05:10 GMT -8
Yes, I've searched for it, the lan "menu" in the BIOS has gone missing as well. It's like I don't have a LAN adapter at all. I think the chipset has crashed somehow, because everything else works fine...
kenryo Avatar
kenryo wrote: Jul 4, 2020 20:04:49 GMT -8
Anybody know about OC'ing a 5775C?, I can't change the 65W powerlimit no matter what I disable or set voltages and clocks
kshipper Avatar
kshipper wrote: Jul 4, 2020 19:56:49 GMT -8
There is a place in BIOS to disable it....you find that? Does it say Enabled? Worth a look at least *
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 13:01:32 GMT -8
It doesnt show in BIOS nor Windows. I think the Chipset is gone.
kshipper Avatar
kshipper wrote: Jul 4, 2020 12:22:58 GMT -8
I had that happen on a old FM2 board. I had to install a network card in a spare PCI slot. If you checked BIOS and it is enabled then from Windows check Device Manager to see if it detected. if it is, you can apply a driver otherwise it's new NiC time
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:57 GMT -8
It used to work properly before...
denisjssmg Avatar
denisjssmg wrote: Jul 4, 2020 11:40:35 GMT -8
Hello. Can someone help me? My LAN has suddenly vanished from existence. I've already tried installing the AMD chipset newest driver, lan driver, clearing CMOS...It's a B450 Aorus M with F50 Firmware. Any suggestions?
kshipper Avatar
kshipper wrote: Jul 4, 2020 8:53:11 GMT -8
timate: There is a post by Colonelhop that deals with that...maybe have a search for it or send him a message or start a thread and he might see it =)
timatc Avatar
timatc wrote: Jul 4, 2020 5:42:24 GMT -8
Hello,

I am wondering if someone could please help me with configuring RAID for this board. I have 2x Samsung M.2 Evo 960's, that are both seen by the motherboard, however are not able to have an array created. I understand that vroc is not supported, but
Jul 12, 2020 20:22:10 GMT -8, spikethelizard1 updated the thread AM4 ***BETA*** BIOS Thread (300/400 series)
Our 18,065 members have contributed a total of 40,281 posts in 8,811 threads. antman72 is our newest arrival. Welcome aboard!
GIGABYTE USA Forum has 5 categories and boards. We have an average of posts per thread.
See who's having a birthday today. Read our recent posts or threads. Check our RSS Feed
We currently have 0 Staff, 2 Members, and 64 Guests browsing the forum. A total of 66 users.
In the last 24 hours, we've had 4,160 active users: 1 Staff, 53 Members, and 4,106 Guests.
Our record for most users online at once is 1,745. This was achieved on May 25, 2019 12:07:45 GMT -8

User Legend: Administrator, Global Moderator, Moderator, Member, Banned