View Profile - sourdoughjim (sourdoughjim)

sourdoughjim Avatar
sourdoughjim
Newbie
*
Send Message
Username: sourdoughjim Last Online: Sept 28, 2017 10:21:11 GMT -8
Latest Status:
Posts: 4
Date Registered: Sept 21, 2017 18:24:46 GMT -8
olds442 Avatar
olds442 wrote: Oct 22, 2017 20:19:34 GMT -8
Hello! Need some help with an AMD RX550 graphics card. Thanks!
intender Avatar
intender Avatar
intender wrote: Oct 22, 2017 19:05:29 GMT -8
Friendly community reminder...play nice, dont feed the trolls.
sev501 Avatar
sev501 wrote: Oct 22, 2017 14:02:16 GMT -8
glad that helped someone :D
sev501 Avatar
sev501 wrote: Oct 22, 2017 14:01:53 GMT -8
@radical Vision : I just took a look at what the event log told me, it said there was no Easy Tune Service found when I tried to launch SIV, so from the app center I just downloaded the service and SIV launched without issues :)
drxdroidx Avatar
drxdroidx wrote: Oct 22, 2017 3:14:54 GMT -8
Excuse me, Have any way to upgrade UEFI bios for GA-970A-UD3 rev 1.2 ?
salva Avatar
salva wrote: Oct 22, 2017 2:25:26 GMT -8
Thanks, that was the problem. I have installed just rgb and siv. *
Radical Vision Avatar
Radical Vision wrote: Oct 22, 2017 0:22:55 GMT -8
Strange because my SIV was working only with the SIV app, no easy tune installed, i have just RGB Fusion, SIV and @bios installed, so no idea what is going on with your system..
sev501 Avatar
sev501 wrote: Oct 21, 2017 20:31:02 GMT -8
I managed to make it work again. I just had to install the EasyTuneService and it worked. Heh
tolpecek Avatar
tolpecek wrote: Oct 20, 2017 23:39:12 GMT -8
guys, ryzen 3 is stucking at 1.5ghz, gigabyte ab350m gaming 3, any help
n00b Avatar
n00b wrote: Oct 20, 2017 11:45:23 GMT -8
anyone know how to enable multiple monitors for GA-H270N-WIFI?
salva Avatar
salva wrote: Oct 20, 2017 8:19:54 GMT -8
siv for me, doesn't work anymore, ax370 K5 last bios f5a
vjay Avatar
vjay wrote: Oct 19, 2017 16:34:59 GMT -8
CMU16GX4M2C3000C15 Anyone get this ram to run at 2933? Please share your timing.
nightdaemon Avatar
nightdaemon wrote: Oct 19, 2017 8:14:02 GMT -8
Q: any one have a working SIV for the gaming k7 x370 am4 board? A: NOPE!!!!
jan3519 Avatar
jan3519 wrote: Oct 13, 2017 20:20:29 GMT -8
Hi. I have just setup my new GA-AB350 Gaming Gigabyte motherboard but it wont accept my old Windows 8.1 as my OS when i install it.
superberny123 Avatar
superberny123 wrote: Oct 13, 2017 14:04:44 GMT -8
AB350 Gaming 3 CPU light comes on. I can use my pc for awhile but will lose power to usb ports and my displays turn off. Any ideas?
aepexis Avatar
aepexis wrote: Oct 13, 2017 12:55:17 GMT -8
X370 gaming 5 All audio jacks experience interferance from my keyboard. Moving the USB plugs around only fixes it temporarily. Updated all drivers.
sev501 Avatar
sev501 wrote: Oct 12, 2017 17:44:41 GMT -8
any one have a working SIV for the gaming k7 x370 am4 board?
alucard971 Avatar
alucard971 wrote: Oct 11, 2017 4:41:14 GMT -8
Anyone know when Sound Blaster Pro Studio will be compatible with the Z270X Gaming series? Still no word from Gigabyte as they brush our complaints about ear damage to the side.
armus Avatar
armus wrote: Oct 7, 2017 19:41:31 GMT -8
anyone get the various light zones to work independently on the Gaming 5 MB?
knumb Avatar
knumb wrote: Oct 7, 2017 14:31:23 GMT -8
no sound on p25w v2