View Profile - shoe (shoe)

shoe Avatar
shoe
Newbie
*
Send Message
Username: shoe Last Online: May 19, 2017 18:12:14 GMT -8
Latest Status:
Posts: 0
Date Registered: May 19, 2017 18:18:18 GMT -8
harpo Avatar
harpo wrote: Aug 16, 2017 14:21:32 GMT -8
Hi! Anyone here have the P57x v7 and use HDMI or mini Display outputs? Opened a thread as there may be a problem with them
0d1usa Avatar
0d1usa wrote: Aug 16, 2017 11:03:46 GMT -8
I also have had a bad temp sensor that reads -55, was going to let that slide, but with these other issues I am disappointed.
0d1usa Avatar
0d1usa wrote: Aug 16, 2017 11:03:11 GMT -8
I had a bios update issue and found to my dismay that the bios reset button does not work. I was able to flash a new bios from usb quite easily, but the button and the reset jumper both failing is concerning.
editwilliam Avatar
editwilliam wrote: Aug 16, 2017 8:44:51 GMT -8
, sorry I forgot to mention it's the brand new X399 board.. no way it's a return, or an open box or anything. These were all day 1 orders. Something definitely isn't right.
garwynn Avatar
garwynn wrote: Aug 16, 2017 8:27:24 GMT -8
, I'm suspecting something beyond manu issues if they're missing some of that stuff. I'd bet open box that wasn't supposed to be or returns that were not properly checked instead, that's far more likely
editwilliam Avatar
editwilliam wrote: Aug 16, 2017 8:23:48 GMT -8
Not even just technical issues, but likely manufacturing issues as there are now three reports of missing anti static bags and socket protection covers. All orders seemed to have shipped from NewEgg.
joetecktips Avatar
joetecktips wrote: Aug 15, 2017 20:01:48 GMT -8
Avoid The x399 Aorus Gaming 7 has issues *
garwynn Avatar
garwynn wrote: Aug 15, 2017 14:07:02 GMT -8
, did it boot at all before? Have you tried clearing CMOS?
garwynn Avatar
garwynn wrote: Aug 15, 2017 14:06:22 GMT -8
@lycanthorpe - 3E means memory problem. Check your memory is in the proper slots and seated properly? (Have any other memory to test with?)
garwynn Avatar
garwynn wrote: Aug 15, 2017 14:03:59 GMT -8
, You might be exceeding the number of ways it can be dividing up the PCI-E lanes.
chrisc Avatar
chrisc wrote: Aug 14, 2017 5:00:03 GMT -8
anybody have problems with a sniper b5 3.0 usb ports thanks
smash Avatar
smash wrote: Aug 13, 2017 22:55:01 GMT -8
from what i heard biostar has boards for mining with 8 gpu and one for up to a hundred. I dont know the cpabiliteis of an gaming k5 but if it wont use them that might speak for itself
cross23 Avatar
cross23 wrote: Aug 13, 2017 8:58:21 GMT -8
Hello guys! My question is simple. Is possible attach 6 or 6+ gpus to GA 270X Gaming K5? I tried with 5 and no problem, when I install the number 6, my system disables 2 gpus. Thank you for your repplies!
smash Avatar
smash wrote: Aug 13, 2017 8:17:52 GMT -8
you may have bricked the board even though that shouldnt be possible with a gigabyte dual bios. But i had the same reaction with an msi board after bios update and it was not the cpu. rma the board
lycanthrope Avatar
lycanthrope wrote: Aug 12, 2017 14:45:45 GMT -8
Hello i have just completed a new build with the arous k7 x370 and the first board i had was dead, so i got a new one but i get no signal and a permanent 0E code and 3E any help or ideas would be greatly appreciated
asr Avatar
asr wrote: Aug 12, 2017 11:27:58 GMT -8
tried to short mob as suggested online to boot from second bios ..nothing working
asr Avatar
asr wrote: Aug 12, 2017 11:27:09 GMT -8
can some one tell me if myCPU was broken or MOB ..I am using b350 Gaming 3 and after flashing it stops turning on ..fan is working and ..led light poniting cpu as the problem ..using Rygen 1700 processor
garwynn Avatar
garwynn wrote: Aug 11, 2017 3:21:06 GMT -8
, I just posted on this, get the 17.10 daily - already fixed in the image.
garwynn Avatar
garwynn wrote: Aug 11, 2017 3:20:21 GMT -8
, doesn't happen on my 370 Gaming 5.
davercs Avatar
davercs wrote: Aug 10, 2017 20:11:43 GMT -8
Someone that is using the aorus motherboards for am4. When you boot up your pc do the rgb lights blink white for you and then go to red.I am using aorus gaming k5 rev 1.0.