View Profile - HopnDude (hopndude)

HopnDude Avatar
HopnDude
Full Member
***
Send Message
Username: hopndude Last Online: Oct 18, 2017 11:50:28 GMT -8
Latest Status: That's nuckin futz!
Posts: 117
Date Registered: Mar 8, 2017 5:58:14 GMT -8
Signature
Ryzen 7 1800X - Alphacooled.......|...Intel 600P 512GB - Alphacooled
2x R9 290X - Alphacooled............|...PNY CS1311 240GB x2
GA-AX370-Gaming K7 - BIOS F5...|...Toshiba 3Tb x2
G.Skill 2x16GB 3200Mhz..@2666..|...OCZ 1000W Gold
2x 280mm Rads & 150CFM Fans...|...Corsair 750D Airflow Series
Radical Vision Avatar
Radical Vision wrote: Oct 22, 2017 0:22:55 GMT -8
Strange because my SIV was working only with the SIV app, no easy tune installed, i have just RGB Fusion, SIV and @bios installed, so no idea what is going on with your system..
sev501 Avatar
sev501 wrote: Oct 21, 2017 20:31:02 GMT -8
I managed to make it work again. I just had to install the EasyTuneService and it worked. Heh
tolpecek Avatar
tolpecek wrote: Oct 20, 2017 23:39:12 GMT -8
guys, ryzen 3 is stucking at 1.5ghz, gigabyte ab350m gaming 3, any help
n00b Avatar
n00b wrote: Oct 20, 2017 11:45:23 GMT -8
anyone know how to enable multiple monitors for GA-H270N-WIFI?
salva Avatar
salva wrote: Oct 20, 2017 8:19:54 GMT -8
siv for me, doesn't work anymore, ax370 K5 last bios f5a
vjay Avatar
vjay wrote: Oct 19, 2017 16:34:59 GMT -8
CMU16GX4M2C3000C15 Anyone get this ram to run at 2933? Please share your timing.
nightdaemon Avatar
nightdaemon wrote: Oct 19, 2017 8:14:02 GMT -8
Q: any one have a working SIV for the gaming k7 x370 am4 board? A: NOPE!!!!
jan3519 Avatar
jan3519 wrote: Oct 13, 2017 20:20:29 GMT -8
Hi. I have just setup my new GA-AB350 Gaming Gigabyte motherboard but it wont accept my old Windows 8.1 as my OS when i install it.
superberny123 Avatar
superberny123 wrote: Oct 13, 2017 14:04:44 GMT -8
AB350 Gaming 3 CPU light comes on. I can use my pc for awhile but will lose power to usb ports and my displays turn off. Any ideas?
aepexis Avatar
aepexis wrote: Oct 13, 2017 12:55:17 GMT -8
X370 gaming 5 All audio jacks experience interferance from my keyboard. Moving the USB plugs around only fixes it temporarily. Updated all drivers.
sev501 Avatar
sev501 wrote: Oct 12, 2017 17:44:41 GMT -8
any one have a working SIV for the gaming k7 x370 am4 board?
alucard971 Avatar
alucard971 wrote: Oct 11, 2017 4:41:14 GMT -8
Anyone know when Sound Blaster Pro Studio will be compatible with the Z270X Gaming series? Still no word from Gigabyte as they brush our complaints about ear damage to the side.
armus Avatar
armus wrote: Oct 7, 2017 19:41:31 GMT -8
anyone get the various light zones to work independently on the Gaming 5 MB?
knumb Avatar
knumb wrote: Oct 7, 2017 14:31:23 GMT -8
no sound on p25w v2
yogs Avatar
yogs wrote: Oct 6, 2017 23:19:30 GMT -8
Anyone knows when the new BIOSes will come out of beta?
a49er08 Avatar
a49er08 wrote: Oct 6, 2017 9:47:56 GMT -8
anyone know when the z370 Aorus Gaming 3 motherboard will be released?
sidebyte Avatar
sidebyte wrote: Oct 3, 2017 19:59:21 GMT -8
Silly question perhaps/ I have 2 identical Gigabyte boards, ga-ma785 and wish to SWAP bios chips but don't know where they are on either board, no factory diagram. Can someone point out their location?
reload Avatar
reload wrote: Oct 2, 2017 22:17:21 GMT -8
forum.gigabyte.us/thread/2274/help-pls
echto Avatar
echto wrote: Sept 30, 2017 15:27:35 GMT -8
ALL DDR4 RAM IS QUAD CHANNEL RAM!
spewak Avatar
spewak wrote: Sept 30, 2017 12:05:56 GMT -8
Trying to install additional ssd's and HDD on a GA-AB350 with no luck beside the main drive.