View Profile - advicepro (advicepro)

advicepro Avatar
advicepro
Newbie
*
Send Message
Username: advicepro Last Online: Oct 28, 2017 17:23:59 GMT -8
Latest Status:
Posts: 9
Date Registered: Feb 23, 2017 12:09:05 GMT -8
xxlegoias Avatar
xxlegoias wrote: Dec 16, 2017 4:22:39 GMT -8
could someone help me? forum.gigabyte.us/thread/2889/ti-ecstatic-first-boot-work
cieux Avatar
cieux wrote: Dec 15, 2017 13:22:42 GMT -8
I believe it has something to do with how RAM/SoC is handled in the most recent revisions. my 12v rail would drop down to 2.135 V. R7-1700 - Gskill 3200 @ 2933
cieux Avatar
cieux wrote: Dec 15, 2017 13:19:51 GMT -8
Gaming 5 x370 - BIOS F9a : receiving a ton of problems with the most recent BIOS versions. afraid to upgrade to F10. reverted back to F6 and am not having issues. Cinebench lost points, games would stutter, 12v rail would flutter in hwinfo32 *
htamaddoni Avatar
htamaddoni wrote: Dec 14, 2017 8:57:35 GMT -8
is vengeance 8GB 2400MHz C14 (CMK8GX4M1A2400C14) validated? :)
htamaddoni Avatar
htamaddoni wrote: Dec 14, 2017 8:56:59 GMT -8
where can i find the validated ram list for ga270p-d3?
mariano7717 Avatar
mariano7717 wrote: Dec 14, 2017 3:00:03 GMT -8
anybody knows why?
mariano7717 Avatar
mariano7717 wrote: Dec 14, 2017 2:59:51 GMT -8
constant resets
mariano7717 Avatar
mariano7717 wrote: Dec 14, 2017 2:59:43 GMT -8
ryzen 1800, Gaming K7 and corsair 2x8GB modules.
frznagn Avatar
frznagn wrote: Dec 13, 2017 21:17:17 GMT -8
My replacement board is an ASUS brand. Now I'll be able to compare performance results.
dennimon Avatar
dennimon wrote: Dec 13, 2017 5:24:10 GMT -8
--i have gaming 5 white and im using 3200 rgb g skill ram..it works perfect from 2133-3600 mhz speeds..
andersfriden Avatar
andersfriden wrote: Dec 12, 2017 1:53:31 GMT -8
hi there
imaduckie2 Avatar
imaduckie2 wrote: Dec 11, 2017 13:59:00 GMT -8
Was wondering if anybody could help me with current situation. forum.gigabyte.us/thread/2848/aorus-gaming-detecting-evga-geforce?page=1&scrollTo=15120
samsara Avatar
samsara wrote: Dec 11, 2017 9:41:50 GMT -8
hi any with gskill trident z and x370 gaming 5? i can't use them on 3200 ( was 3600 cl17 and i know can't work, but 3200 i want use it) Thanks
Rich Avatar
Rich wrote: Dec 11, 2017 8:56:48 GMT -8
The Z170X-UD5 TH EasyTuneEngineService is broken for 64 bit Windows 10 Pro version 1709. Does Gigabyte even know about this? A fix coming? *
frznagn Avatar
frznagn wrote: Dec 10, 2017 21:37:46 GMT -8
pessoa: Stupid question, but did you plug in the video card too? If you have more than one video output slot, then check all slots.
pessoa Avatar
pessoa wrote: Dec 10, 2017 17:48:02 GMT -8
forum.gigabyte.us/post/15078 *
liliumatratum Avatar
liliumatratum wrote: Dec 9, 2017 23:49:50 GMT -8
It could be heat, but it could also be your PSU failing. If it is slowly dying, under heavy load PSU may give more unstable current.
infinitewisdom Avatar
infinitewisdom wrote: Dec 9, 2017 11:52:11 GMT -8
How do I fix bsod when playing 3d games. seems releated to v-sync but turning it only wont fix it entirely. intermittent problem. Heat related? Gigabyte 1060 GTX all drivers cleanly uploaded and current.
Shahnewaz Avatar
Shahnewaz wrote: Dec 8, 2017 13:58:15 GMT -8
Rebates are a borderline scam.
wmakirk Avatar
wmakirk wrote: Dec 8, 2017 9:43:08 GMT -8
Just purchased GA970A-DS3P in order to use my AMD FX4350 CPU however the chip will not fit into the socket properly, checked to specks and Gigabyte says it will fit but it will not seat flat in the socket. any suggestions? No bent pins the chip is perfect