Edited Sept 12, 2019 18:06:56 GMT -8 by buckaroo
Edited Sept 15, 2019 19:27:15 GMT -8 by buckaroo: FTA: Link to pictures
Edited Sept 16, 2019 6:17:32 GMT -8 by bigdave
Edited Sept 16, 2019 15:24:17 GMT -8 by buckaroo
danmcd Avatar
danmcd wrote: Sept 17, 2019 6:55:04 GMT -8
I have a GIGABYTE ga-ma790gp-ds4h_e motherbaord running on Windows 7.

I want to have it run on BOTH Windows 7 AND Windows 10.

What GIGABYTE motherboard is recommended (best) to "DUAL BOOT" and run both operating systems?
AOK Avatar
AOK wrote: Sept 17, 2019 5:39:04 GMT -8
NVMe PCIe3 x4 speed is not going down to x2 :-( Z170xGaming G7
reil331 Avatar
reil331 wrote: Sept 16, 2019 11:29:40 GMT -8
Gigabyte UEFI dualbios not detecting our new purchased Kingston UV500(240GB). These are the specs GA-Z87M-D3H (1.x) BIOS Ver: F9 Model: Intel Core i7-4770
tibcsi87 Avatar
tibcsi87 wrote: Sept 16, 2019 3:38:13 GMT -8
Hi. Somebody have a solution for the Aorus engine software? Istalled, but wont run. The older version is ok, but not see my mouse. *
samuraideek Avatar
samuraideek wrote: Sept 14, 2019 3:06:35 GMT -8
I've been hearing this annoying buzzing/static noise on my headphones when I am in-game on my B450 Aorus Elite. Tried different headphones, drivers, bios, no luck. Any ideas or should I just return my mobo?
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 20:02:43 GMT -8
thanks for the reply ! I will do my research
destroyfx Avatar
destroyfx wrote: Sept 13, 2019 18:32:36 GMT -8
Note that you might have got the failure error for a good reason. Please be sure you are actually trying to flash the proper BIOS before trying atiflash.
destroyfx Avatar
destroyfx wrote: Sept 13, 2019 18:29:06 GMT -8
I was able to update my Radeon 5700 with a Radeon 5700 XT 50th Edition BIOS with success, It's the BIOS for a different card and it did not complain. Maybe you could try a different flashing tool? I used atiflash from techpowerup. *
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 12:33:36 GMT -8
ch!". I was wondering if anyone has encountered this and how to successfully update the BIOS, thanks!
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 12:29:10 GMT -8
I was attempting to update the BIOS of my Radeon RX 5700 XT GAMING OC 8G, with this update published on the 12th of September. I downloaded the suggested flash tool and followed the steps. Then I received this error "Flash BIOS failed! BIOS version not mat
herbalacious Avatar
herbalacious wrote: Sept 12, 2019 4:14:39 GMT -8
For those of us in the US - I haven't compared other models, but for mine the Gigabyte X570 Pro Wifi the latest BIOS update ABBA update is on the Global website not on the US website.
bigdave Avatar
bigdave wrote: Sept 11, 2019 7:48:25 GMT -8
aw3s0m0, Corsair is much better compared to Crucial in many of their products. My dimms are on the QVL but Gigabyte Tech Support never tested them in the lab. LOL to your crap comments.
bigdave Avatar
bigdave wrote: Sept 11, 2019 7:45:53 GMT -8
aw3s0m0,
Harkon Avatar
Harkon wrote: Sept 10, 2019 23:26:50 GMT -8
Any news on when is going Gigabyte to publish AGESA 1.0.0.3 ABBA BIOSes to solve the boost speeds in Ryzen 3000 series and if they are going to do it for old mobos like AB350 Gaming 3?
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 10, 2019 19:37:27 GMT -8
herbalacious, no I've only seen Asus version(Hyper M2 X16) but only on Amazon. Also I think both of those cards only works well if you have X299(or maybe on Threadripper) cos DMI.
herbalacious Avatar
herbalacious wrote: Sept 10, 2019 14:48:38 GMT -8
Has anyone seen these PCIe SSD's from Gigabyte for sale anywhere besides on Ebay from Europe?? www.gigabyte.com/Solid-State-Drive/AORUS-RGB-AIC-NVMe-SSD-1TB#kf
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 10, 2019 6:57:26 GMT -8
lol bigdave, you're the biggest Corsair fanboy I've ever seen. You claim Corsair LPX 3000 is best in da world(& that's why you can't even run 3000 CL17 on good motherboard). My G.Skill Trident RAM is running stable @ 3600 CL14 so far. :D
bigdave Avatar
bigdave wrote: Sept 10, 2019 6:20:21 GMT -8
aw3s0m0, that's cus G-Skill is crap.
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 9, 2019 19:33:27 GMT -8
Grr just got G.Skill 4133 RAM but it won't run on my low-end Z390 motherboard(Gigabyte Aorus Elite).. qq
forum.gigabyte.us/thread/7780/upgraded-64gb-3200-32gb-worried?page=1&scrollTo=34565
Please Help!!! qq
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 9, 2019 18:32:46 GMT -8
green123z, make a thread on Intel Motherboards > Z390 section and ask your RAM compatibility questions there for more detailed answer. But short answer, I think they should both work fine, first setup(99%) and second setup(90%).
Full Reply