Edited Aug 14, 2019 19:05:58 GMT -8 by bigdave
Supra Avatar
Supra wrote: Aug 16, 2019 12:56:48 GMT -8
Got it, it's in edit profile
Supra Avatar
Supra wrote: Aug 16, 2019 12:55:37 GMT -8
Changed my theme to the smangii theme but I don't know how to switch back.
bigdave Avatar
bigdave wrote: Aug 16, 2019 11:16:59 GMT -8
gee, ATX auxiliary CPU power cables are only four pins. You need to use the correct power cable.
gee Avatar
gee wrote: Aug 15, 2019 13:29:43 GMT -8
My Gigabyte Motherboard (GA-EP35C-DS3R) for the ATX 12 V connection has 4 opening. My power supply cable has 6 pins. How do I connect . Thx
jsnthewhasian Avatar
jsnthewhasian wrote: Aug 15, 2019 12:07:23 GMT -8
Can someone help me with the EC FW Update Tool and how to use it
coltranedis Avatar
coltranedis wrote: Aug 14, 2019 17:58:43 GMT -8
Anyone else having their RAM and CPU randomly downclock to stock speeds? It fixes itself after a reboot but it's kind of a pain. x570 Elite/Ryzen 7 3700x/Bios F4j
leap1n Avatar
leap1n wrote: Aug 14, 2019 8:10:20 GMT -8
I have completed my pc build and am able to access the bios with no problems. I created a usb boot drive on another computer and tested it by booting onto it and it works fine. But, when I attempt to boot onto the USB from the desktop I just made it just g
legion Avatar
legion wrote: Aug 13, 2019 4:54:25 GMT -8
even gigabyte support replied after a month with a kinda stupid answer i bet they dont even know their bios lol
legion Avatar
legion wrote: Aug 13, 2019 4:53:42 GMT -8
all i want is someone to know how to explain a bios setting in voltage setting as i am lost ,z390 waterforce extreme 5G ,why they have Vcore AND internal Vcore! the normal z390 waterforce didnt have "internal Vcore" !!!
pb1994 Avatar
pb1994 wrote: Aug 12, 2019 8:47:31 GMT -8
Small information for every X370 Gaming K7 user: If you want to switch to the X470 Gaming 7 Wifi and pay attention to good onboard sound you should not swap the board. The sound of the X470 is a lot worse than the X370 which has two sound chips onboard. In
agusfri Avatar
agusfri wrote: Aug 11, 2019 15:10:56 GMT -8
hi. i have this problem. sometime windows show 2133 speed ram but on bios i activated xmp 3200mhz.i have the lastest bios and updates. this is my rig Mother aorus gaming 5 ax370, ryzen 2400g ram gskill 16gb 3200mhz, geforce 1080ti. *
herbalacious Avatar
herbalacious wrote: Aug 11, 2019 11:07:37 GMT -8
click support and then support list. It'll list all the xmp ddr compatible ram
herbalacious Avatar
herbalacious wrote: Aug 11, 2019 11:07:12 GMT -8
go to this website www.gigabyte.com/us/Motherboard/X570-AORUS-PRO-WIFI-rev-10#kf
kennydrummerk Avatar
kennydrummerk wrote: Aug 10, 2019 23:27:03 GMT -8
Does anyone know if I can use these DDR4 4x8GB 3600mhz (CMW32GX4M4D3600C18) in xmp on an Aorus Gaming 5 motherboard?

www.newegg.com/corsair-32gb-288-pin-ddr4-sdram/p/N82E16820236554?Item=N82E16820236554
yunocrates Avatar
yunocrates wrote: Aug 8, 2019 6:45:50 GMT -8
Anyone know anything about the FB09 / F008 Thunderbolt issue??
bucky05 Avatar
bucky05 wrote: Aug 7, 2019 17:13:42 GMT -8
Question / Help: I built a Built a brand new computer with a B450 Aorus M motherboard and a redragon PowerColor video card. When trying to boot up, the motherboard has the VGA led light on and nothing is showing up on my monitor. *
daicon Avatar
daicon wrote: Aug 7, 2019 7:56:57 GMT -8
I am new with my 2080 you Aorus Xtreme.

I have a question:
Is it possible to turn off the LEDs ONLY of the fans and leave the rest on?

Thank you
n0mads0ul Avatar
n0mads0ul wrote: Aug 7, 2019 6:18:48 GMT -8
Anyone got some advice about high temps on CPU, I am running x470 Gaming 7 with Ryzen 7 3700x, got a 360mm rad water cooler but the voltages jump around, so temps jump around and my fans keep revving up and down...:(
waltc3 Avatar
waltc3 wrote: Aug 2, 2019 6:22:46 GMT -8
1996 For many years, sleep/hibernation has presented a number of "waking" problems in desktops. I simply don't use it at all anymore. With a decent NVMe drive for boot, I cold boot into Win10 in ~10 seconds, fastboot off. Highly Recommended!
ocpocp Avatar
ocpocp wrote: Aug 2, 2019 6:15:50 GMT -8
, my settings don't stick even without unplugging. x570 master.