aw3s0m0 Avatar
aw3s0m0 wrote: Sept 21, 2019 4:08:47 GMT -8
4133 RAM stuck at 3600-3800, need help thanks.
wwwwawannnn Avatar
wwwwawannnn wrote: Sept 20, 2019 9:06:50 GMT -8
tried BIOS F41: memory speed at Windows Task Manager not detected. B450 I aorus *
rsl91436 Avatar
rsl91436 wrote: Sept 20, 2019 5:01:03 GMT -8
Why isn't my memory performing at its rated speed, or even at the rated speed of the processor?
kingchonkers Avatar
kingchonkers wrote: Sept 19, 2019 3:46:13 GMT -8
10 days - 178 viwes and no answer, amazing...
intender Avatar
intender Avatar
intender wrote: Sept 18, 2019 9:38:14 GMT -8
Officially the last platform to support win7 completely was the 6th gen intel cpus on z170 boards. Unofficially you can get it working easily enough on z370 motherboards. z390 boards have no usb drivers for win7, and ryzen is a pain to get working with 7
danmcd Avatar
danmcd wrote: Sept 17, 2019 6:55:04 GMT -8
I have a GIGABYTE ga-ma790gp-ds4h_e motherbaord running on Windows 7.

I want to have it run on BOTH Windows 7 AND Windows 10.

What GIGABYTE motherboard is recommended (best) to "DUAL BOOT" and run both operating systems?
AOK Avatar
AOK wrote: Sept 17, 2019 5:39:04 GMT -8
NVMe PCIe3 x4 speed is not going down to x2 :-( Z170xGaming G7
reil331 Avatar
reil331 wrote: Sept 16, 2019 11:29:40 GMT -8
Gigabyte UEFI dualbios not detecting our new purchased Kingston UV500(240GB). These are the specs GA-Z87M-D3H (1.x) BIOS Ver: F9 Model: Intel Core i7-4770. FYI the machine will be used as one of our servers in Linux platform. *
tibcsi87 Avatar
tibcsi87 wrote: Sept 16, 2019 3:38:13 GMT -8
Hi. Somebody have a solution for the Aorus engine software? Istalled, but wont run. The older version is ok, but not see my mouse. *
samuraideek Avatar
samuraideek wrote: Sept 14, 2019 3:06:35 GMT -8
I've been hearing this annoying buzzing/static noise on my headphones when I am in-game on my B450 Aorus Elite. Tried different headphones, drivers, bios, no luck. Any ideas or should I just return my mobo?
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 20:02:43 GMT -8
thanks for the reply ! I will do my research
destroyfx Avatar
destroyfx wrote: Sept 13, 2019 18:32:36 GMT -8
Note that you might have got the failure error for a good reason. Please be sure you are actually trying to flash the proper BIOS before trying atiflash.
destroyfx Avatar
destroyfx wrote: Sept 13, 2019 18:29:06 GMT -8
I was able to update my Radeon 5700 with a Radeon 5700 XT 50th Edition BIOS with success, It's the BIOS for a different card and it did not complain. Maybe you could try a different flashing tool? I used atiflash from techpowerup. *
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 12:33:36 GMT -8
ch!". I was wondering if anyone has encountered this and how to successfully update the BIOS, thanks!
ohwell1500 Avatar
ohwell1500 wrote: Sept 13, 2019 12:29:10 GMT -8
I was attempting to update the BIOS of my Radeon RX 5700 XT GAMING OC 8G, with this update published on the 12th of September. I downloaded the suggested flash tool and followed the steps. Then I received this error "Flash BIOS failed! BIOS version not mat
herbalacious Avatar
herbalacious wrote: Sept 12, 2019 4:14:39 GMT -8
For those of us in the US - I haven't compared other models, but for mine the Gigabyte X570 Pro Wifi the latest BIOS update ABBA update is on the Global website not on the US website.
bigdave Avatar
bigdave wrote: Sept 11, 2019 7:48:25 GMT -8
aw3s0m0, Corsair is much better compared to Crucial in many of their products. My dimms are on the QVL but Gigabyte Tech Support never tested them in the lab. LOL to your crap comments.
bigdave Avatar
bigdave wrote: Sept 11, 2019 7:45:53 GMT -8
Harkon Avatar
Harkon wrote: Sept 10, 2019 23:26:50 GMT -8
Any news on when is going Gigabyte to publish AGESA ABBA BIOSes to solve the boost speeds in Ryzen 3000 series and if they are going to do it for old mobos like AB350 Gaming 3?
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 10, 2019 19:37:27 GMT -8
herbalacious, no I've only seen Asus version(Hyper M2 X16) but only on Amazon. Also I think both of those cards only works well if you have X299(or maybe on Threadripper) cos DMI.