Edited Jan 31, 2019 15:10:54 GMT -8 by skeeties
Edited Jan 31, 2019 15:37:49 GMT -8 by bigdave

Jan 31, 2019 15:50:04 GMT -8 | via mobile

Jan 31, 2019 18:18:40 GMT -8 | via mobile

helpful55 Avatar
helpful55 wrote: Dec 14, 2019 16:14:20 GMT -8
have my pc broke and no help for weeks. (And it would be nice to be able to put a full comment/thought here.)
helpful55 Avatar
helpful55 wrote: Dec 14, 2019 16:12:35 GMT -8
Unbelievable that such a large company can’t run the essentials for we paying customers. What are the dates that support will be unavailable?
helpful55 Avatar
helpful55 wrote: Dec 14, 2019 16:12:03 GMT -8
How do I contact giga? It says the contact is 'under maintenance', and support the same. Facebook page is gone. I need to work on my pc and I am trying to plan because I know they take off an awful lot of time for what they want for holidays and I can't ha
1spidee Avatar
1spidee wrote: Dec 12, 2019 16:28:26 GMT -8
I have an Aorus b450 M amd stock fan. Any suggestions for a better air cooler cpu 2700
bigdave Avatar
bigdave wrote: Dec 11, 2019 19:51:11 GMT -8
davegps, Please start a thread on the forum.
davegps Avatar
davegps wrote: Dec 11, 2019 13:47:14 GMT -8
Anyone else have an issue with the poor Aorus support ? I two support requests for a AORUS-Gen4-AIC-SSD-8TB SSD, one for it only showing 2TB, the software for configuring it can't find the card, however the SSD Tool Box software can....I can't even regist
burningsparks Avatar
burningsparks wrote: Dec 10, 2019 18:29:58 GMT -8
I have built a PC and whenever i connect it to the monitor it says no signal, i have tried two different monitors but no BIOS boot screen. Connected to monitor using motherboards HDMI port.

The CPU/DRAM/VGA/BOOT LED indicators seems to work fine but no s
jiml Avatar
jiml wrote: Dec 8, 2019 14:53:07 GMT -8
Hi...Need help with my new Build - Aorus x570 Ultra MOBO, Patriot Viper 3200 2x16 GB DDR4 RAM (On approved List) Noctua CPU Fan, ...won't post...red light on MOBO...Thanks!
amraxjane Avatar
amraxjane wrote: Dec 8, 2019 9:30:21 GMT -8
How to solve crack/noise issue of speakers when the pc is power on , mobo GA H270 Gaming 3
memeisms Avatar
memeisms wrote: Dec 6, 2019 14:31:56 GMT -8
Do the UD line of Z390 mobos not support Wake-On-Lan? I cannot for the life of me find Wake-On-Lan settings in my Z390 UD rev1.0 BIOS. Someone please help lol. EDIT: On latest BIOS version, F9. *
kcn Avatar
kcn wrote: Dec 5, 2019 14:33:06 GMT -8

Compare

AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE 11G running very very slow
kcn Avatar
kcn wrote: Dec 5, 2019 14:32:01 GMT -8

Compare

AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE 11G
wwwwawannnn Avatar
wwwwawannnn wrote: Dec 5, 2019 3:28:17 GMT -8
don't startup windows with Aorus Engine, sometime it messing with RGB Fusion.
intender Avatar
intender Avatar
intender wrote: Dec 3, 2019 21:41:50 GMT -8
this is a link to an older version of fusion if you want to give it a try
intender Avatar
intender Avatar
intender wrote: Dec 3, 2019 21:24:20 GMT -8
drive.google.com/file/d/1h2lg4Ei6a_30UIYZxBZm92OeCkZ4_6qr/view?usp=sharing
lebobbi Avatar
lebobbi wrote: Dec 3, 2019 17:36:36 GMT -8
RGB Fusion does not start anymore not even after uninstalling, restarting resintalling.
czagarskas Avatar
czagarskas wrote: Dec 2, 2019 21:17:34 GMT -8
Using f10 bios, newest one, and the Aorus X570 PCH fan still has no control. I have a custom cooling system in here, I need the fan to be OFF when I am recording audio. Anyone figured this out yet?
mckootenay Avatar
mckootenay wrote: Nov 29, 2019 7:49:01 GMT -8
No error code on blue screen in event viewer and still happens after reinstall win10 or replacing M.2 drive
mckootenay Avatar
mckootenay wrote: Nov 29, 2019 7:48:19 GMT -8
Wierd issue with B450 using M.2 SSD only. Boots into win10 after a few minutes it blue screens and reboots. then it is fine for the rest of the time. sometimes locks at Aorus screen or win logo as well. after the reboot it is all ok though
jp96785 Avatar
jp96785 wrote: Nov 28, 2019 20:51:39 GMT -8
it isnt too bad
Full Reply