Jan 4, 2019 16:00:31 GMT -8 | via mobile

Edited Jan 4, 2019 16:03:08 GMT -8 by forum1111
nick86 Avatar
nick86 wrote: Jul 22, 2019 10:32:56 GMT -8
Hello everybody,
I own a gigabyte AX370 gaming 5. Does anyone know where i can find the options for the Precision Boost Overdrive and XFR in the latest F41b bios?
Thank you :)
olafks Avatar
olafks wrote: Jul 22, 2019 2:25:13 GMT -8
SIV, easytune and latest version of rgbfusion still not working with Z390 Aorus Ultra mb...
olafks Avatar
olafks wrote: Jul 22, 2019 2:24:17 GMT -8
Omito12 - had the same issue and managed to solve it - simply uninspall all gigabyte apps exept RGBfusion... Seems that this code is caused by easytune engine service.
anoecto Avatar
anoecto wrote: Jul 21, 2019 14:48:11 GMT -8
hey looks like code 47 has to do with post memory init "Q code 47 is mostly related to memory; "Base 640K memory tested"" Maybe try removing all but 1 stick of RAM then try to boot, if that gives the same code then replace that with different one *
omito12 Avatar
omito12 wrote: Jul 21, 2019 1:25:24 GMT -8
Hello everybody
Since I flashed the new bios (F8) my Z390 Aorus Ultra gets the debug code 47. What does that mean?
anoecto Avatar
anoecto wrote: Jul 20, 2019 19:57:14 GMT -8
if you connected something that looks like this: www.amazon.com/PC-Internal-Mini-Onboard-Speaker/dp/B002W4M0DW then when you powered on you should have heard at least 1 beep, did you?
bbob Avatar
bbob wrote: Jul 20, 2019 14:42:30 GMT -8
I connected a speaker and tried again. No change!
anoecto Avatar
anoecto wrote: Jul 20, 2019 14:29:32 GMT -8
- I assume you don't hear any beep sounds? Have you ever heard beeps, you should have been hearing a single beep, called the post beep, you need a motherboard speaker cable installed so you can hear what beep code is being produced.
bbob Avatar
bbob wrote: Jul 20, 2019 11:13:36 GMT -8
Need some help. When try to start up mother board - nothing happen. Power supply has been checked all the plugs have been checked but nothing happens. Is the a circuit breaker type thing on this motherboard?
anoecto Avatar
anoecto wrote: Jul 20, 2019 7:22:48 GMT -8
- I don't know your board but if it's brand new then I would use it right away to make sure there are no defects with it. If you wait too long then you probably risk not being able to return it as defective from the site you purchased from *
anoecto Avatar
anoecto wrote: Jul 20, 2019 7:19:46 GMT -8
, I always use the drivers listed under support for my specifc board from the Gigabyte website, so for your Z390 Aorus Ultra I would use these: www.gigabyte.com/Motherboard/Z390-AORUS-ULTRA-rev-10/support#support-dl-driver *
anoecto Avatar
anoecto wrote: Jul 20, 2019 7:17:50 GMT -8
post code 4 from www.gigabyte.com/Support/FAQ/816 says 4 short beep :Real Time Clock malfunction *
dragonvalkyrie Avatar
dragonvalkyrie wrote: Jul 20, 2019 5:58:03 GMT -8
hi what is the motherboard post code 04 mean
kevina Avatar
kevina wrote: Jul 20, 2019 5:16:27 GMT -8
I posted to support about lack of installed software and was told to download everything and manually install. They really need to re-think that, great board but spending hours trying to get drivers loaded is not customer service
teej Avatar
teej wrote: Jul 18, 2019 12:33:53 GMT -8
Hey y'all, looking for tips on installing drivers without on optical drive. I've got two thumb drives ready and have read guides but I'm not sure where to grab a bundled set of drivers for my new Z390 Aorus Ultra. Any help would be killer, thanks.
krakn3dfx Avatar
krakn3dfx wrote: Jul 18, 2019 8:08:26 GMT -8
Hey, new to the board, have an x470 Gaming Plus and a 3700x coming today in the mail. Wondering if I should just sit it on a shelf for a week or two until a bios update drops or if the latest from 2019-06-24 has any show stopper issues. Thanks!
shadow Avatar
shadow wrote: Jul 17, 2019 0:17:37 GMT -8
3800x on AX370 K7, seeing 4.35Ghz max & 4.150 all core. Cinebench 15 @ 1646 with max temp hitting 67c on air 212evo. A full 16-18% in game over the 1600. GPU Bound. Next BIOS will get us back to 4.4 *
r4jakz Avatar
r4jakz wrote: Jul 16, 2019 23:19:53 GMT -8
f41c + x370 k7 + 3700X = 4275 max boost with crazy voltages, never goes idle >.< way too high temps so i set an allcore until the boosting problem gets fixed
ryancheung2001 Avatar
ryancheung2001 wrote: Jul 16, 2019 17:38:43 GMT -8
After F41c, 3700x + x470 Gaming 7, I have the same problem that the highest clock is 4300, and mostly see 4250-4275 *
reccedg Avatar
reccedg wrote: Jul 16, 2019 17:25:39 GMT -8
GA-AB350M-D3H on F41a also appears to have weird boost clock issues. I'm glad to be able to run again and all, but I think there's more BIOS updates coming.