Edited Jan 8, 2019 19:06:19 GMT -8 by mightysquirrel
rojasjonatan9 Avatar
rojasjonatan9 wrote: Oct 15, 2019 15:22:23 GMT -8
If I disconnect the PSU every time I start the PC I miss the message Bios has been reset aorus x470 ultra gaming
chrismarshall3 Avatar
chrismarshall3 wrote: Oct 10, 2019 14:53:25 GMT -8
ELITE WIFI x570 board.
chrismarshall3 Avatar
chrismarshall3 wrote: Oct 10, 2019 14:53:16 GMT -8
Default settings not even working.
chrismarshall3 Avatar
chrismarshall3 wrote: Oct 10, 2019 14:53:06 GMT -8
Anyone got a solution for bios not POSTing after every shutdown..
jaxuan Avatar
jaxuan wrote: Oct 8, 2019 23:40:52 GMT -8
X570 I AORUS PRO WIFI can't access bios after I built a new machine. Anyone has the same issue?
Harkon Avatar
Harkon wrote: Oct 8, 2019 4:23:49 GMT -8
No news still of any AGESA 1.0.0.3 ABBA BIOS por AB350 Gaming 3? Please Gigabyte AMD launched that microcode almost 1 month ago
waltc3 Avatar
waltc3 wrote: Oct 7, 2019 5:47:17 GMT -8
There want be any apps in the app Center until you install them....;)
diqi Avatar
diqi wrote: Oct 4, 2019 8:27:27 GMT -8
where can i find the amd overclocking menu in bios x570i aorus pro wifi bios version F5
mastarubio Avatar
mastarubio wrote: Oct 3, 2019 20:23:56 GMT -8
Anybody else stuck with 1.38v dram voltage? x570 Aorus Pro Wifi here with latest bios F6b.
macocoma Avatar
macocoma wrote: Oct 2, 2019 5:09:58 GMT -8
Is there a link I can go to that can help me in figuring out how to boot my Gigabyte GA-A320M off of a USB....been really struggling to figure out how to make it work
jl Avatar
jl wrote: Oct 2, 2019 4:34:50 GMT -8
There are no apps in the Gigabyte app center. What gives.
Supra Avatar
Supra wrote: Oct 2, 2019 4:01:53 GMT -8
What a pointless shoutbox
indobos72 Avatar
indobos72 wrote: Oct 1, 2019 11:10:17 GMT -8
X570 Pro Wifi, which Bios is the most stable?
blackhounter Avatar
blackhounter wrote: Sept 30, 2019 10:25:02 GMT -8
X570 aorus ultra. Anyone else got sudden issues with the post sequence that prevents the system from booting?
danielolaviobr Avatar
danielolaviobr wrote: Sept 29, 2019 13:16:10 GMT -8
Anyone is havig priblems with luetooth on the B450 AORUS PRO WIFI-CF? I already updated all drivers, BIOS and windows...
toxicsoul1 Avatar
toxicsoul1 wrote: Sept 27, 2019 9:15:26 GMT -8
Is it me or does anyone else experience fps drops below 60 on gta 5 with a freaking 2080 super or 2080 on very high settings. Is it just a bad optimized game? Im playing at 1080p
stones442 Avatar
stones442 wrote: Sept 26, 2019 16:42:54 GMT -8
Finally figure out what buttons on audio manager configure the back panel ins and outs.
narcisse Avatar
narcisse wrote: Sept 22, 2019 12:02:57 GMT -8
This forum is the most useless forum Ive ever seen with any PC related products.
aw3s0m0 Avatar
aw3s0m0 wrote: Sept 21, 2019 4:08:47 GMT -8
4133 RAM stuck at 3600-3800, need help thanks. forum.gigabyte.us/thread/7895/z390-4133-ram-3600
wwwwawannnn Avatar
wwwwawannnn wrote: Sept 20, 2019 9:06:50 GMT -8
tried BIOS F41: memory speed at Windows Task Manager not detected. B450 I aorus *