Thread
algnerd Avatar
new Smart Manager not working aftet October Update
Bookmark Falling Locked
0 replies
140 views
  last post by
Oct 5, 2018 5:06:34 GMT -8
algnerd Avatar
Thread
dudley Avatar
new Please help. 4 GB out of 8 GB is hardware reserved.
Bookmark Falling Locked
0 replies
111 views
  last post by
Oct 4, 2018 6:59:47 GMT -8
dudley Avatar
Thread
kevrockz Avatar
new Bios update F2 (Z370)
Bookmark Falling Locked
0 replies
129 views
  last post by
Oct 3, 2018 7:50:56 GMT -8
kevrockz Avatar
Thread
boobatchka Avatar
new RGB Fusion: Reset Calibration
Bookmark Falling Locked
0 replies
308 views
  last post by
Oct 1, 2018 21:00:40 GMT -8
boobatchka Avatar
Thread
tdhau10 Avatar
new B450 DS3H USB ports Help
Bookmark Falling Locked
0 replies
110 views
  last post by
Sept 30, 2018 19:46:17 GMT -8
tdhau10 Avatar
Thread
alanc Avatar
new 4th hardrive not connecting properly
Bookmark Falling Locked
0 replies
82 views
  last post by
Sept 30, 2018 17:50:01 GMT -8
alanc Avatar
Thread
tdh10 Avatar
new need to know if this board supports ECC unbuffered un regist
Bookmark Falling Locked
0 replies
1,383 views
  last post by
Sept 27, 2018 20:58:56 GMT -8
tdh10 Avatar
Thread
mattbatt Avatar
new DRAM Voltage Changes on Cold Boot
Bookmark Falling Locked
0 replies
100 views
  last post by
Sept 24, 2018 12:43:32 GMT -8
mattbatt Avatar
Thread
danielle Avatar
new Can Windows 10 run on GIGABYTE GA-EP45-DQ6 motherboard?
Bookmark Falling Locked
3 replies
117 views
  last post by
Sept 23, 2018 6:47:47 GMT -8
intender Avatar
intender Avatar
Thread
ruleisnoprebuilt Avatar
new [ti]happy[/ti][Help] EasyTune Problems
Bookmark Falling Locked
1 reply
174 views
  last post by
Sept 23, 2018 6:33:28 GMT -8
intender Avatar
intender Avatar
Thread
joeng Avatar
new Laptop won't turn on after battery died
Bookmark Falling Locked
0 replies
76 views
  last post by
Sept 22, 2018 3:43:53 GMT -8
joeng Avatar
Thread
rfanch3r Avatar
new Gigabyte Aero 15 All Day Battery Help
Bookmark Falling Locked
1 reply
142 views
  last post by
Sept 22, 2018 0:07:14 GMT -8
benjanyan Avatar
Thread
tazboi Avatar
new What motherboards have sound deadening like Gaming 7?
Bookmark Falling Locked
0 replies
98 views
  last post by
Sept 20, 2018 17:46:11 GMT -8
tazboi Avatar
Thread
zoot58 Avatar
new GA-Z77X-UD3H (Rev 1.0) Windows 10 compatible?
Bookmark Falling Locked
0 replies
94 views
  last post by
Sept 20, 2018 16:12:52 GMT -8
zoot58 Avatar
Thread
nautilus29 Avatar
new RGB Fusion can't sync ram led color
Bookmark Falling Locked
4 replies
2,214 views
  last post by
Sept 20, 2018 11:46:15 GMT -8
fredsmythe Avatar
Thread
optical10 Avatar
new Recommends for motherboard with multiple USB host controller
Bookmark Falling Locked
1 reply
113 views
  last post by
Sept 19, 2018 11:16:08 GMT -8
rustyship Avatar
Thread
Mike Y Avatar
new Need recommendation for MOBO replacement
Bookmark Falling Locked
2 replies
100 views
  last post by
Sept 16, 2018 8:16:13 GMT -8
Mike Y Avatar
Thread
luca Avatar
new Unsure how to reinstall OS (windows 8.1)
Bookmark Falling Locked
2 replies
131 views
  last post by
Sept 14, 2018 12:08:24 GMT -8
luca Avatar
Thread
jr0n Avatar
new Gigabyte Aero 15 power adapter / motherboard dc jack issues
Bookmark Falling Locked
0 replies
106 views
  last post by
Sept 14, 2018 6:34:06 GMT -8
jr0n Avatar
Thread
kauaiboy Avatar
new Whats the cheapest AMD CPU to use to update bios?
Bookmark Falling Locked
5 replies
117 views
  last post by
Sept 12, 2018 7:10:51 GMT -8
rustyship Avatar
Thread
atriphosphate Avatar
new Aorus X7 Pro-Sync Issues
Bookmark Falling Locked
1 reply
103 views
  last post by
Sept 11, 2018 14:09:25 GMT -8
rustyship Avatar
Thread
hoopster Avatar
new Cannot uninstall @BIOS software
Bookmark Falling Locked
0 replies
119 views
  last post by
Sept 10, 2018 15:56:21 GMT -8
hoopster Avatar
Thread
tazman Avatar
new Can't load OS after motherboard install
Bookmark Falling Locked
7 replies
180 views
  last post by
Sept 7, 2018 7:25:32 GMT -8
bigdave Avatar
Thread
kruzexx Avatar
new Confused B360M HD3 RGB headers
Bookmark Falling Locked
1 reply
167 views
  last post by
Sept 6, 2018 9:36:39 GMT -8
rustyship Avatar
Thread
frogxdeliver Avatar
new x470 auorus gaming 5 wifi, no post
Bookmark Falling Locked
0 replies
194 views
  last post by
Aug 31, 2018 17:24:31 GMT -8
frogxdeliver Avatar
Thread
tybalt1000 Avatar
new p37x issue
Bookmark Falling Locked
0 replies
108 views
  last post by
Aug 30, 2018 14:21:43 GMT -8
tybalt1000 Avatar
Thread
cliff67 Avatar
new Gadgets
Bookmark Falling Locked
0 replies
90 views
  last post by
Aug 29, 2018 14:45:50 GMT -8
cliff67 Avatar
Thread
yaz Avatar
new Force B_BIOS on GA-H170-GAMING3 Rev 1.1
Bookmark Falling Locked
0 replies
106 views
  last post by
Aug 27, 2018 1:01:19 GMT -8
yaz Avatar
Thread
rhexis Avatar
new RGB Fusion B18.0629.1
Bookmark Falling Locked
5 replies
506 views
  last post by
Aug 25, 2018 11:56:46 GMT -8
trparky Avatar
Thread
boz Avatar
new Looking for dc cable
Bookmark Falling Locked
0 replies
133 views
  last post by
Aug 23, 2018 9:39:06 GMT -8
boz Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
spida Avatar
spida wrote: Jan 22, 2019 2:07:42 GMT -8
I had exactly the same problem with the B350, also heard it was for the reasons you stated. Again, no mention in the supplied manual! So I thought I'll get either the X470 or the B450. Should have paid the extra £30 for the X470. FarCanal!!! *
alainch2 Avatar
alainch2 wrote: Jan 20, 2019 22:06:56 GMT -8

I just wonder why ppl Shout here! When IT's BETTER , much better, to open a post IN THE PROPER FORUM !!!
intender Avatar
intender Avatar
intender wrote: Jan 19, 2019 7:32:47 GMT -8
usually its the usb drivers that are needed. also if you are trying to install windows 7 on a 2200g or 2400g it wont work.
helpful55 Avatar
helpful55 wrote: Jan 18, 2019 15:20:40 GMT -8
When I go to install W7 on a ryzen/AX370 Gaming and get the missing driver error does anyone know EXACTLY what driver the install is needing on this specific? Before these modern times it was always a sata driver needed.
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.