Thread
lavarca Avatar
new Cannot Install NVDIA Quadro P2000
Bookmark Falling Locked
1 reply
66 views
  last post by
Nov 24, 2018 20:09:32 GMT -8
bigdave Avatar
Thread
kiff Avatar
new Aorus gaming 5 sata port 1 stopped working
Bookmark Falling Locked
1 reply
85 views
  last post by
Nov 24, 2018 20:02:11 GMT -8
bigdave Avatar
Thread
gstan30117 Avatar
new sata conection
Bookmark Falling Locked
1 reply
59 views
  last post by
Nov 24, 2018 19:44:14 GMT -8
bigdave Avatar
Thread
jval Avatar
new Aero 15 Audio quality
Bookmark Falling Locked
0 replies
42 views
  last post by
Nov 24, 2018 19:17:52 GMT -8
jval Avatar
Thread
nicolabb Avatar
new Happy with my Gigabyte
Bookmark Falling Locked
0 replies
43 views
  last post by
Nov 22, 2018 9:28:00 GMT -8
nicolabb Avatar
Thread
builder23 Avatar
new Aorus mobo and win 7 pro
Bookmark Falling Locked
2 replies
74 views
  last post by
Nov 18, 2018 21:33:25 GMT -8
builder23 Avatar
Thread
performancecomputer Avatar
new Gigabyte Aorus RAM Review
Bookmark Falling Locked
0 replies
60 views
  last post by
Nov 17, 2018 21:17:10 GMT -8
performancecomputer Avatar
Thread
skyy Avatar
new @BIOS Face Wizard crashing at last step
Bookmark Falling Locked
2 replies
477 views
  last post by
Nov 17, 2018 11:29:00 GMT -8
ujcdv Avatar
Thread Locked
jimk Avatar
new Moved: Boot-up Into Backup BIOS ?
Bookmark Falling Locked
0 replies
46 views
  last post by
Nov 17, 2018 13:18:35 GMT -8
bigdave Avatar
Thread
lolitsadam Avatar
new 2080 TI + GB PSU
Bookmark Falling Locked
3 replies
93 views
  last post by
Nov 16, 2018 6:20:48 GMT -8
bigdave Avatar
Thread
supermuskox Avatar
new RGB Fusion randomly jumping colors
Bookmark Falling Locked
10 replies
1,463 views
  last post by
Nov 16, 2018 1:26:40 GMT -8
philuk11 Avatar
Thread
bevmo Avatar
new Keyboard stops working on Win7 Install
Bookmark Falling Locked
0 replies
53 views
  last post by
Nov 15, 2018 10:52:02 GMT -8
bevmo Avatar
Thread
marku Avatar
new [ti]happy[/ti]Onboard-Audio unplugged problem at backpanel
Bookmark Falling Locked
0 replies
64 views
  last post by
Nov 13, 2018 6:26:10 GMT -8
marku Avatar
Thread
yakijake Avatar
new Can RGB fusion be used for GALAX GAMER III?
Bookmark Falling Locked
0 replies
104 views
  last post by
Nov 9, 2018 1:15:16 GMT -8
yakijake Avatar
Thread
danielle Avatar
new Recommendation for an 8-port adapter card for GA-EP45-DQ6
Bookmark Falling Locked
0 replies
60 views
  last post by
Nov 8, 2018 19:31:48 GMT -8
danielle Avatar
Thread
usmc362 Avatar
new aorus z390 master
Bookmark Falling Locked
1 reply
192 views
  last post by
Nov 4, 2018 14:47:52 GMT -8
bigdave Avatar
Thread
patterson Avatar
new RGB Fusion interfering with Corsair iCUE software
Bookmark Falling Locked
0 replies
263 views
  last post by
Nov 3, 2018 17:34:35 GMT -8
patterson Avatar
Thread
xotni Avatar
new RGB Fusion and TridentZ RAM.
Bookmark Falling Locked
0 replies
63 views
  last post by
Nov 3, 2018 2:27:03 GMT -8
xotni Avatar
Thread
spacemanjupiter Avatar
new Sound Blaster Connect "Your audio device cannot be detected"
Bookmark Falling Locked
2 replies
252 views
  last post by
Oct 28, 2018 20:12:45 GMT -8
gonemadgaming Avatar
Thread
wolfrose Avatar
new How to claim GPU rebate as I'm from outside USA?
Bookmark Falling Locked
0 replies
57 views
  last post by
Oct 28, 2018 12:58:21 GMT -8
wolfrose Avatar
Thread
jl Avatar
new Computer gets BSOD, makes loud fan noises...
Bookmark Falling Locked
0 replies
85 views
  last post by
Oct 19, 2018 15:01:22 GMT -8
jl Avatar
Thread
djmikesea Avatar
new z270x-gaming k5 MB WONT POST, POST LED STAYS LIT
Bookmark Falling Locked
0 replies
75 views
  last post by
Oct 17, 2018 15:56:30 GMT -8
djmikesea Avatar
Thread
cdlq219 Avatar
new System Information Viewer won't start properly!!!
Bookmark Falling Locked
1 reply
151 views
  last post by
Oct 17, 2018 14:31:46 GMT -8
cdlq219 Avatar
Thread
clint2000 Avatar
new AppCentre
Bookmark Falling Locked
6 replies
344 views
  last post by
Oct 13, 2018 8:22:31 GMT -8
surfer Avatar
Thread
phillusspamonious Avatar
new How do I acquire the ups tracking number from gigabyte?
Bookmark Falling Locked
0 replies
65 views
  last post by
Oct 11, 2018 7:21:19 GMT -8
phillusspamonious Avatar
Thread
firefox111 Avatar
new GA-MA78GM-US2H Motherboard Help!
Bookmark Falling Locked
1 reply
71 views
  last post by
Oct 9, 2018 18:13:27 GMT -8
intender Avatar
intender Avatar
Thread
intender Avatar
intender Avatar
new Aorus 2080 Extreme launch tomorrow
Bookmark Falling Locked
0 replies
86 views
  last post by
Oct 9, 2018 17:17:30 GMT -8
intender Avatar
intender Avatar
Thread
intender Avatar
intender Avatar
new Aorus Z390 Master unboxing
Bookmark Falling Locked
0 replies
103 views
  last post by
Oct 9, 2018 16:50:26 GMT -8
intender Avatar
intender Avatar
Thread
steve0331 Avatar
new P57W laptop help
Bookmark Falling Locked
0 replies
89 views
  last post by
Oct 7, 2018 2:00:34 GMT -8
steve0331 Avatar
Thread
johnnycanuckman Avatar
new Why is P57k Laptop gaming much better on external monitor?
Bookmark Falling Locked
0 replies
93 views
  last post by
Oct 5, 2018 18:12:36 GMT -8
johnnycanuckman Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
spida Avatar
spida wrote: Jan 22, 2019 2:07:42 GMT -8
I had exactly the same problem with the B350, also heard it was for the reasons you stated. Again, no mention in the supplied manual! So I thought I'll get either the X470 or the B450. Should have paid the extra £30 for the X470. FarCanal!!! *
alainch2 Avatar
alainch2 wrote: Jan 20, 2019 22:06:56 GMT -8

I just wonder why ppl Shout here! When IT's BETTER , much better, to open a post IN THE PROPER FORUM !!!
intender Avatar
intender Avatar
intender wrote: Jan 19, 2019 7:32:47 GMT -8
usually its the usb drivers that are needed. also if you are trying to install windows 7 on a 2200g or 2400g it wont work.
helpful55 Avatar
helpful55 wrote: Jan 18, 2019 15:20:40 GMT -8
When I go to install W7 on a ryzen/AX370 Gaming and get the missing driver error does anyone know EXACTLY what driver the install is needing on this specific? Before these modern times it was always a sata driver needed.
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.