Thread
redturboccx Avatar
new USB-C to DisplayPort Alternate Mode
Bookmark Falling Locked
0 replies
635 views
  last post by
Feb 21, 2017 14:55:26 GMT -8
redturboccx Avatar
Thread
badman112 Avatar
new Recovery partition question
Bookmark Falling Locked
2 replies
443 views
  last post by
Feb 20, 2017 21:11:06 GMT -8
badman112 Avatar
Thread Locked
wesbreier Avatar
new Moved: PC won't boot
Bookmark Falling Locked
0 replies
314 views
  last post by
Mar 20, 2017 7:09:45 GMT -8
intender Avatar
intender Avatar
Thread
sixtyfps Avatar
new 1070 founders gigabyte
Bookmark Falling Locked
0 replies
421 views
  last post by
Feb 19, 2017 13:36:51 GMT -8
sixtyfps Avatar
Thread
badman112 Avatar
new How to enter bios
Bookmark Falling Locked
3 replies
619 views
  last post by
Feb 18, 2017 22:27:23 GMT -8
badman112 Avatar
Thread
rfarias Avatar
new WC for GTX 1080 Xtreme Gaming WaterForce WB
Bookmark Falling Locked
0 replies
497 views
  last post by
Feb 15, 2017 11:28:41 GMT -8
rfarias Avatar
Thread
gsilver Avatar
new GTX 1070 Xtreme Gaming fan stuck at 100%
Bookmark Falling Locked
7 replies
1,094 views
  last post by
Feb 12, 2017 15:53:15 GMT -8
spportster Avatar
Thread
progmgp Avatar
new case rgb off motherboard rgb header
Bookmark Falling Locked
2 replies
605 views
  last post by
Feb 6, 2017 16:00:07 GMT -8
progmgp Avatar
Thread
Gumper Avatar
new TPM Module add-on
Bookmark Falling Locked
0 replies
541 views
  last post by
Feb 6, 2017 13:39:56 GMT -8
Gumper Avatar
Thread Locked
mrb2016abc Avatar
new Moved: GA-H170-D3HP Flash Bios for Kaby Lake
Bookmark Falling Locked
0 replies
325 views
  last post by
Mar 20, 2017 7:05:48 GMT -8
intender Avatar
intender Avatar
Thread
linkthehylian Avatar
new Gigabyte GTX 1070 Blurry Screen
Bookmark Falling Locked
2 replies
1,532 views
  last post by
Feb 1, 2017 19:12:39 GMT -8
linkthehylian Avatar
Thread Locked
merlin Avatar
new Moved: HDMI audio support on GA-Z170M-D3H
Bookmark Falling Locked
0 replies
364 views
  last post by
Mar 20, 2017 7:04:19 GMT -8
intender Avatar
intender Avatar
Thread
travisanthony07 Avatar
new when and where will the GA-Z270X-Gaming 8 be available?
Bookmark Falling Locked
3 replies
520 views
  last post by
Jan 26, 2017 16:17:50 GMT -8
toxicleif Avatar
Thread
toiletbowl Avatar
new GA-H110M-GAMING3 BOOT LOOPS
Bookmark Falling Locked
4 replies
1,035 views
  last post by
Jan 26, 2017 9:21:50 GMT -8
intender Avatar
intender Avatar
Thread
sreilly24590 Avatar
new H55-USB3 Motherboard gives BSOD with AHCI on
Bookmark Falling Locked
0 replies
406 views
  last post by
Jan 25, 2017 7:08:13 GMT -8
sreilly24590 Avatar
Thread
tuxu Avatar
new ga-ep45c-ud3r and 8GB of DDR3. Please Help.
Bookmark Falling Locked
0 replies
667 views
  last post by
Jan 24, 2017 7:32:17 GMT -8
tuxu Avatar
Thread
invisideath Avatar
new Linux Mint usb ports do not work
Bookmark Falling Locked
0 replies
586 views
  last post by
Jan 23, 2017 18:19:05 GMT -8
invisideath Avatar
Thread
thenoob18 Avatar
new NEED HELP I own a XG-864 lumen
Bookmark Falling Locked
0 replies
613 views
  last post by
Jan 23, 2017 13:49:55 GMT -8
thenoob18 Avatar
Thread
jjhangsten Avatar
new GSkill TridentZ DDR4 F4-3200C14Q-64GTZ for G1 Gaming mobo?
Bookmark Falling Locked
0 replies
613 views
  last post by
Jan 22, 2017 13:01:06 GMT -8
jjhangsten Avatar
Thread
rumpot Avatar
new GA-X99P-SLI Thunderbolt 3 USB-C
Bookmark Falling Locked
0 replies
387 views
  last post by
Jan 18, 2017 9:46:41 GMT -8
rumpot Avatar
Thread
rumpot Avatar
new Windows bios software x99p-sli start disk next boot
Bookmark Falling Locked
4 replies
499 views
  last post by
Jan 18, 2017 9:42:12 GMT -8
rumpot Avatar
Thread
rhinct Avatar
new Moved: Appropriate Video Card
Bookmark Falling Locked
0 replies
463 views
  last post by
Feb 15, 2017 19:44:25 GMT -8
intender Avatar
intender Avatar
Thread
skiumah Avatar
new Radeon R7 200 series
Bookmark Falling Locked
1 reply
514 views
  last post by
Jan 16, 2017 20:23:24 GMT -8
spportster Avatar
Thread
tdb Avatar
new Thunderbolt 3 AIC - Is it a real thing?
Bookmark Falling Locked
1 reply
744 views
  last post by
Jan 11, 2017 16:42:38 GMT -8
GIGABYTE - Matt Avatar
Thread
sometheway Avatar
new RX 480 G1 Gaming 8GB power led problem
Bookmark Falling Locked
0 replies
664 views
  last post by
Jan 11, 2017 4:08:23 GMT -8
sometheway Avatar
Thread
pieorpi Avatar
new Need help with WiFi
Bookmark Falling Locked
0 replies
391 views
  last post by
Jan 9, 2017 19:47:31 GMT -8
pieorpi Avatar
Thread
bigwill225 Avatar
new What M.2 will I need
Bookmark Falling Locked
0 replies
486 views
  last post by
Jan 8, 2017 3:30:25 GMT -8
bigwill225 Avatar
Thread
tenfyr Avatar
new Upgrade advice needed
Bookmark Falling Locked
1 reply
453 views
  last post by
Jan 7, 2017 13:31:41 GMT -8
spportster Avatar
Thread
dchristian24 Avatar
new response time
Bookmark Falling Locked
0 replies
376 views
  last post by
Jan 6, 2017 18:08:54 GMT -8
dchristian24 Avatar
Thread
elder1691 Avatar
new 1080 extreem sli
Bookmark Falling Locked
3 replies
454 views
  last post by
Dec 29, 2016 21:24:37 GMT -8
antihero998 Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.
warpigs Avatar
warpigs wrote: Feb 9, 2019 20:56:42 GMT -8
Hello All, New build getting A6 error code..Gigabyte Z390 Aorus Ultra v 1.0..I tried with my 2 M.2 SSD's out and still get as well. Any advise? Thank you in advance.
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:19:51 GMT -8
My Motherboard is Z370 AORUS Gaming 5. Processor 9700k. Samsung 970 M.2 NVME and ADATA XPG M.2 NVME. Graphics XFX RX 580.

I installed GC-ALPINE RIDGE (rev. 1.0) but in Bios it did not show. I update and downgrade BIOS no hope. Then I Disconnected MY All
*
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:09:21 GMT -8
Gigabyte Z370 AORUS Gaming 5 My Board. After upgrading BIOS F12c My Hackintosh is unable to load. I am a very serious Ex pert in Hackintosh. Then I downgrade and F10 and everything OK.
grichie Avatar
grichie wrote: Feb 9, 2019 7:00:57 GMT -8
I just purchased and installed a new gigabyte Geforce 1050 and installed the software from the included disk. I have not been able to find or access the aorus engine to make adjustments to the graphics card.


Can anyone tell me how to find this feature?
*
vanowm Avatar
vanowm wrote: Feb 9, 2019 6:32:09 GMT -8
, contact tech support. If the ram in QVL list they will need fix their f-up in bios.
mmanfroni Avatar
mmanfroni wrote: Feb 8, 2019 20:07:19 GMT -8
hi guys, someone use 4266mhz rams? i have aorus master z390 and at max frequence system is instable/dont boot, at 4000 is stable.
vanowm Avatar
vanowm wrote: Feb 8, 2019 15:25:27 GMT -8
, try another power supply, then remove/unplug everything except power supply, then add cpu, next ram. Test it after each step, If not changes between all these steps, then I'd say it's dead.
joaomonteiro Avatar
joaomonteiro wrote: Feb 8, 2019 4:24:02 GMT -8
Hello everyone. I need some help about my Gigabyte GA-X58a-UD7. i died on me and i can only see the poder and the clear cmos light on. before this i only saw all led's lid up and error code 88 for brief second. is it really dead or is it salvagable?