Thread
dimaria Avatar
new Gigabyte
Bookmark Falling Locked
0 replies
432 views
  last post by
Aug 28, 2017 3:22:38 GMT -8
dimaria Avatar
Thread
seantek Avatar
new How good is Mic-In (Microphone Input) on Z270, X399 boards
Bookmark Falling Locked
0 replies
544 views
  last post by
Aug 24, 2017 21:27:42 GMT -8
seantek Avatar
Thread
jojofr Avatar
new Problem Ram 4go
Bookmark Falling Locked
1 reply
422 views
  last post by
Aug 23, 2017 4:38:02 GMT -8
uplink Avatar
Thread
inomyacbs Avatar
new How to keep led settings without opening AorusGraphicsEngine
Bookmark Falling Locked
1 reply
388 views
  last post by
Aug 21, 2017 7:36:06 GMT -8
uplink Avatar
Thread
js777777 Avatar
new Thunderbolt 3
Bookmark Falling Locked
0 replies
414 views
  last post by
Aug 18, 2017 4:45:40 GMT -8
js777777 Avatar
Thread
technologymechanic Avatar
new 8th Gen Intel Support
Bookmark Falling Locked
1 reply
1,023 views
  last post by
Aug 17, 2017 13:44:48 GMT -8
uplink Avatar
Thread
jaeon Avatar
new Is there no section to discuss Gigobyte Laptops
Bookmark Falling Locked
2 replies
521 views
  last post by
Aug 14, 2017 2:30:27 GMT -8
uplink Avatar
Thread
divinewrath Avatar
new Aorus Graphics Engine
Bookmark Falling Locked
2 replies
5,467 views
  last post by
Aug 7, 2017 18:25:30 GMT -8
divinewrath Avatar
Thread
sono Avatar
new Why doesnt forum have a section for Gigabyte Graphic cards ?
Bookmark Falling Locked
4 replies
611 views
  last post by
Aug 7, 2017 12:07:05 GMT -8
uplink Avatar
Thread
uplink Avatar
new How is X399 going to beat the X299?
Bookmark Falling Locked
0 replies
419 views
  last post by
Jul 29, 2017 14:25:06 GMT -8
uplink Avatar
Thread
sketchyatbest Avatar
new Gigabyte preinstalls gone after Windows reinstall
Bookmark Falling Locked
5 replies
476 views
  last post by
Jul 29, 2017 9:41:12 GMT -8
uplink Avatar
Thread
sjhoyes Avatar
new [ti]happy[/ti]Realtek Audio Drivers
Bookmark Falling Locked
3 replies
800 views
  last post by
Jul 28, 2017 15:19:39 GMT -8
smash Avatar
Thread
monikaonlive Avatar
new USA VPS Server - Onlive Infotech Technology LLP
Bookmark Falling Locked
0 replies
428 views
  last post by
Jul 19, 2017 22:42:11 GMT -8
monikaonlive Avatar
Thread
tash Avatar
new Gigabyte P56X v7 Laptop Questions
Bookmark Falling Locked
0 replies
709 views
  last post by
Jul 11, 2017 11:47:44 GMT -8
tash Avatar
Thread Locked
thelegendarytwin Avatar
new Moved: CPU not working with motherboard
Bookmark Falling Locked
0 replies
338 views
  last post by
Jul 21, 2017 7:37:22 GMT -8
intender Avatar
intender Avatar
Thread
rezasedghi Avatar
new GA h77 DS3H supporting GTX 1050ti ?
Bookmark Falling Locked
0 replies
862 views
  last post by
Jul 10, 2017 0:04:13 GMT -8
rezasedghi Avatar
Thread
satva Avatar
new App Center suddenly loading slow
Bookmark Falling Locked
0 replies
556 views
  last post by
Jun 28, 2017 8:20:40 GMT -8
satva Avatar
Thread
fidi Avatar
new Gigabyte aero 15 battery indicator button not work
Bookmark Falling Locked
0 replies
1,689 views
  last post by
Jun 25, 2017 15:11:31 GMT -8
fidi Avatar
Thread
jaxpo Avatar
new Gigabyte P57x v7 laptop (cannot find a new adapter)
Bookmark Falling Locked
2 replies
648 views
  last post by
Jun 23, 2017 18:05:12 GMT -8
jaxpo Avatar
Thread
b0ggwin Avatar
new Custom Bitcoin BIOS - up to 7 GPU's
Bookmark Falling Locked
0 replies
693 views
  last post by
Jun 15, 2017 9:33:43 GMT -8
b0ggwin Avatar
Thread
meninblk Avatar
new [ti]ecstatic[/ti]GV-N730-2GI Cooling Fan
Bookmark Falling Locked
3 replies
489 views
  last post by
Jun 12, 2017 17:15:56 GMT -8
skarface Avatar
Thread
robtperk Avatar
new Need MB recommendation
Bookmark Falling Locked
1 reply
475 views
  last post by
Jun 6, 2017 11:52:30 GMT -8
bigdave Avatar
Thread
bartiemus Avatar
new Corsair Utility Engine and RGB Fusion
Bookmark Falling Locked
0 replies
1,104 views
  last post by
Jun 5, 2017 15:50:27 GMT -8
bartiemus Avatar
Thread
maniacalyeti Avatar
new RGB Fusion Windows app not working since Creator's update
Bookmark Falling Locked
3 replies
2,621 views
  last post by
Jun 1, 2017 14:45:13 GMT -8
hazonku Avatar
Thread
psycrow Avatar
new Power cables
Bookmark Falling Locked
1 reply
481 views
  last post by
May 28, 2017 18:33:34 GMT -8
bigdave Avatar
Thread
zohar101 Avatar
new coupling front case fan to gtx1070 G1 Gaming temperatures
Bookmark Falling Locked
1 reply
597 views
  last post by
May 28, 2017 18:29:51 GMT -8
bigdave Avatar
Thread
powellbound Avatar
new LGA2011v3 dual m.2 (no wifi) mobo. Does it exist?
Bookmark Falling Locked
1 reply
440 views
  last post by
May 28, 2017 18:09:06 GMT -8
bigdave Avatar
Thread
GIGABYTE - Matt Avatar
new Upcoming features
Bookmark Falling Locked
3 replies
624 views
  last post by
May 25, 2017 16:57:04 GMT -8
bigdave Avatar
Thread
Ravenwings Avatar
new Gigabyte GTX960 G1 Gaming dual monitors
Bookmark Falling Locked
2 replies
570 views
  last post by
May 23, 2017 0:14:39 GMT -8
gamingworld Avatar
Thread
cerocool007 Avatar
new Is my motherboard compatible with Nvidia Geforce GTX 1070 8g
Bookmark Falling Locked
3 replies
1,546 views
  last post by
May 21, 2017 14:59:52 GMT -8
bigdave Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.
warpigs Avatar
warpigs wrote: Feb 9, 2019 20:56:42 GMT -8
Hello All, New build getting A6 error code..Gigabyte Z390 Aorus Ultra v 1.0..I tried with my 2 M.2 SSD's out and still get as well. Any advise? Thank you in advance.
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:19:51 GMT -8
My Motherboard is Z370 AORUS Gaming 5. Processor 9700k. Samsung 970 M.2 NVME and ADATA XPG M.2 NVME. Graphics XFX RX 580.

I installed GC-ALPINE RIDGE (rev. 1.0) but in Bios it did not show. I update and downgrade BIOS no hope. Then I Disconnected MY All
*