Thread
gr8rck Avatar
new Dual port thunderbolt 3 board
Bookmark Falling Locked
0 replies
318 views
  last post by
Nov 4, 2017 22:21:30 GMT -8
gr8rck Avatar
Thread
blazen55 Avatar
new SLI compatibility (nvidia gtx 970)
Bookmark Falling Locked
0 replies
397 views
  last post by
Oct 29, 2017 3:21:03 GMT -8
blazen55 Avatar
Thread
advicepro Avatar
new My Bios screen won't show.
Bookmark Falling Locked
0 replies
402 views
  last post by
Oct 28, 2017 17:23:59 GMT -8
advicepro Avatar
Thread
mrpandapasta Avatar
new App Center's System Information Viewer not Working
Bookmark Falling Locked
11 replies
19,179 views
  last post by
Oct 25, 2017 12:45:55 GMT -8
peachie Avatar
Thread
olds442 Avatar
new Installing RX550 on Win 8.1 System - Card Not Detected!
Bookmark Falling Locked
0 replies
542 views
  last post by
Oct 22, 2017 20:47:15 GMT -8
olds442 Avatar
Thread
brucek2 Avatar
new Samsung EV0 960 for Aero 15 - are there enough PCIe lanes?
Bookmark Falling Locked
20 replies
5,945 views
  last post by
Oct 19, 2017 11:31:44 GMT -8
goceezy Avatar
Thread
nickg Avatar
new Additional M.2 Arous Heatsink
Bookmark Falling Locked
0 replies
520 views
  last post by
Oct 18, 2017 20:18:15 GMT -8
nickg Avatar
Thread
zepphy Avatar
new Aorus Graphic Engine
Bookmark Falling Locked
0 replies
1,395 views
  last post by
Oct 17, 2017 16:59:58 GMT -8
zepphy Avatar
Thread
pilou Avatar
new *Beta* BIOS [ANSWERED]
Bookmark Falling Locked
1 reply
563 views
  last post by
Oct 17, 2017 9:02:03 GMT -8
GIGABYTE - Matt Avatar
Thread
nepsa Avatar
new System with GA-Z170MX-Gaming 5 shutdowns
Bookmark Falling Locked
0 replies
330 views
  last post by
Oct 10, 2017 16:17:19 GMT -8
nepsa Avatar
Thread
wangpengkun Avatar
new X299 i9-7960x, shut down after CPU_led lights, repeat over
Bookmark Falling Locked
0 replies
460 views
  last post by
Oct 6, 2017 16:54:07 GMT -8
wangpengkun Avatar
Thread
Husker Avatar
new Smart Manager Broken [Solved]
Bookmark Falling Locked
2 replies
3,279 views
  last post by
Oct 5, 2017 9:47:47 GMT -8
Husker Avatar
Thread
alaskanb3arcub Avatar
new "BRIX" and "BRIX s" lines: what are the target markets?
Bookmark Falling Locked
0 replies
357 views
  last post by
Oct 3, 2017 22:52:56 GMT -8
alaskanb3arcub Avatar
Thread
grant527 Avatar
new Need to reactivate my graphics card
Bookmark Falling Locked
1 reply
400 views
  last post by
Sept 30, 2017 1:30:37 GMT -8
echto Avatar
Thread
sourdoughjim Avatar
new Uncooperative memory
Bookmark Falling Locked
1 reply
405 views
  last post by
Sept 30, 2017 1:28:13 GMT -8
echto Avatar
Thread
rparker1866 Avatar
new Gaming 7 build and raid ?
Bookmark Falling Locked
0 replies
434 views
  last post by
Sept 24, 2017 20:28:27 GMT -8
rparker1866 Avatar
Thread
wilfort Avatar
new AX370-GAMING K5 + G.SKILL Trident Z F4-3200C16D-32GTZKW
Bookmark Falling Locked
0 replies
507 views
  last post by
Sept 24, 2017 18:14:12 GMT -8
wilfort Avatar
Thread
skatethreat Avatar
new App Center
Bookmark Falling Locked
1 reply
617 views
  last post by
Sept 24, 2017 8:48:51 GMT -8
deaconfrost Avatar
Thread
zaheen Avatar
new Gigabyte Aero 15 laptop SSD enquiry
Bookmark Falling Locked
0 replies
516 views
  last post by
Sept 21, 2017 22:27:33 GMT -8
zaheen Avatar
Thread
tnt09 Avatar
new RGB Fusion Install Problem
Bookmark Falling Locked
0 replies
2,115 views
  last post by
Sept 20, 2017 5:09:59 GMT -8
tnt09 Avatar
Thread
fesbra Avatar
new Aero 15 - Back Up for Xrite Pantone calibration
Bookmark Falling Locked
2 replies
921 views
  last post by
Sept 19, 2017 11:42:09 GMT -8
fesbra Avatar
Thread
densunes Avatar
new Where is the spot to put SD cards?
Bookmark Falling Locked
0 replies
369 views
  last post by
Sept 18, 2017 14:56:59 GMT -8
densunes Avatar
Thread
mthaste Avatar
new Aero 15 ssd is SLOW
Bookmark Falling Locked
0 replies
777 views
  last post by
Sept 16, 2017 15:40:15 GMT -8
mthaste Avatar
Thread
emilus Avatar
new driver cd problems help
Bookmark Falling Locked
0 replies
428 views
  last post by
Sept 16, 2017 1:50:00 GMT -8
emilus Avatar
Thread
bookie56 Avatar
new Raid 10 on GA-990FXA-UD3 (rev. 1.0)
Bookmark Falling Locked
0 replies
428 views
  last post by
Sept 15, 2017 3:16:02 GMT -8
bookie56 Avatar
Thread
rambo1983 Avatar
new P57v x7 touchpad left click physically sticking
Bookmark Falling Locked
1 reply
491 views
  last post by
Sept 13, 2017 16:06:55 GMT -8
harpo Avatar
Thread
chango780780 Avatar
new AM3 970 gaming SLI -thunderbolt add?
Bookmark Falling Locked
0 replies
402 views
  last post by
Sept 11, 2017 17:22:11 GMT -8
chango780780 Avatar
Thread
cuteboy Avatar
new need to update my BIOS
Bookmark Falling Locked
1 reply
502 views
  last post by
Sept 6, 2017 15:24:57 GMT -8
TiddlyWinks Avatar
Thread
harpo Avatar
new P57x v7 HDMI Stuttering
Bookmark Falling Locked
9 replies
875 views
  last post by
Sept 5, 2017 18:06:52 GMT -8
harpo Avatar
Thread
cobra1 Avatar
new building a new computer
Bookmark Falling Locked
3 replies
380 views
  last post by
Aug 30, 2017 22:17:43 GMT -8
boomx2 Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.