Thread
culbrelai Avatar
new Aorus Gaming 7 Stereo Mix not working
Bookmark Falling Locked
1 reply
75 views
  last post by
Oct 31, 2018 20:44:13 GMT -8
intender Avatar
intender Avatar
Thread
antux Avatar
new [SOLVED] Z370 HD3 - Reboot cycle after failed BIOS update
Bookmark Falling Locked
2 replies
721 views
  last post by
Oct 31, 2018 3:51:21 GMT -8
mrvitia Avatar
Thread
boomshard Avatar
new Gaming 7 - Sound Blaster Connect doesn't recognize devices
Bookmark Falling Locked
18 replies
9,601 views
  last post by
Oct 29, 2018 18:28:03 GMT -8
gonemadgaming Avatar
Thread
hkpolice Avatar
new [ti]happy[/ti]Aorus Gaming 7 F10 bios changes?
Bookmark Falling Locked
3 replies
430 views
  last post by
Oct 27, 2018 6:51:44 GMT -8
vitorek001 Avatar
Thread
edw Avatar
new Install sata optical drive on Aorus Gaming Wifi
Bookmark Falling Locked
5 replies
101 views
  last post by
Oct 26, 2018 14:03:56 GMT -8
qwixt Avatar
Thread
shhhpark Avatar
new z370 onboard Audio and DAC question
Bookmark Falling Locked
2 replies
134 views
  last post by
Oct 25, 2018 7:59:39 GMT -8
shhhpark Avatar
Thread
mockingbird Avatar
new Z370M-DS3H - Powers off before POST after power loss
Bookmark Falling Locked
5 replies
314 views
  last post by
Oct 19, 2018 11:22:42 GMT -8
napoli Avatar
Thread
m4rcos1 Avatar
new System fans always full rpm.
Bookmark Falling Locked
12 replies
1,723 views
  last post by
Oct 18, 2018 21:36:20 GMT -8
negnoodles Avatar
Thread
auben2k Avatar
new M.2 Thermal Guards
Bookmark Falling Locked
0 replies
165 views
  last post by
Oct 18, 2018 9:35:33 GMT -8
auben2k Avatar
Thread
nugget3p Avatar
new Windows 10 and Intel Utility reading 200 series chipset
Bookmark Falling Locked
1 reply
103 views
  last post by
Oct 17, 2018 15:45:20 GMT -8
jonkrmr Avatar
Thread
streetwolf Avatar
new Are the new 9th GEN of intel CPUS just a drop in on a Z370?
Bookmark Falling Locked
4 replies
533 views
  last post by
Oct 17, 2018 9:30:12 GMT -8
qwixt Avatar
Thread
profzoom Avatar
new Cannot install Win10 on m.2 raid Aorus Ultra gaming wifi
Bookmark Falling Locked
1 reply
109 views
  last post by
Oct 17, 2018 9:22:09 GMT -8
qwixt Avatar
Thread
streetwolf Avatar
new DIfferences between the Z370 and the Z390.
Bookmark Falling Locked
3 replies
176 views
  last post by
Oct 16, 2018 18:12:23 GMT -8
GIGABYTE - Matt Avatar
Thread
alexitq Avatar
new BIOS settings will not stick
Bookmark Falling Locked
3 replies
240 views
  last post by
Oct 15, 2018 19:16:48 GMT -8
zagnut Avatar
Thread
sp0tted0wl Avatar
new Z370N miniITX M.2 RAID not bootable
Bookmark Falling Locked
3 replies
475 views
  last post by
Oct 15, 2018 14:43:25 GMT -8
bigdave Avatar
Thread
ibskyde Avatar
new Another NVMe RAID issue...
Bookmark Falling Locked
4 replies
567 views
  last post by
Oct 15, 2018 5:46:37 GMT -8
profzoom Avatar
Thread
izludetingel Avatar
new Aorus Gaming 7 OP, don't have a CPU yet, but want 9900k
Bookmark Falling Locked
6 replies
266 views
  last post by
Oct 14, 2018 18:11:36 GMT -8
aekm Avatar
Thread
shikikanzero Avatar
new Z370N WIFI wont turn back on or restart unless power cycled
Bookmark Falling Locked
0 replies
79 views
  last post by
Oct 13, 2018 3:07:56 GMT -8
shikikanzero Avatar
Thread
wiz33 Avatar
new Z370 AORUS GAMING WIFI unable to update BIOS & intel drivers
Bookmark Falling Locked
2 replies
237 views
  last post by
Oct 12, 2018 9:40:06 GMT -8
wiz33 Avatar
Thread
Graytalon Avatar
new Z370XP SLI Flashing LEDs instead of bios beeps listing?
Bookmark Falling Locked
2 replies
109 views
  last post by
Oct 12, 2018 4:34:28 GMT -8
Graytalon Avatar
Thread
ecuellar Avatar
new Z370 HD3 Memory Problems
Bookmark Falling Locked
3 replies
251 views
  last post by
Oct 11, 2018 13:06:34 GMT -8
ecuellar Avatar
Thread
htrio Avatar
new Z370 Aorus Gaming 7 CANT connect to EVGA CLC280
Bookmark Falling Locked
6 replies
105 views
  last post by
Oct 10, 2018 17:42:42 GMT -8
htrio Avatar
Thread
lthobby Avatar
new Z370 gaming 5 new build won’t post please help
Bookmark Falling Locked
1 reply
128 views
  last post by
Oct 9, 2018 22:47:16 GMT -8
shanep Avatar
Thread
americansin Avatar
new Gigabyte Z370N WiFi No WiFi and Bluetooth
Bookmark Falling Locked
0 replies
82 views
  last post by
Oct 8, 2018 18:37:23 GMT -8
americansin Avatar
Thread
zailyx Avatar
new Z370 Gaming 3 won't detect any HDD or SSD
Bookmark Falling Locked
1 reply
119 views
  last post by
Oct 8, 2018 12:50:46 GMT -8
zaney Avatar
Thread
ramzajf Avatar
new Problem with upload speed
Bookmark Falling Locked
4 replies
125 views
  last post by
Oct 8, 2018 12:10:25 GMT -8
ramzajf Avatar
Thread
razercicak Avatar
new Z370 Gaming 7 Coil Whine / Capacitor Squeal
Bookmark Falling Locked
2 replies
470 views
  last post by
Oct 7, 2018 8:09:22 GMT -8
vincerutabaga12 Avatar
Thread
kabz Avatar
new Z370n WiFi Bugs? or Gigabyte SIV
Bookmark Falling Locked
2 replies
155 views
  last post by
Oct 3, 2018 2:08:12 GMT -8
kabz Avatar
Thread
jonny Avatar
new Motherboard error code 66
Bookmark Falling Locked
3 replies
6,546 views
  last post by
Sept 30, 2018 4:46:18 GMT -8
evrkrg Avatar
Thread
seginus Avatar
new Check your RAM placement
Bookmark Falling Locked
2 replies
425 views
  last post by
Sept 29, 2018 8:24:44 GMT -8
bigdave Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.
renguero Avatar
renguero wrote: Jan 10, 2019 12:42:16 GMT -8
Tengo problemas con el RGB de la ga-ax370 gaming 5, se prende y apaga solo estando en modo estatico. Y estando apagado el RGB igual prende y apaga solo... No se que puede ser! Ayuda
alainch2 Avatar
alainch2 wrote: Jan 9, 2019 23:04:17 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
gladiator Avatar
gladiator wrote: Jan 9, 2019 16:49:47 GMT -8
hello my motherboard no start in post led cpu is red, I have these parts installed motherboard: gigabyte aouros z370 gaming 5 lga1151 atx
ram:corsair vengeance 16gb ddr4-3200 pc4-25600
cpu: intel core i7-6700K
drex Avatar
drex wrote: Jan 9, 2019 11:41:04 GMT -8
My main bios died couple mins after f24 flash.. and now they r pulling it back.. thats not cool gigabyte!