Thread
kidsanity Avatar
new Z370 HD3 on board led keeps turning on.
Bookmark Falling Locked
1 reply
186 views
  last post by
Jan 20, 2019 11:53:59 GMT -8
wingman99 Avatar
Thread
naujoks Avatar
new RGB Fusion prevents monitor from sleeping and screensaver
Bookmark Falling Locked
37 replies
5,832 views
  last post by
Jan 19, 2019 19:23:16 GMT -8
blt5000 Avatar
Thread
xxxvulcan78xxx Avatar
new The recent RGB Fusion Update broke individual brightness
Bookmark Falling Locked
1 reply
196 views
  last post by
Jan 17, 2019 17:39:11 GMT -8
bonash1177o Avatar
Thread
amaskedman Avatar
new Cant Update BIOS
Bookmark Falling Locked
1 reply
111 views
  last post by
Jan 17, 2019 15:52:59 GMT -8
celcelcel Avatar
Thread
incizzle Avatar
new Gigabyte Z370 7 Auros Gaming - Titan Ridge Bios Problem
Bookmark Falling Locked
1 reply
132 views
  last post by
Jan 16, 2019 14:45:10 GMT -8
thedannyfrank Avatar
Thread
anonymous Avatar
new Motherboard not turning cpu fans/ gpu fans/ case fans on
Bookmark Falling Locked
0 replies
91 views
  last post by
Jan 6, 2019 14:38:14 GMT -8
anonymous Avatar
Thread
rdpiper73 Avatar
new Aorus Z370 Gaming 7
Bookmark Falling Locked
1 reply
139 views
  last post by
Jan 4, 2019 9:30:35 GMT -8
rdpiper73 Avatar
Thread
hangdog Avatar
new Interesting little h370m d3h experience...
Bookmark Falling Locked
0 replies
95 views
  last post by
Jan 3, 2019 16:45:25 GMT -8
hangdog Avatar
Thread
n0mex Avatar
new No sound on HDMI; Headphones with mic is not working
Bookmark Falling Locked
1 reply
329 views
  last post by
Jan 2, 2019 11:08:34 GMT -8
n0mex Avatar
Thread
xxxvulcan78xxx Avatar
new EasyTune not working with hotkeys, serious problems
Bookmark Falling Locked
2 replies
532 views
  last post by
Dec 18, 2018 9:52:49 GMT -8
xxxvulcan78xxx Avatar
Thread
wcdthor Avatar
new Aorus Gaming 7-OP Soundblaster Connect 2 Connection Issue
Bookmark Falling Locked
8 replies
1,647 views
  last post by
Dec 18, 2018 8:43:48 GMT -8
kr1ses Avatar
Thread
theironwolf Avatar
new Gaming Aorus Wi-fi has difficulty starting after power loss
Bookmark Falling Locked
0 replies
91 views
  last post by
Dec 17, 2018 14:20:17 GMT -8
theironwolf Avatar
Thread
j0rt3g4 Avatar
new Can't re-enable Optane memory after Reinstalling
Bookmark Falling Locked
0 replies
101 views
  last post by
Dec 16, 2018 18:17:43 GMT -8
j0rt3g4 Avatar
Thread
outdoormagic Avatar
new Z370 AORUS - SATA Ports not all active?
Bookmark Falling Locked
18 replies
12,171 views
  last post by
Dec 16, 2018 3:03:08 GMT -8
danutopik81 Avatar
danutopik81 Avatar
Thread
waifulife Avatar
new I'm having weird audio problems with my Z370 AORUS GAMING 5
Bookmark Falling Locked
1 reply
273 views
  last post by
Dec 14, 2018 4:29:23 GMT -8
waifulife Avatar
Thread
puzzled1943 Avatar
new [ti]happy[/ti]Boot problem after working fine for a number of months
Bookmark Falling Locked
0 replies
130 views
  last post by
Dec 14, 2018 3:48:52 GMT -8
puzzled1943 Avatar
Thread
webipsum Avatar
new SPDIF... Out Plate Cable is compatible with Z370N Wifi?
Bookmark Falling Locked
0 replies
105 views
  last post by
Dec 13, 2018 2:05:33 GMT -8
webipsum Avatar
Thread
trom Avatar
new Problems of raid in bios 7/10/11
Bookmark Falling Locked
0 replies
96 views
  last post by
Dec 10, 2018 13:53:48 GMT -8
trom Avatar
Thread
tomm Avatar
new [FIXED]H370M D3H - Unable to install drivers for Server 2016
Bookmark Falling Locked
1 reply
258 views
  last post by
Dec 9, 2018 16:56:59 GMT -8
tomm Avatar
Thread
gozippy Avatar
new Z370xp sli audio out spdif
Bookmark Falling Locked
0 replies
112 views
  last post by
Dec 4, 2018 6:36:19 GMT -8
gozippy Avatar
Thread
imyourdadnow Avatar
new BOIS update
Bookmark Falling Locked
0 replies
203 views
  last post by
Dec 3, 2018 16:42:18 GMT -8
imyourdadnow Avatar
Thread
rlcantwell Avatar
new Z370P F3 mainboard power connections
Bookmark Falling Locked
1 reply
103 views
  last post by
Dec 2, 2018 15:32:23 GMT -8
rlcantwell Avatar
Thread
aussie7 Avatar
new z370xp sli can't disable speedstep
Bookmark Falling Locked
0 replies
109 views
  last post by
Nov 30, 2018 22:41:51 GMT -8
aussie7 Avatar
Thread
miendude Avatar
new H370-HD3 "CPU Flex Ratio Override" Keeps Resetting
Bookmark Falling Locked
0 replies
551 views
  last post by
Nov 29, 2018 5:51:32 GMT -8
intender Avatar
intender Avatar
Thread
ironpegasus Avatar
new Z370 AORUS Gaming 7 Firmware update
Bookmark Falling Locked
0 replies
297 views
  last post by
Nov 25, 2018 9:27:15 GMT -8
ironpegasus Avatar
Thread
ben111 Avatar
new Z370 D3H SMBIOS Patching
Bookmark Falling Locked
0 replies
104 views
  last post by
Nov 24, 2018 8:48:59 GMT -8
ben111 Avatar
Thread
snickers Avatar
new Z370 AORUS Ultra Gaming (rev. 1.0) RGB Issues
Bookmark Falling Locked
0 replies
133 views
  last post by
Nov 23, 2018 6:21:46 GMT -8
snickers Avatar
Thread
castacorp Avatar
new [FIXED]Z370 Aorus Gamin 7 Intel Core i7-9700K Vcore Too high
Bookmark Falling Locked
8 replies
846 views
  last post by
Nov 21, 2018 17:26:27 GMT -8
jankerson Avatar
Thread
superfrog2k Avatar
new Aorus Gaming 5 Wifi is not connecting to Home network
Bookmark Falling Locked
1 reply
115 views
  last post by
Nov 21, 2018 13:20:02 GMT -8
superfrog2k Avatar
Thread
dave37174 Avatar
new Z370 AORUS Ultra Gaming (rev. 1.0) and i7-8086K
Bookmark Falling Locked
1 reply
340 views
  last post by
Nov 21, 2018 12:47:10 GMT -8
millersb Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.