Thread
gear3 Avatar
new BIOS setting lost after losing power
Bookmark Falling Locked
3 replies
599 views
  last post by
Nov 16, 2017 19:26:30 GMT -8
gear3 Avatar
Thread
frode789 Avatar
new Dynamic vcore - How to get it to run properly? Z370 Gaming 5
Bookmark Falling Locked
1 reply
1,039 views
  last post by
Nov 13, 2017 7:57:43 GMT -8
frode789 Avatar
Thread
chris87 Avatar
new Z370 Aorus Gaming 7 crisp Audio while loading Apps
Bookmark Falling Locked
1 reply
722 views
  last post by
Nov 12, 2017 5:54:53 GMT -8
apollo2 Avatar
Thread
hkpolice Avatar
new Z370 Gaming 7 - Evaluation copy??
Bookmark Falling Locked
3 replies
752 views
  last post by
Nov 10, 2017 13:23:31 GMT -8
GIGABYTE - Matt Avatar
Thread
gurel Avatar
new Gaming 7 Linux USB
Bookmark Falling Locked
7 replies
490 views
  last post by
Nov 8, 2017 11:50:09 GMT -8
gurel Avatar
Thread
lyndonguitar Avatar
new Xbox 360 Wireless Receiver interfering with RGB Fusion
Bookmark Falling Locked
0 replies
533 views
  last post by
Nov 8, 2017 5:37:06 GMT -8
lyndonguitar Avatar
Thread
advo Avatar
new Z370 Gaming 7 - Smart Fan 5 in Windows
Bookmark Falling Locked
1 reply
968 views
  last post by
Nov 3, 2017 13:35:30 GMT -8
GIGABYTE - Matt Avatar
Thread
darvon Avatar
new Gaming 5 vdroop
Bookmark Falling Locked
2 replies
474 views
  last post by
Nov 3, 2017 8:23:32 GMT -8
darvon Avatar
Thread
jpa28 Avatar
new TWEAKLAUNCHER
Bookmark Falling Locked
1 reply
550 views
  last post by
Nov 2, 2017 14:50:12 GMT -8
GIGABYTE - Matt Avatar
Thread
sidewayssix Avatar
new CPU status LED on new build
Bookmark Falling Locked
0 replies
608 views
  last post by
Oct 27, 2017 23:06:21 GMT -8
sidewayssix Avatar
Thread
strawberry Avatar
new Z370 Gaming 7 and RGB Fusion woes
Bookmark Falling Locked
2 replies
923 views
  last post by
Oct 27, 2017 6:10:09 GMT -8
strawberry Avatar
Thread
concretequeen Avatar
new Memory list QVL pick fromHIGHLIGHTED or whole list?
Bookmark Falling Locked
0 replies
365 views
  last post by
Oct 27, 2017 5:35:32 GMT -8
concretequeen Avatar
Thread
concretequeen Avatar
new QVL memory list, pick the highlighted ones or entire list?
Bookmark Falling Locked
0 replies
467 views
  last post by
Oct 27, 2017 4:04:42 GMT -8
concretequeen Avatar
Thread
thebatman Avatar
new Appcenter always using 10% CPU usage.
Bookmark Falling Locked
0 replies
542 views
  last post by
Oct 25, 2017 12:25:34 GMT -8
thebatman Avatar
Thread
zimms Avatar
new SLI Issues with 1080ti and 8700K
Bookmark Falling Locked
1 reply
381 views
  last post by
Oct 24, 2017 13:37:14 GMT -8
GIGABYTE - Matt Avatar
Thread
sanz Avatar
new GB Thunderbolt 2 AiC on a GB Z370?
Bookmark Falling Locked
2 replies
436 views
  last post by
Oct 24, 2017 5:00:25 GMT -8
sanz Avatar
Thread
thebatman Avatar
new VCCIO/VCCSA Voltage
Bookmark Falling Locked
3 replies
2,885 views
  last post by
Oct 22, 2017 11:21:46 GMT -8
thebatman Avatar
Thread
jordyn Avatar
new Z370 Aorus Gaming 7 defaulting to 800mhz
Bookmark Falling Locked
0 replies
452 views
  last post by
Oct 19, 2017 20:19:20 GMT -8
jordyn Avatar
Thread
odin1507 Avatar
new Cryorig h7 quad lumi Z370 gaming 7 usb header issue
Bookmark Falling Locked
4 replies
1,618 views
  last post by
Oct 18, 2017 9:40:47 GMT -8
odin1507 Avatar
Thread Locked
jmaster299 Avatar
new m.2 Slots z370 Gaming 7. PCIe X4?
Bookmark Falling Locked
5 replies
8,214 views
  last post by
Oct 13, 2017 19:20:25 GMT -8
bigdave Avatar
Thread
jmaster299 Avatar
new Driver and other installs
Bookmark Falling Locked
5 replies
748 views
  last post by
Oct 13, 2017 15:19:48 GMT -8
jmaster299 Avatar
Thread
hkpolice Avatar
new Uncore limited to 45x on Z370 Aorus gaming 7?
Bookmark Falling Locked
2 replies
1,041 views
  last post by
Oct 12, 2017 8:43:21 GMT -8
GIGABYTE - Matt Avatar
Thread
bigdave Avatar
new Z370 RAID 0 performance using three PCIe m.2 NVMe SSDs
Bookmark Falling Locked
0 replies
2,068 views
  last post by
Oct 11, 2017 13:34:44 GMT -8
bigdave Avatar
Thread
GIGABYTE - Matt Avatar
new Shhh... Z370 10% off code
Bookmark Falling Locked
2 replies
855 views
  last post by
Oct 8, 2017 23:29:29 GMT -8
crcinau Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.
renguero Avatar
renguero wrote: Jan 10, 2019 12:42:16 GMT -8
Tengo problemas con el RGB de la ga-ax370 gaming 5, se prende y apaga solo estando en modo estatico. Y estando apagado el RGB igual prende y apaga solo... No se que puede ser! Ayuda
alainch2 Avatar
alainch2 wrote: Jan 9, 2019 23:04:17 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
gladiator Avatar
gladiator wrote: Jan 9, 2019 16:49:47 GMT -8
hello my motherboard no start in post led cpu is red, I have these parts installed motherboard: gigabyte aouros z370 gaming 5 lga1151 atx
ram:corsair vengeance 16gb ddr4-3200 pc4-25600
cpu: intel core i7-6700K
drex Avatar
drex wrote: Jan 9, 2019 11:41:04 GMT -8
My main bios died couple mins after f24 flash.. and now they r pulling it back.. thats not cool gigabyte!