Thread
mrocco Avatar
new [ti]happy[/ti]G.Skill Trident Z RGB won't use XMP @ 3866Mhz
Bookmark Falling Locked
1 reply
813 views
  last post by
Aug 4, 2017 14:25:25 GMT -8
cuewarstaner Avatar
Thread
coke1965 Avatar
new Bios flash question
Bookmark Falling Locked
0 replies
422 views
  last post by
Aug 3, 2017 11:19:58 GMT -8
coke1965 Avatar
Thread
fableman Avatar
new PC occasionally won't resume from sleep if XMP is enabled
Bookmark Falling Locked
1 reply
446 views
  last post by
Aug 3, 2017 6:53:57 GMT -8
uplink Avatar
Thread
fableman Avatar
new Backplate mounting holes
Bookmark Falling Locked
3 replies
1,040 views
  last post by
Aug 2, 2017 4:50:05 GMT -8
uplink Avatar
Thread
Guest Avatar
new X299 Gaming 7: Problem with Mesh-Overclocking
Bookmark Falling Locked
2 replies
963 views
  last post by
Jul 31, 2017 10:16:36 GMT -8
Guest Avatar
Thread
triffid Avatar
new Gigabyte C422-WS
Bookmark Falling Locked
2 replies
3,524 views
  last post by
Jul 30, 2017 19:49:49 GMT -8
Guest Avatar
Thread
Guest Avatar
new X299 Gaming 7 Adaptive Voltage
Bookmark Falling Locked
2 replies
972 views
  last post by
Jul 28, 2017 9:24:36 GMT -8
Guest Avatar
Thread
hazzy Avatar
new Gaming 7 Debug LED
Bookmark Falling Locked
2 replies
752 views
  last post by
Jul 27, 2017 14:16:50 GMT -8
hazzy Avatar
Thread
Guest Avatar
new X299 Gaming 7 USB/sound problem
Bookmark Falling Locked
1 reply
704 views
  last post by
Jul 27, 2017 1:26:43 GMT -8
MDK_pt Avatar
Thread
kappi1997 Avatar
new x299 Gaming 7 Problems since Bios update
Bookmark Falling Locked
5 replies
1,040 views
  last post by
Jul 25, 2017 1:38:52 GMT -8
Guest Avatar
Thread
darkhelmet Avatar
new Very high IDLE power draw when using (adaptive) overclocking
Bookmark Falling Locked
0 replies
473 views
  last post by
Jul 24, 2017 10:47:45 GMT -8
darkhelmet Avatar
Thread
dutt1113 Avatar
new X299 Gaming 7 overclock settings?
Bookmark Falling Locked
3 replies
1,170 views
  last post by
Jul 24, 2017 5:33:16 GMT -8
uplink Avatar
Thread
xavier Avatar
new 7900x Overclock and Temperatures
Bookmark Falling Locked
8 replies
1,470 views
  last post by
Jul 24, 2017 3:56:59 GMT -8
MDK_pt Avatar
Thread
dyer Avatar
new VCore and RAM Issues with Gaming 7
Bookmark Falling Locked
4 replies
705 views
  last post by
Jul 22, 2017 20:58:26 GMT -8
tahoedust Avatar
Thread
wingman99 Avatar
new X299 AORUS gaming 9 AVX offset
Bookmark Falling Locked
6 replies
1,418 views
  last post by
Jul 22, 2017 12:36:18 GMT -8
wingman99 Avatar
Thread
zia Avatar
new Need help with Ram Memory?
Bookmark Falling Locked
4 replies
494 views
  last post by
Jul 22, 2017 4:42:09 GMT -8
zia Avatar
Thread
markogotovac Avatar
new X299 Aorus Gaming 7
Bookmark Falling Locked
8 replies
960 views
  last post by
Jul 21, 2017 12:36:51 GMT -8
markogotovac Avatar
Thread
GIGABYTE - Matt Avatar
new Welcome to the X299 sub forum!
Bookmark Falling Locked
5 replies
1,222 views
  last post by
Jul 21, 2017 10:58:24 GMT -8
GIGABYTE - Matt Avatar
Thread
brophilip Avatar
new Aorus 9 sli configuration?
Bookmark Falling Locked
9 replies
754 views
  last post by
Jul 21, 2017 10:51:23 GMT -8
GIGABYTE - Matt Avatar
Thread
uplink Avatar
new Does X299 rev. 1.0 have future?
Bookmark Falling Locked
5 replies
836 views
  last post by
Jul 21, 2017 1:31:19 GMT -8
uplink Avatar
Thread
nekrage Avatar
new Dimm 1 + 2 Failure?
Bookmark Falling Locked
2 replies
452 views
  last post by
Jul 19, 2017 10:16:41 GMT -8
GIGABYTE - Matt Avatar
Thread
Guest Avatar
new can't into bios X299 AORUS Gaming 9
Bookmark Falling Locked
5 replies
2,418 views
  last post by
Jul 18, 2017 12:45:14 GMT -8
MDK_pt Avatar
Thread
uplink Avatar
new X99 vs X299 - sad fail for X299 in raid arrays
Bookmark Falling Locked
0 replies
689 views
  last post by
Jul 17, 2017 15:33:58 GMT -8
uplink Avatar
Thread
MDK_pt Avatar
new X299 gaming 9
Bookmark Falling Locked
13 replies
1,161 views
  last post by
Jul 15, 2017 18:50:06 GMT -8
gerlinl Avatar
Thread
jreich Avatar
new X299 AORUS gaming 7
Bookmark Falling Locked
6 replies
929 views
  last post by
Jul 14, 2017 13:35:52 GMT -8
GIGABYTE - Matt Avatar
Thread
bigdave Avatar
new X299 and Windows 7/8
Bookmark Falling Locked
0 replies
1,412 views
  last post by
Jul 11, 2017 12:59:33 GMT -8
bigdave Avatar
Thread
ady7970 Avatar
new Gaming 9 Power Saving Issues
Bookmark Falling Locked
3 replies
483 views
  last post by
Jul 10, 2017 16:03:27 GMT -8
GIGABYTE - Matt Avatar
Thread
ady7970 Avatar
new SLI with Aorus Gaming 9
Bookmark Falling Locked
2 replies
516 views
  last post by
Jul 7, 2017 12:56:17 GMT -8
ady7970 Avatar
Thread
GIGABYTE - Matt Avatar
new X299 Pre-Sale Goodies *Now Live*
Bookmark Falling Locked
2 replies
677 views
  last post by
Jun 19, 2017 8:35:17 GMT -8
GIGABYTE - Matt Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.
renguero Avatar
renguero wrote: Jan 10, 2019 12:42:16 GMT -8
Tengo problemas con el RGB de la ga-ax370 gaming 5, se prende y apaga solo estando en modo estatico. Y estando apagado el RGB igual prende y apaga solo... No se que puede ser! Ayuda
alainch2 Avatar
alainch2 wrote: Jan 9, 2019 23:04:17 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
gladiator Avatar
gladiator wrote: Jan 9, 2019 16:49:47 GMT -8
hello my motherboard no start in post led cpu is red, I have these parts installed motherboard: gigabyte aouros z370 gaming 5 lga1151 atx
ram:corsair vengeance 16gb ddr4-3200 pc4-25600
cpu: intel core i7-6700K
drex Avatar
drex wrote: Jan 9, 2019 11:41:04 GMT -8
My main bios died couple mins after f24 flash.. and now they r pulling it back.. thats not cool gigabyte!