Thread
russell2000 Avatar
new PCI-E Bifurcation
Bookmark Falling Locked
1 reply
2,145 views
  last post by
Oct 14, 2017 9:01:43 GMT -8
russell2000 Avatar
Thread
wneuetc Avatar
new X299 AORUS Gaming 7 (1.0) DRAM Installation
Bookmark Falling Locked
1 reply
1,050 views
  last post by
Oct 11, 2017 8:16:55 GMT -8
bigcid10 Avatar
Thread
kappi1997 Avatar
new Gigabyte Fusion doesn't recognize Corsair Ram anymore
Bookmark Falling Locked
6 replies
2,355 views
  last post by
Oct 11, 2017 7:30:33 GMT -8
kappi1997 Avatar
Thread
tahoedust Avatar
new CPU-z Voltage and Gaming 7 ????
Bookmark Falling Locked
3 replies
614 views
  last post by
Oct 8, 2017 6:01:50 GMT -8
kappi1997 Avatar
Thread
wangpengkun Avatar
new i9 7960x cannot boot on AORUS X299 ultra gaming
Bookmark Falling Locked
3 replies
906 views
  last post by
Oct 8, 2017 3:01:07 GMT -8
uplink Avatar
Thread
dutt1113 Avatar
new Gaming 7 slow post and boot into Windows
Bookmark Falling Locked
2 replies
813 views
  last post by
Oct 6, 2017 5:12:49 GMT -8
Guest Avatar
Thread
xavier Avatar
new AORUS Gaming 9 x299 - Which M.2 slot should I use?
Bookmark Falling Locked
8 replies
2,961 views
  last post by
Oct 1, 2017 20:46:14 GMT -8
insane Avatar
Thread
morgoth Avatar
new Issues with PC
Bookmark Falling Locked
1 reply
653 views
  last post by
Sept 29, 2017 15:21:58 GMT -8
morgoth Avatar
Thread
cuewarstaner Avatar
new SIV Software Problem
Bookmark Falling Locked
7 replies
2,186 views
  last post by
Sept 22, 2017 21:14:32 GMT -8
Guest Avatar
Thread
cuewarstaner Avatar
new Is It Possible to Design An Independent New VRM Heatsink?
Bookmark Falling Locked
5 replies
1,383 views
  last post by
Sept 21, 2017 1:45:58 GMT -8
cuewarstaner Avatar
Thread
GIGABYTE - Matt Avatar
new X299 Xperience Pack
Bookmark Falling Locked
9 replies
2,032 views
  last post by
Sept 18, 2017 14:59:09 GMT -8
steveg Avatar
Thread
Guest Avatar
new Smart Fan Problem Gaming 7 F7m
Bookmark Falling Locked
1 reply
697 views
  last post by
Sept 16, 2017 15:08:54 GMT -8
Guest Avatar
Thread
hellsbunnies Avatar
new Aoeus Gaming 3, X299 mobo - pulsing red light.
Bookmark Falling Locked
0 replies
674 views
  last post by
Sept 14, 2017 4:13:53 GMT -8
hellsbunnies Avatar
Thread
Guest Avatar
new Fan Header 3 malfunctioning?
Bookmark Falling Locked
0 replies
459 views
  last post by
Sept 14, 2017 1:27:29 GMT -8
Guest Avatar
Thread
Guest Avatar
new AORUS Gaming 9 x299 - Optimal SSD Setup & Configuration
Bookmark Falling Locked
0 replies
745 views
  last post by
Sept 12, 2017 0:36:46 GMT -8
Guest Avatar
Thread
destring Avatar
new Problem with turbo boost 3.0. Aorus X299 Gaming 7
Bookmark Falling Locked
3 replies
2,136 views
  last post by
Sept 11, 2017 16:31:20 GMT -8
cuewarstaner Avatar
Thread
TkOut Avatar
new X299 AORUS Ultra Gaming Bios beeps & RAM Questions
Bookmark Falling Locked
0 replies
829 views
  last post by
Sept 11, 2017 14:42:22 GMT -8
TkOut Avatar
Thread
arfett Avatar
new Gigabyte X299 Aorus Gaming 7 - Intel Turbo Boost 3.0 Issue
Bookmark Falling Locked
8 replies
4,563 views
  last post by
Sept 9, 2017 18:26:04 GMT -8
Guest Avatar
Thread
insane Avatar
new X299 Auros Gaming 9 Ram Speed Issue
Bookmark Falling Locked
1 reply
655 views
  last post by
Sept 8, 2017 5:51:28 GMT -8
bigrigdriver Avatar
Thread
sayedzizo Avatar
new Problem in M2 X299 AORUS Gaming 7 motherboard
Bookmark Falling Locked
0 replies
799 views
  last post by
Aug 27, 2017 18:17:41 GMT -8
sayedzizo Avatar
Thread
xterminator Avatar
new Orange Light Next to Onboard Power Button
Bookmark Falling Locked
3 replies
728 views
  last post by
Aug 25, 2017 17:07:48 GMT -8
xavier Avatar
Thread
uplink Avatar
new X299 isn't VROC capable, yet. Does Intel lie to us?
Bookmark Falling Locked
2 replies
1,279 views
  last post by
Aug 24, 2017 13:49:44 GMT -8
uplink Avatar
Thread
tahoedust Avatar
new What slot for Wifi Card? - x299 Gaming 7
Bookmark Falling Locked
2 replies
556 views
  last post by
Aug 22, 2017 13:50:00 GMT -8
uplink Avatar
Thread
tommywaaf Avatar
new x299 Bootable VROC raid0 question
Bookmark Falling Locked
6 replies
933 views
  last post by
Aug 21, 2017 3:59:32 GMT -8
uplink Avatar
Thread
Guest Avatar
new Raid 0 Bootable M.2 with 28lane CPU
Bookmark Falling Locked
1 reply
667 views
  last post by
Aug 18, 2017 21:04:44 GMT -8
Guest Avatar
Thread
insane Avatar
new X299 Auros Gaming 9 Question
Bookmark Falling Locked
3 replies
1,010 views
  last post by
Aug 18, 2017 8:21:04 GMT -8
faikius Avatar
Thread
kappi1997 Avatar
new x299 Gaming 7 strange Bootloop
Bookmark Falling Locked
0 replies
1,214 views
  last post by
Aug 18, 2017 3:05:23 GMT -8
kappi1997 Avatar
Thread
mrocco Avatar
new Sound issues. Creative doesnt detect anything.
Bookmark Falling Locked
5 replies
665 views
  last post by
Aug 16, 2017 16:40:57 GMT -8
mrocco Avatar
Thread
MDK_pt Avatar
new SLI performance issue on X299 ( issue is fixed )
Bookmark Falling Locked
10 replies
2,588 views
  last post by
Aug 16, 2017 12:46:30 GMT -8
GIGABYTE - Matt Avatar
Thread
0d1usa Avatar
new Gaming 3 7740x Issues
Bookmark Falling Locked
0 replies
474 views
  last post by
Aug 16, 2017 6:08:17 GMT -8
0d1usa Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
rojasjonatan9 Avatar
rojasjonatan9 wrote: Nov 13, 2019 17:31:13 GMT -8
X470 Ultra Gaming, psu Power Off = bios has been reset.... help :c
dzerks Avatar
dzerks wrote: Nov 13, 2019 17:20:14 GMT -8
Anyone else have issues with 4 sticks of ram on the x570 Aorus Elite Wifi board? I can't get a stable 3200mhz XMP profile to save my life!
wolfgangjr Avatar
wolfgangjr wrote: Nov 13, 2019 12:26:26 GMT -8
Any reason why my type c connector in the back of my X570 Master AMD wont work. Nothing ever gets detected on that port.
bebenwa Avatar
bebenwa wrote: Nov 13, 2019 8:51:16 GMT -8
Can I use DDR4 3200 memory sticks in the Aorus Z390 Master ver 10
hijack Avatar
hijack wrote: Nov 9, 2019 2:04:22 GMT -8
I want to install Adata XPG sx8200 pro m.2 ssd on my Aorus x570 pro. The hight is 3,5 mm. Does it fit while a Samsung evo is only 2.3 mm
graymin Avatar
graymin wrote: Nov 8, 2019 18:03:00 GMT -8
my x570 Aorus Xtream is a door stop now lol they have some real issuse with that bord
michaelnager Avatar
michaelnager wrote: Nov 8, 2019 1:25:03 GMT -8
Installed BIOS version 1004B onto my X570 AURUS XTREME board and it is borked. I had to revert to the secondary 1003ABBA BIOS. RAM not able to set even the XMP profile on the 1004B version. I am not blaming GigaByte it is probably AMD screwing up again
jdmpower Avatar
jdmpower wrote: Nov 7, 2019 11:14:23 GMT -8
R5 3600 on x570 stablility problems after F5 bios
debro Avatar
debro wrote: Nov 7, 2019 10:27:21 GMT -8
Can't get a Corsair Vengeance 3600mhz 2x8 kit to post on XMP profile, no way to run the ram above 2133mhz. R5 3600 on a B450 Pro Wifi board. Latest BIOS. System VERY unstable, takes a lot of time to reboot.
foxy Avatar
foxy wrote: Nov 7, 2019 1:57:07 GMT -8
This happens on all motherboards with x570 and not only from Gigabite, I hope to fix it soon : )
foxy Avatar
foxy wrote: Nov 7, 2019 1:56:23 GMT -8
I had a similar problem on Gigabyte x570 gaming x ,bios did not start until I pulled out a sound card asus xonar dx.
Now working on f10, but without sound card : ( . Try to free everything PCI Express x1 slots .
mundy Avatar
mundy wrote: Nov 7, 2019 0:30:58 GMT -8
Guys DO NOT update your x570 to F10a, its broken
raja Avatar
raja wrote: Nov 6, 2019 23:16:35 GMT -8
I am having a problem updating my bios on a Gigabyte Aorus Ultra z390. The error message is BIOS ID check error . I tried @bios and from the Bios but in vain. *
john066 Avatar
john066 wrote: Nov 3, 2019 11:59:36 GMT -8
my only guess is an option in windows or an option in the bios is incorrect but i don't know what
john066 Avatar
john066 wrote: Nov 3, 2019 11:57:48 GMT -8
I do not have any other cards other than my 2080TI installed. I have tried several BIOS with no luck. Even reverting back to 4f does not help. I have tried two different USB and a replacement motherboard to which the exact same thing has occurred.
itsadam Avatar
itsadam wrote: Nov 3, 2019 8:57:37 GMT -8
Does anyone who works at Gigabyte even bother to clean up the forums? It's an absolute joke - You've got years old BIOS's stickied on the forum, how bloody useless are ya?
clbent04 Avatar
clbent04 wrote: Nov 2, 2019 21:52:45 GMT -8
Get rid of that Aorus X570 Master board and get the MSI MEG X570 Ace. My full account here: forum.gigabyte.us/thread/8110/aorus-x570-master-sticking-bios *
herbalacious Avatar
herbalacious wrote: Nov 2, 2019 16:42:59 GMT -8
Advanced Startup options in Windows should allow you to enter the UEFI (BIOS). If not I would probably revert back to the old BIOS until the next fix comes out. Betting Gigabyte will have a fixed version before 3950x release or shortly after.
worldsedge Avatar
worldsedge wrote: Nov 2, 2019 7:51:18 GMT -8
Buzz62, john066: Do you have PCIe cards other than the video installed. I and another poster experienced the same and found F10a won't boot or allow BIOS setup with other PCIe cards installed (card in=broken, card out=works). Reverting BIOS fixes it. *
john066 Avatar
john066 wrote: Nov 1, 2019 17:45:35 GMT -8
Buzz62 i'm in exactly the same spot! Thought it was just a bad board as i tried everything but my replacement board does the exact same thing. The back up bios (F4) works fine but it doesn't matter what i flash the main bios to it won't load windows. crazy