Thread
TkOut Avatar
new X299 AORUS Ultra Gaming BSOD in Destiny 2
Bookmark Falling Locked
6 replies
821 views
  last post by
Nov 19, 2017 19:06:01 GMT -8
elkido122 Avatar
Thread
nautilus29 Avatar
new Why is there no nvme pci-e link speed selection in bios?
Bookmark Falling Locked
2 replies
659 views
  last post by
Nov 17, 2017 20:48:03 GMT -8
Guest Avatar
Thread
pelelademadera Avatar
new XMP problem in aorus x299 gaming 7
Bookmark Falling Locked
0 replies
624 views
  last post by
Nov 17, 2017 6:04:30 GMT -8
pelelademadera Avatar
Thread
jimwnc Avatar
new Coexistence of NVIDIA GTX 1070 and AMD RX Vega 56
Bookmark Falling Locked
1 reply
450 views
  last post by
Nov 10, 2017 7:36:11 GMT -8
jimwnc Avatar
Thread
Guest Avatar
new X299 ultra gaming rgb fusion question
Bookmark Falling Locked
1 reply
553 views
  last post by
Nov 8, 2017 17:12:23 GMT -8
pelelademadera Avatar
Thread
pavelinte Avatar
new Can't install Ubuntu 16.04 LTS on Aorus Gaming 9 x299
Bookmark Falling Locked
2 replies
2,587 views
  last post by
Nov 8, 2017 17:11:36 GMT -8
pelelademadera Avatar
Thread
stealtharsenal Avatar
new X299 Aorus Gaming Ultra - Chipset NVME slot
Bookmark Falling Locked
2 replies
613 views
  last post by
Nov 5, 2017 6:33:07 GMT -8
TkOut Avatar
Thread
insane Avatar
new Ram Dimms on Aorus 9
Bookmark Falling Locked
6 replies
687 views
  last post by
Nov 2, 2017 10:03:13 GMT -8
Guest Avatar
Thread
inigomontoya Avatar
new Windows unable to shut down?
Bookmark Falling Locked
1 reply
449 views
  last post by
Oct 30, 2017 4:57:27 GMT -8
vonchor Avatar
Thread
3djc Avatar
new Official statement for Gigabyte on x299 Vroc ?
Bookmark Falling Locked
0 replies
605 views
  last post by
Oct 30, 2017 1:53:49 GMT -8
3djc Avatar
Thread
maestrog Avatar
new Trying to get 7820x up running correctly with x299 gaming 3
Bookmark Falling Locked
2 replies
621 views
  last post by
Oct 21, 2017 13:12:29 GMT -8
maestrog Avatar
Thread
nautilus29 Avatar
new Phantom throttling issues with x299 Gaming 9
Bookmark Falling Locked
1 reply
615 views
  last post by
Oct 21, 2017 12:08:21 GMT -8
nautilus29 Avatar
Thread
insane Avatar
new Gaming 9 & 7820x issue with Norton
Bookmark Falling Locked
1 reply
609 views
  last post by
Oct 20, 2017 15:26:43 GMT -8
insane Avatar
Thread
al7amimi Avatar
new Can't unscrew the heat sinks of the m2p_32g and m2m_32g
Bookmark Falling Locked
0 replies
437 views
  last post by
Oct 19, 2017 10:54:10 GMT -8
al7amimi Avatar
Thread
al7amimi Avatar
new Atx 12V 2X4
Bookmark Falling Locked
0 replies
751 views
  last post by
Oct 19, 2017 10:43:43 GMT -8
al7amimi Avatar
Thread
lasher Avatar
new x299 aorus gaming 9 sound crackle and pops at 90-100% sound
Bookmark Falling Locked
3 replies
564 views
  last post by
Oct 17, 2017 6:09:28 GMT -8
lasher Avatar
Thread
tahoedust Avatar
new Per-Core Voltage Control???
Bookmark Falling Locked
1 reply
497 views
  last post by
Oct 15, 2017 22:25:13 GMT -8
tahoedust Avatar
Thread
elkido122 Avatar
new x299 gaming 7 fans being " odd "
Bookmark Falling Locked
0 replies
374 views
  last post by
Oct 14, 2017 11:54:22 GMT -8
elkido122 Avatar
Thread
russell2000 Avatar
new PCI-E Bifurcation
Bookmark Falling Locked
1 reply
1,450 views
  last post by
Oct 14, 2017 9:01:43 GMT -8
russell2000 Avatar
Thread
wneuetc Avatar
new X299 AORUS Gaming 7 (1.0) DRAM Installation
Bookmark Falling Locked
1 reply
788 views
  last post by
Oct 11, 2017 8:16:55 GMT -8
bigcid10 Avatar
Thread
kappi1997 Avatar
new Gigabyte Fusion doesn't recognize Corsair Ram anymore
Bookmark Falling Locked
6 replies
1,684 views
  last post by
Oct 11, 2017 7:30:33 GMT -8
kappi1997 Avatar
Thread
tahoedust Avatar
new CPU-z Voltage and Gaming 7 ????
Bookmark Falling Locked
3 replies
428 views
  last post by
Oct 8, 2017 6:01:50 GMT -8
kappi1997 Avatar
Thread
wangpengkun Avatar
new i9 7960x cannot boot on AORUS X299 ultra gaming
Bookmark Falling Locked
3 replies
719 views
  last post by
Oct 8, 2017 3:01:07 GMT -8
uplink Avatar
Thread
dutt1113 Avatar
new Gaming 7 slow post and boot into Windows
Bookmark Falling Locked
2 replies
588 views
  last post by
Oct 6, 2017 5:12:49 GMT -8
Guest Avatar
Thread
xavier Avatar
new AORUS Gaming 9 x299 - Which M.2 slot should I use?
Bookmark Falling Locked
8 replies
1,649 views
  last post by
Oct 1, 2017 20:46:14 GMT -8
insane Avatar
Thread
morgoth Avatar
new Issues with PC
Bookmark Falling Locked
1 reply
478 views
  last post by
Sept 29, 2017 15:21:58 GMT -8
morgoth Avatar
Thread
cuewarstaner Avatar
new SIV Software Problem
Bookmark Falling Locked
7 replies
1,691 views
  last post by
Sept 22, 2017 21:14:32 GMT -8
Guest Avatar
Thread
cuewarstaner Avatar
new Is It Possible to Design An Independent New VRM Heatsink?
Bookmark Falling Locked
5 replies
1,021 views
  last post by
Sept 21, 2017 1:45:58 GMT -8
cuewarstaner Avatar
Thread
GIGABYTE - Matt Avatar
new X299 Xperience Pack
Bookmark Falling Locked
9 replies
1,549 views
  last post by
Sept 18, 2017 14:59:09 GMT -8
steveg Avatar
Thread
Guest Avatar
new Smart Fan Problem Gaming 7 F7m
Bookmark Falling Locked
1 reply
516 views
  last post by
Sept 16, 2017 15:08:54 GMT -8
Guest Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
spida Avatar
spida wrote: Jan 22, 2019 2:07:42 GMT -8
I had exactly the same problem with the B350, also heard it was for the reasons you stated. Again, no mention in the supplied manual! So I thought I'll get either the X470 or the B450. Should have paid the extra £30 for the X470. FarCanal!!! *
alainch2 Avatar
alainch2 wrote: Jan 20, 2019 22:06:56 GMT -8

I just wonder why ppl Shout here! When IT's BETTER , much better, to open a post IN THE PROPER FORUM !!!
intender Avatar
intender Avatar
intender wrote: Jan 19, 2019 7:32:47 GMT -8
usually its the usb drivers that are needed. also if you are trying to install windows 7 on a 2200g or 2400g it wont work.
helpful55 Avatar
helpful55 wrote: Jan 18, 2019 15:20:40 GMT -8
When I go to install W7 on a ryzen/AX370 Gaming and get the missing driver error does anyone know EXACTLY what driver the install is needing on this specific? Before these modern times it was always a sata driver needed.
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.