Thread
elefkay Avatar
new Just got my Gaming 7 a few weeks ago and I have questions.
Bookmark Falling Locked
1 reply
201 views
  last post by
May 15, 2018 5:14:20 GMT -8
vmanuelgm Avatar
Thread
nautilus29 Avatar
new Gigabye X299 Gaming 7 has only one x4 m.2 NVM-e port. Why?
Bookmark Falling Locked
5 replies
362 views
  last post by
May 14, 2018 21:21:27 GMT -8
jonty Avatar
Thread
jonty Avatar
new [ti]ecstatic[/ti]Installing 3 M.2 Drives On Aorus X299 Gaming 7 Issues
Bookmark Falling Locked
4 replies
654 views
  last post by
May 14, 2018 21:12:56 GMT -8
jonty Avatar
Thread
sgunes Avatar
new Aorus X299 Gaming 7 TB3 AIC not working
Bookmark Falling Locked
2 replies
345 views
  last post by
May 14, 2018 17:09:27 GMT -8
elefkay Avatar
Thread
totallypissedoff Avatar
new BSOD on Windows 10 while running HTC Vive
Bookmark Falling Locked
1 reply
316 views
  last post by
May 9, 2018 5:38:01 GMT -8
greatg Avatar
Thread
Guest Avatar
new x299 DESIGNARE EX
Bookmark Falling Locked
8 replies
851 views
  last post by
May 6, 2018 3:41:47 GMT -8
Guest Avatar
Thread
jyavenard Avatar
new Did GB forget the thunderbolt menu in Gaming 7 Pro BIOS ?
Bookmark Falling Locked
2 replies
356 views
  last post by
May 5, 2018 11:25:43 GMT -8
Guest Avatar
Thread
leolph Avatar
new Gigabyte APP Center offers old/false software
Bookmark Falling Locked
1 reply
1,239 views
  last post by
Apr 30, 2018 21:56:33 GMT -8
ngialluca Avatar
Thread
kiloseven Avatar
new Unknown buttons on Gaming3 motherboard
Bookmark Falling Locked
0 replies
201 views
  last post by
Apr 30, 2018 16:01:18 GMT -8
kiloseven Avatar
Thread
Guest Avatar
new Aorus Ultra Gaming X299 Overclock 7820X via bios, core 0
Bookmark Falling Locked
0 replies
342 views
  last post by
Apr 30, 2018 9:10:57 GMT -8
Guest Avatar
Thread
Guest Avatar
new Designare x299 no "Above 4g Decoding" option
Bookmark Falling Locked
0 replies
266 views
  last post by
Apr 23, 2018 11:52:04 GMT -8
Guest Avatar
Thread
greatg Avatar
new X299 Designare - no screen saver or sleep
Bookmark Falling Locked
0 replies
223 views
  last post by
Apr 23, 2018 9:32:16 GMT -8
greatg Avatar
Thread
dreampower Avatar
new Gaming 7 motherboard booting issues
Bookmark Falling Locked
2 replies
295 views
  last post by
Apr 19, 2018 17:12:49 GMT -8
dreampower Avatar
Thread
Guest Avatar
new Which X299 motherboard is compatible with Ubuntu 17.10?
Bookmark Falling Locked
1 reply
293 views
  last post by
Apr 13, 2018 10:03:29 GMT -8
vmanuelgm Avatar
Thread
zack7 Avatar
new Can you post your CPU temps for Cores AND Mobo sensors?
Bookmark Falling Locked
2 replies
413 views
  last post by
Apr 5, 2018 10:08:16 GMT -8
sgunes Avatar
Thread
darkfire79 Avatar
new Aorus x299 Gaming 9 hardware reserved memory 31,7 usable
Bookmark Falling Locked
1 reply
302 views
  last post by
Apr 3, 2018 10:10:02 GMT -8
vmanuelgm Avatar
Thread
zack7 Avatar
new X299 Aorus Gaming 7 CPU temp sensor issue / 7900x
Bookmark Falling Locked
5 replies
779 views
  last post by
Mar 27, 2018 11:37:42 GMT -8
hubick Avatar
Thread
otacon Avatar
new Aorus x299 Gaming 9 - need photos of rear side w/o shield
Bookmark Falling Locked
2 replies
336 views
  last post by
Mar 17, 2018 20:14:30 GMT -8
otacon Avatar
Thread
Guest Avatar
new Lost Killer E2500 LAN after Fall Creators Update
Bookmark Falling Locked
1 reply
311 views
  last post by
Mar 15, 2018 18:49:31 GMT -8
thebigdog000 Avatar
Thread
Guest Avatar
new X299 Designare BIOS updates halves number of 7960x cores
Bookmark Falling Locked
3 replies
562 views
  last post by
Mar 13, 2018 19:47:06 GMT -8
Guest Avatar
Thread
briang314 Avatar
new x299 G7 and Asus HyperX 16
Bookmark Falling Locked
1 reply
310 views
  last post by
Mar 10, 2018 20:29:09 GMT -8
daved Avatar
Thread
tibo1010 Avatar
new Any issues with Gaming 9 F8c BIOS update?
Bookmark Falling Locked
2 replies
531 views
  last post by
Mar 7, 2018 1:18:59 GMT -8
tibo1010 Avatar
Thread
jsmain Avatar
new Aurous Gaming 7 sleep issues.
Bookmark Falling Locked
0 replies
270 views
  last post by
Mar 6, 2018 5:05:53 GMT -8
jsmain Avatar
Thread
markrowsoft Avatar
new X299 Gaming 9 i9 Killer Wifi NIC does not start on reboot
Bookmark Falling Locked
1 reply
270 views
  last post by
Feb 27, 2018 10:03:44 GMT -8
intender Avatar
intender Avatar
Thread
lasher Avatar
new on/off charging
Bookmark Falling Locked
0 replies
211 views
  last post by
Feb 27, 2018 7:55:15 GMT -8
lasher Avatar
Thread
heavy Avatar
new Short pauses after system left idle [SOLVED]
Bookmark Falling Locked
4 replies
511 views
  last post by
Feb 26, 2018 11:34:14 GMT -8
Guest Avatar
Thread
tabbycph Avatar
new X299 AORUS gaming 9 vrm coil whine
Bookmark Falling Locked
10 replies
1,485 views
  last post by
Feb 24, 2018 11:21:56 GMT -8
vmanuelgm Avatar
Thread
victusrhul Avatar
new new build
Bookmark Falling Locked
2 replies
373 views
  last post by
Feb 22, 2018 14:41:45 GMT -8
victusrhul Avatar
Thread
uplink Avatar
new Gigabyte X299 Aorus Gaming 9 - unable to create raid0 array
Bookmark Falling Locked
54 replies
6,655 views
  last post by
Feb 17, 2018 9:44:44 GMT -8
Guest Avatar
Thread
pcbuilder Avatar
new Core i9-7920X does not boot/POST on X299 AORUS Ultra Gaming
Bookmark Falling Locked
4 replies
822 views
  last post by
Feb 7, 2018 19:55:16 GMT -8
daved Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
henrynav Avatar
henrynav wrote: Jan 18, 2019 6:25:57 GMT -8
I posted under General and titled home build. shouting here to understand if that was the correct section of the forum to post.
bonash1177o Avatar
bonash1177o wrote: Jan 17, 2019 17:43:56 GMT -8
people shout here because when they post in the forum, their post gets lost lol.
Nelson Avatar
Nelson wrote: Jan 17, 2019 14:42:03 GMT -8
Unsure this is the place, however, I just tried to register my Gigabyte motherboard and video cards at service/support and have to say the process is awful. Why do I need to upload a picture of anything, for example?
alainch2 Avatar
alainch2 wrote: Jan 17, 2019 8:33:52 GMT -8
I just wonder why ppl Shout here! IT's better instead to open a post IN THE PROPER FORUM !!!
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:35:24 GMT -8
replied. hope this help you.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:31:42 GMT -8
just reset CMOS, then reconfigure your bios or run it by default settings.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:44 GMT -8
Enter to BIOS;



In M.I.T ----> Miscellaneous settings ----> pciE Slot configuration ----> Auto, then press F10 key and do yes.
MrSandman Avatar
MrSandman wrote: Jan 17, 2019 3:26:40 GMT -8
try to do this..
typepun Avatar
typepun wrote: Jan 15, 2019 7:33:27 GMT -8
Same make and model. I did a Forum post too. Thanks.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:34:01 GMT -8
typepun: same make/model as the first stick? Dual channel mem can be really picky about that.
chiefgordoncole Avatar
chiefgordoncole wrote: Jan 14, 2019 23:30:31 GMT -8
Because why post in the forum when you can post here and get your question lost of course!
alainch2 Avatar
alainch2 wrote: Jan 14, 2019 20:50:21 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
typepun Avatar
typepun wrote: Jan 14, 2019 16:39:48 GMT -8
My Aorus z390 i Wifi Pro doesn't boot with a second 16gb memory stick in it. I verified the stick isn't bad by using it in the first slow.
gumby83 Avatar
gumby83 wrote: Jan 14, 2019 12:28:20 GMT -8
Installed a PCI-E Network adapter on my Gigabyte Aorus Gaming 7, lost my RAID array (LOTS of work on here) and my gigabyte profiles. Where are they saved? what can i do? help please!
athelie2002 Avatar
athelie2002 wrote: Jan 13, 2019 15:56:32 GMT -8
I have a new Gigabyte z390 UD motherboard i am replacing a 7 year old MB for. I have a 8th gen intel i5, with 16gb ddr4 memory. I have windows 7 Ultimate already installed on the Crucial 500GB SSD drive. After checking and reconnecting all cables, I can b
skunkmonkey Avatar
skunkmonkey wrote: Jan 12, 2019 13:17:48 GMT -8
gladiator, that cpu is not supported on the z370 chipset.
renguero Avatar
renguero wrote: Jan 10, 2019 12:42:16 GMT -8
Tengo problemas con el RGB de la ga-ax370 gaming 5, se prende y apaga solo estando en modo estatico. Y estando apagado el RGB igual prende y apaga solo... No se que puede ser! Ayuda
alainch2 Avatar
alainch2 wrote: Jan 9, 2019 23:04:17 GMT -8
I just wonder why ppl Shout, here, instead of opening a post IN THE PROPER FORUM !!!
gladiator Avatar
gladiator wrote: Jan 9, 2019 16:49:47 GMT -8
hello my motherboard no start in post led cpu is red, I have these parts installed motherboard: gigabyte aouros z370 gaming 5 lga1151 atx
ram:corsair vengeance 16gb ddr4-3200 pc4-25600
cpu: intel core i7-6700K
drex Avatar
drex wrote: Jan 9, 2019 11:41:04 GMT -8
My main bios died couple mins after f24 flash.. and now they r pulling it back.. thats not cool gigabyte!