Thread
locus Avatar
new Memory Issue
Bookmark Falling Locked
3 replies
677 views
  last post by
Aug 27, 2018 3:22:57 GMT -8
bossssss Avatar
Thread
sagun Avatar
new Not enough room for 2 gpu :( Please help !!!
Bookmark Falling Locked
1 reply
151 views
  last post by
Aug 26, 2018 10:25:27 GMT -8
rustyship Avatar
Thread
sagun Avatar
new X299 AORUS Ultra Gaming - Best 2xGPUs Placement for airflow.
Bookmark Falling Locked
3 replies
141 views
  last post by
Aug 26, 2018 10:16:06 GMT -8
rustyship Avatar
Thread
yura3d Avatar
new Any issues with AORUS Gaming 3 F8d BIOS update?
Bookmark Falling Locked
4 replies
715 views
  last post by
Aug 26, 2018 5:58:46 GMT -8
jeanlouis Avatar
Thread
Electricblue Avatar
new Can't Enter boot menu: keeps going to "Reboot and Select..."
Bookmark Falling Locked
1 reply
277 views
  last post by
Aug 25, 2018 14:42:11 GMT -8
akmcmahon Avatar
Thread
hdtvjeff Avatar
new Gigabyte x299 Aorus Gaming 7 XFX - Radeon R9 380X
Bookmark Falling Locked
1 reply
161 views
  last post by
Aug 23, 2018 9:54:29 GMT -8
rustyship Avatar
Thread
utdbear Avatar
new Dead MOBO
Bookmark Falling Locked
13 replies
587 views
  last post by
Aug 22, 2018 7:30:25 GMT -8
rustyship Avatar
Thread
Guest Avatar
new AORUS Gaming 7 TPM Card GC-TPM2.0_S
Bookmark Falling Locked
4 replies
2,068 views
  last post by
Aug 21, 2018 13:47:21 GMT -8
Guest Avatar
Thread
usmc362 Avatar
new Aorus gaming 7 Pro
Bookmark Falling Locked
1 reply
220 views
  last post by
Aug 13, 2018 13:11:10 GMT -8
rustyship Avatar
Thread
hdtvjeff Avatar
new X299 AORUS Gaming 7 M.2 middle slot questions
Bookmark Falling Locked
1 reply
323 views
  last post by
Aug 13, 2018 13:07:43 GMT -8
rustyship Avatar
Thread
hdtvjeff Avatar
new Do I need the Alpine Ridge Add on Thunderbolt card?
Bookmark Falling Locked
0 replies
172 views
  last post by
Aug 8, 2018 18:36:52 GMT -8
hdtvjeff Avatar
Thread
hdtvjeff Avatar
new Aorus Gaming 7 m.2 heatsink
Bookmark Falling Locked
0 replies
420 views
  last post by
Aug 8, 2018 10:44:57 GMT -8
hdtvjeff Avatar
Thread
TkOut Avatar
new USB Issues
Bookmark Falling Locked
3 replies
409 views
  last post by
Jul 30, 2018 14:45:09 GMT -8
RickVB Avatar
Thread
RonX299 Avatar
new Aorus 7 X299 Intel INF chipset driver date says 7/18/1968!
Bookmark Falling Locked
3 replies
242 views
  last post by
Jul 29, 2018 19:43:33 GMT -8
RonX299 Avatar
Thread
movarias Avatar
new Memory Question
Bookmark Falling Locked
2 replies
199 views
  last post by
Jul 27, 2018 15:19:36 GMT -8
movarias Avatar
Thread
RonX299 Avatar
new Aorus 7 X299 Intel INF chipset driver date really 7/18/1968?
Bookmark Falling Locked
5 replies
224 views
  last post by
Jul 24, 2018 16:20:07 GMT -8
RonX299 Avatar
Thread
Guest Avatar
new Can't Install Ubuntu Gigabyte x299-UD4(rev F2.) i7-7820x
Bookmark Falling Locked
11 replies
4,192 views
  last post by
Jul 18, 2018 13:11:47 GMT -8
Guest Avatar
Thread
jeanlouis Avatar
new Issue report F8d BIOS Aorus Gaming 3
Bookmark Falling Locked
0 replies
227 views
  last post by
Jul 13, 2018 11:04:23 GMT -8
jeanlouis Avatar
Thread
Guest Avatar
new PCIE x16 in 2nd PCIE-Slot
Bookmark Falling Locked
1 reply
438 views
  last post by
Jun 20, 2018 5:35:22 GMT -8
jonty Avatar
Thread
Electricblue Avatar
new X299 Designare EX: can you boot from an SSD on PCIe Card?
Bookmark Falling Locked
0 replies
191 views
  last post by
Jun 16, 2018 9:50:47 GMT -8
Electricblue Avatar
Thread
Electricblue Avatar
new How to use SATA 2/3 on X299 Designare EX
Bookmark Falling Locked
0 replies
267 views
  last post by
Jun 14, 2018 18:05:11 GMT -8
Electricblue Avatar
Thread
bigcid10 Avatar
new 1070 only running at Link width x8
Bookmark Falling Locked
1 reply
223 views
  last post by
Jun 9, 2018 6:58:02 GMT -8
bigcid10 Avatar
Thread
Electricblue Avatar
new X299 Designare EX: where to connect hub's PWM cable on MB?
Bookmark Falling Locked
0 replies
196 views
  last post by
Jun 6, 2018 10:33:39 GMT -8
Electricblue Avatar
Thread
xio8up Avatar
new Ram compatibility question
Bookmark Falling Locked
0 replies
242 views
  last post by
Jun 2, 2018 2:30:51 GMT -8
xio8up Avatar
Thread
petervl70 Avatar
new M.2 pci-e ssd in frozen state
Bookmark Falling Locked
0 replies
265 views
  last post by
May 30, 2018 11:14:33 GMT -8
petervl70 Avatar
Thread
Electricblue Avatar
new X299 DESIGNARE EX and thunderbolt 3
Bookmark Falling Locked
4 replies
572 views
  last post by
May 29, 2018 16:16:58 GMT -8
Electricblue Avatar
Thread
kronar Avatar
new Aorus x299 Gaming Ultra NO SATA!
Bookmark Falling Locked
2 replies
813 views
  last post by
May 23, 2018 2:16:29 GMT -8
Guest Avatar
Thread
zyalon Avatar
new Computer don't turn off after bios f9f update please help
Bookmark Falling Locked
1 reply
383 views
  last post by
May 19, 2018 6:40:41 GMT -8
mymax777 Avatar
Thread
blader Avatar
new Gigabyte Aorus X299 Ultra Gaming- USB 3.1 problems
Bookmark Falling Locked
2 replies
424 views
  last post by
May 18, 2018 2:31:20 GMT -8
vmanuelgm Avatar
Thread
asard Avatar
new Gigabyte X299 AORUS Ultra Gaming
Bookmark Falling Locked
0 replies
259 views
  last post by
May 15, 2018 23:16:40 GMT -8
asard Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.